R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-18-2004, 10:19 PM   #76
Tech Fanatic
 
MugenMTX3Kid's Avatar
 
Join Date: Dec 2003
Location: BRABUS E w/ Monoblock III Nor Cal
Posts: 880
Send a message via AIM to MugenMTX3Kid
Default

nvm
MugenMTX3Kid is offline   Reply With Quote
Old 03-19-2004, 11:20 AM   #77
Tech Rookie
 
Join Date: Mar 2004
Posts: 14
Default

I have this glitching problem too.
ratcar is offline   Reply With Quote
Old 03-19-2004, 05:56 PM   #78
Tech Fanatic
 
MugenMTX3Kid's Avatar
 
Join Date: Dec 2003
Location: BRABUS E w/ Monoblock III Nor Cal
Posts: 880
Send a message via AIM to MugenMTX3Kid
Default

check ur connectors.. if have one.

Last edited by MugenMTX3Kid; 03-27-2004 at 02:41 PM.
MugenMTX3Kid is offline   Reply With Quote
Old 03-19-2004, 07:05 PM   #79
Tech Master
 
Tek Nickal's Avatar
 
Join Date: Jan 2004
Location: Earth
Posts: 1,301
Default

Quote:
Originally posted by MugenMTX3Kid
check ur connectors.. if have one.
So you FINALLY fixed your damn glitching problem?
Tek Nickal is offline   Reply With Quote
Old 03-19-2004, 07:07 PM   #80
Tech Master
 
Tek Nickal's Avatar
 
Join Date: Jan 2004
Location: Earth
Posts: 1,301
Default

hi
Tek Nickal is offline   Reply With Quote
Old 03-19-2004, 08:02 PM   #81
Tech Addict
 
Techart27's Avatar
 
Join Date: Nov 2003
Location: AC Schnitzer X5 w/ 22" ACS NorCal
Posts: 677
Default

hey
Techart27 is offline   Reply With Quote
Old 03-19-2004, 08:04 PM   #82
Tech Master
 
Tek Nickal's Avatar
 
Join Date: Jan 2004
Location: Earth
Posts: 1,301
Default

Quote:
Originally posted by Techart27
hey
My friend was over here and he posted "hi" for fun, although you can't delete your own posts in this forum . . .
Tek Nickal is offline   Reply With Quote
Old 03-19-2004, 08:14 PM   #83
Tech Addict
 
Techart27's Avatar
 
Join Date: Nov 2003
Location: AC Schnitzer X5 w/ 22" ACS NorCal
Posts: 677
Default

yup
Techart27 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Glitches on Servo NOVICE4EVER Singapore R/C Racers 10 12-04-2007 09:24 AM
Glitches intrance Singapore R/C Racers 9 10-24-2007 05:53 PM
BAD GLITCHES HELP TylerOwenby Electric On-Road 9 05-20-2007 09:40 PM
i drive a FT b4 and my car glitches, please help slimbob Electric Off-Road 2 08-23-2004 09:34 AM
Novak SS5800 glitches StoneMan Electric On-Road 11 06-08-2004 10:47 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:39 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net