R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-17-2009, 09:15 PM   #1
Tech Elite
 
Zerodefect's Avatar
 
Join Date: Apr 2008
Location: Underground, Ohio
Posts: 4,305
Default Tekin RS and Novak Ballistic 17.5 or 13.5 combo

I know some of y'all are running this combo in 1/12th scale.
Where exactly are you setting the motor timing at?

Edge of sticker?(5), first mark (15)? Inbetween? (7-12) or stock N? (30). I'm just trying to cover all my bases trying to get the turbo settings to work. I can't get v200 to stop cogging, and I'm trying to get setup feedback from someone running this combo. I run fine on v198, smooth and cool as can be, coggs some in reverse till it gets moveing.

thanks.
Zerodefect is offline   Reply With Quote
Old 12-17-2009, 09:30 PM   #2
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

Cogging is usually a bad sensor wire or something related to the sensors. Try asking on the Tekin RS thread.
InspGadgt is offline   Reply With Quote
Old 12-17-2009, 10:05 PM   #3
Tech Elite
 
Zerodefect's Avatar
 
Join Date: Apr 2008
Location: Underground, Ohio
Posts: 4,305
Default

The Rs has 3 leds that pulse for each sensor. They pulse. On v198 its clunky in reverse but its awesome smooth in forward.

There is definately a software difference. It deosn't run at all on v200.
Zerodefect is offline   Reply With Quote
Old 12-18-2009, 04:42 AM   #4
Tech Adept
 
amnesia's Avatar
 
Join Date: Jul 2009
Location: Bournemouth, UK
Posts: 119
Default

I am running the Ballistic 13.5 on Vegas 200 and it's fine (on 1/10 TC on carpet)

For the record, I have left the motor timing along (+30).

turbo = max
delay = 0.6s
timing advance = 5
throttle profile = 4
drag brake = 0
push = 0

FDR of 6.5 ish (small, twisty track, 40' straight)
Motor is warm, but nowhere near hot after a 5 minute heat.

Keeps up with lesser 10.5s with ease.
I am sure I could push it a lot more, but I don't feel the need until my talent can keep up with the chassis
__________________
.-= T.O.P. Photon =-.

Titanium Racing (Team TR Driver) / Tekin RS Pro / Novak Ballistic 13.5t / Spektrum

www.titaniumracing.com
amnesia is offline   Reply With Quote
Old 12-18-2009, 11:32 AM   #5
Tech Elite
 
Zerodefect's Avatar
 
Join Date: Apr 2008
Location: Underground, Ohio
Posts: 4,305
Default

Thanks amnesia, thats what I was looking for. After racing this weekend (on v198) I'm going to try reseting motor timing to "N" and loading v200 again.

I'll probally disassemble the motor to see if any of the sensores are fubar.

I might have a poofed esc.
Zerodefect is offline   Reply With Quote
Old 12-18-2009, 06:22 PM   #6
Tech Addict
 
Mugen10's Avatar
 
Join Date: Feb 2009
Location: Lexington, KY
Posts: 551
Trader Rating: 9 (100%+)
Send a message via Yahoo to Mugen10 Send a message via Skype™ to Mugen10
Default

I am running a RS with a Ballistic 17.5 in my 12th scale. I have yet to find the sweet spot for our track. The track is maybe 50X30. I played around with everything that could be done. The rollout for a Trienty motor is around 75mm but does not work for the Ballistic. It seems to like a higher rollout like aroudn 81mm. As of now the best I have found is

45deg. motor
Max turbo
10 timing
.3 delay
81mm roll out

I know this is not right but as of now I am still searching for setup.
__________________
Central Kentucky Racing
$$$$$$$$$$$$$$$$$$$
Xray T4
Mugen10 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novak Ballistic goes Spec kn7671 Electric On-Road 379 10-26-2016 09:20 AM
Tekin RS ESC sensored Jeff Cuffs Electric On-Road 23359 10-02-2016 06:57 AM
Kyosho RT5 Thread convikt Electric Off-Road 2872 04-06-2015 07:10 PM
Tekin Rs/Rs pro V200 offroad setups only JdogL Electric Off-Road 272 02-04-2010 11:54 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:20 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net