R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-10-2009, 07:06 PM   #1
Tech Apprentice
 
Join Date: Nov 2009
Posts: 57
Trader Rating: 1 (100%+)
Default What's wrong with my motor?

Hey guys.

I recently faced this problem with my Yeah Racing 9T Sensorless Brushless motor with 35A ESC combo. When I push my throttle into reverse, I will have problems to go forward and my ESC light will be blinking both red and green (at the same time) when I pull my throttle. I will have then need to reverse it again and again till the motor responds and moves forward.

I'm using Yeah Racing 4000mah 25C Lipo pack to run my car, anw.

So what should I do to overcome this problem? Or is it normal?
mezan is offline   Reply With Quote
Old 12-10-2009, 07:41 PM   #2
Tech Regular
 
ozvena's Avatar
 
Join Date: Oct 2005
Location: STL
Posts: 489
Trader Rating: 7 (100%+)
Default

1st 9T motor is too much for 35A esc. In other words it will never properly work.

2nd, read the ESC manual and find out what this means: "blinking both red and green (at the same time)"
ozvena is offline   Reply With Quote
Old 12-10-2009, 07:59 PM   #3
Tech Apprentice
 
Join Date: Nov 2009
Posts: 57
Trader Rating: 1 (100%+)
Default

Its a combo, so I assume it will work. As of the manual, can't seem to find anything related to both light blinking at the same time.

Fyi, I've never encounter this a few weeks ago.
mezan is offline   Reply With Quote
Old 12-10-2009, 08:10 PM   #4
Tech Regular
 
ozvena's Avatar
 
Join Date: Oct 2005
Location: STL
Posts: 489
Trader Rating: 7 (100%+)
Default

Can you ask the store where you bought it? What system do you have, can you post a link?
ozvena is offline   Reply With Quote
Old 12-10-2009, 08:30 PM   #5
Tech Apprentice
 
Join Date: Nov 2009
Posts: 57
Trader Rating: 1 (100%+)
Default

I will try to ask the store.
As of the link, it is the same as http://www.rcmart.com/catalog/rc-bru...s-p-28932.html
mezan is offline   Reply With Quote
Old 12-10-2009, 08:53 PM   #6
Tech Regular
 
ozvena's Avatar
 
Join Date: Oct 2005
Location: STL
Posts: 489
Trader Rating: 7 (100%+)
Default Yeah Racing (#BM-0012V2) Ultimate Brainpower ESC 35A (Version 2) & 9T Sensorless

On that page, just scroll down and you will see a manual. Read it to see if they mention what those lights mean.

But again, if that is truly 9T motor, that ESC is working very hard. They even say that the ESC is recommended for motor 9T or more turns so you are running it on the edge. But as long as it works and ESC is not too hot...

Last edited by ozvena; 12-11-2009 at 09:05 AM.
ozvena is offline   Reply With Quote
Old 12-11-2009, 12:12 AM   #7
Tech Apprentice
 
Join Date: Nov 2009
Posts: 57
Trader Rating: 1 (100%+)
Default

Hmm.. So fat have not experiencing any heat issue with my ESC except for my motor. But it has never gone into the Over-Heat Protection (turn on). I've also added a heatsink with fan to overcome it. Will try to increase my FDR to see if it makes any difference in the temperature.

As of the manual, its not helping.

Last edited by mezan; 12-11-2009 at 12:22 AM.
mezan is offline   Reply With Quote
Old 12-11-2009, 01:00 AM   #8
Tech Elite
 
niznai's Avatar
 
Join Date: Feb 2009
Location: All over the place
Posts: 2,940
Default

Try calibrating the radio to the speedo again if you have already done it. Be sure to have all the adjustments on the throttle channel to zero (neutral/trim) or 100% (epa). Disable everything else (ABS, traction control, etc.).
__________________
Team Greasy Weasel

The best upgrade to any car is some driver skill.
niznai is offline   Reply With Quote
Old 12-11-2009, 01:06 AM   #9
Tech Adept
 
team jeremiah's Avatar
 
Join Date: Sep 2008
Location: Forest Lake, Minnesota
Posts: 189
Trader Rating: 5 (100%+)
Default

mmm... maybe check your radio settings to make sure the thottle trim is set to zero. Or maybe reset the speed control.
team jeremiah is offline   Reply With Quote
Old 12-11-2009, 01:09 AM   #10
Tech Adept
 
team jeremiah's Avatar
 
Join Date: Sep 2008
Location: Forest Lake, Minnesota
Posts: 189
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by niznai View Post
Try calibrating the radio to the speedo again if you have already done it. Be sure to have all the adjustments on the throttle channel to zero (neutral/trim) or 100% (epa). Disable everything else (ABS, traction control, etc.).
I hate when i'm writing to a post and some one beats me to the point
team jeremiah is offline   Reply With Quote
Old 12-11-2009, 01:12 AM   #11
Tech Elite
 
niznai's Avatar
 
Join Date: Feb 2009
Location: All over the place
Posts: 2,940
Default

Quote:
Originally Posted by team jeremiah View Post
I hate when i'm writing to a post and some one beats me to the point
Hehe! Your servers have just opened their eyes up there, that's why my bytes got there quicker!
__________________
Team Greasy Weasel

The best upgrade to any car is some driver skill.
niznai is offline   Reply With Quote
Old 12-11-2009, 06:54 AM   #12
Tech Regular
 
ozvena's Avatar
 
Join Date: Oct 2005
Location: STL
Posts: 489
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by mezan View Post
Hmm.. So fat have not experiencing any heat issue with my ESC except for my motor. But it has never gone into the Over-Heat Protection (turn on). I've also added a heatsink with fan to overcome it. Will try to increase my FDR to see if it makes any difference in the temperature.

As of the manual, its not helping.
There is no "Over-Heat Protection" for your motor, there might be one for the ESC. You should find out what the FDR should be to solve the heat issue.

Increasing the FDR can be the opposite direction you should go, I just do not know. Find out first.
ozvena is offline   Reply With Quote
Old 12-11-2009, 08:55 AM   #13
Tech Rookie
 
Join Date: Sep 2009
Posts: 15
Default

Try alternating A to C, C to A and B unchanged.

Last edited by (",); 12-13-2009 at 06:57 PM.
(",) is offline   Reply With Quote
Old 12-11-2009, 09:01 AM   #14
Tech Apprentice
 
Join Date: Nov 2009
Posts: 57
Trader Rating: 1 (100%+)
Default

Hello guys.

Thanks for all the help. I've just went to the shop where I purchase my ESC and motor combo, turn out its a brushless motor lag. It won't be a problem much if I'm abit more patient. Guess I will have to learn to be a bit more patient.

Anw, I'm currently running 31/104 64pitch gear. So should I increase or decrease my pinion if I would like to increase my FDR? And decrease the motor heat. (I'm still a little bit confuse on this).

Also for those who are running EZRun / XERun, 9T motor, what are your FDR?

My car are used for drifting.
mezan is offline   Reply With Quote
Old 12-11-2009, 09:18 AM   #15
Tech Fanatic
 
helibrian's Avatar
 
Join Date: Sep 2008
Posts: 801
Default

Quote:
Originally Posted by mezan View Post
Hello guys.

Thanks for all the help. I've just went to the shop where I purchase my ESC and motor combo, turn out its a brushless motor lag. It won't be a problem much if I'm abit more patient. Guess I will have to learn to be a bit more patient.

Anw, I'm currently running 31/104 64pitch gear. So should I increase or decrease my pinion if I would like to increase my FDR? And decrease the motor heat. (I'm still a little bit confuse on this).

Also for those who are running EZRun / XERun, 9T motor, what are your FDR?

My car are used for drifting.
decrease your pinion size to help with heat and lag (cogging). a different battery might (maybe) help with the cogging also. I wouldn't be satisfied with the "oh it's just brushless lag" answer. I was going to suggest reversing your throttle channel in the radio and switch a couple of the wires around but, if you're happy with that...
helibrian is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
DARKSIDE MOTORSPORTS - "We Are What's Next" THE DARKSIDE Team and Company Discussions 1117 12-15-2016 01:19 PM
What's the latest and greatest stock 27T motor ppl are running? Porkibear Electric On-Road 33 05-07-2007 01:50 PM
I finally figured out what's wrong! Platinum_Racing Monster Trucks 7 08-15-2005 08:52 AM
what is the best stock motor out!! nitro kid Electric On-Road 66 11-25-2004 04:42 AM
Whats wrong with helle's NR Australian Racing 47 03-02-2004 02:57 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net