Go Back  R/C Tech Forums > General Forums > Electric On-Road
charging Li-Fe 6.6v reciver pack 1/12 ?? >

charging Li-Fe 6.6v reciver pack 1/12 ??

charging Li-Fe 6.6v reciver pack 1/12 ??

Old 12-04-2009, 03:24 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Feb 2006
Posts: 20
Default charging Li-Fe 6.6v reciver pack 1/12 ??

I did buy a Li-Fe 6.6v 200mah reciever pack for 1s li-po in 1/12. I have problem with chargin the pack, does anyone now how to charge Li-Fe ?? I do have a choice in charger menu for li-fe 3.3v / cell . I try to charge 0.2 amp in 2cell 6.6v but do get error mess: high voltage overload
hans_swe is offline  
Old 12-04-2009, 04:37 PM
  #2  
Tech Elite
iTrader: (46)
 
Join Date: Oct 2002
Location: VA
Posts: 3,946
Trader Rating: 46 (100%+)
Default

Originally Posted by hans_swe View Post
I did buy a Li-Fe 6.6v 200mah reciever pack for 1s li-po in 1/12. I have problem with chargin the pack, does anyone now how to charge Li-Fe ?? I do have a choice in charger menu for li-fe 3.3v / cell . I try to charge 0.2 amp in 2cell 6.6v but do get error mess: high voltage overload
what charger are you using? I'm using a hyperion with mine and it's charging fine.
Apex is offline  
Old 12-04-2009, 07:30 PM
  #3  
Tech Addict
iTrader: (13)
 
cheROK1212's Avatar
 
Join Date: Mar 2009
Location: Noneyadammy
Posts: 571
Trader Rating: 13 (100%+)
Default

i use the Hyperion duo on LiFe/ A123 mode
cheROK1212 is offline  
Old 12-04-2009, 09:35 PM
  #4  
Tech Adept
 
Join Date: Jul 2008
Location: Hong Kong
Posts: 233
Default

make sure you set your charger to charge at 2s mode (6.6 = 2 cells in series).
hardmankam is offline  
Old 12-05-2009, 01:17 AM
  #5  
Tech Initiate
Thread Starter
 
Join Date: Feb 2006
Posts: 20
Default charger

i use this charger: GT POWER GTP-A6-10
hans_swe is offline  
Old 12-05-2009, 07:38 AM
  #6  
Tech Elite
iTrader: (46)
 
Join Date: Oct 2002
Location: VA
Posts: 3,946
Trader Rating: 46 (100%+)
Default

It could be your charger. Do you have another charger or a friends charger you could try?
Apex is offline  
Old 12-05-2009, 09:13 AM
  #7  
Tech Apprentice
 
Join Date: Apr 2005
Location: Helsinki, Finland
Posts: 83
Default

Where can one find these LiFe receiver packs for 1/12th. I suppose it works well without any regulator?
jarkko is offline  
Old 12-05-2009, 12:23 PM
  #8  
Tech Elite
iTrader: (46)
 
Join Date: Oct 2002
Location: VA
Posts: 3,946
Trader Rating: 46 (100%+)
Default

Originally Posted by jarkko View Post
Where can one find these LiFe receiver packs for 1/12th. I suppose it works well without any regulator?
Team Epic sells them. No regulator is needed since it's 6.6v.
Apex is offline  
Old 12-05-2009, 01:49 PM
  #9  
Tech Initiate
Thread Starter
 
Join Date: Feb 2006
Posts: 20
Default li-fe

i think i found the problem !! the li-fe cells did have 7.6v so when i start charging the volt is to high. I did discharge for a while to get less volt then it did work !!! i did buy mine at rc-mushroom.com, search for 6.6v, $15 each
hans_swe is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.