R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-01-2009, 01:03 PM   #12376
Tech Adept
 
KinKin's Avatar
 
Join Date: May 2009
Posts: 174
Trader Rating: 10 (100%+)
Cool Someone Please Help.

Need Help for setup. I got a Use Xray on road car. The problem of the car is it drift all the time when I put foam tires on it. It will do better on the rubber tire. I had been change 2 used set of time and one set of band new foam time. It seen to be rear tire spin faster then the front. I have no clue on it. I even adjust the position on the shock tower all the way to the first hole; it still drives like a drift car. Anyone got an idea what’s going on. Thanks for who reply it.
KinKin is offline   Reply With Quote
Old 10-01-2009, 08:16 PM   #12377
Tech Elite
 
chris moore's Avatar
 
Join Date: Mar 2004
Location: Phx AZ
Posts: 3,780
Trader Rating: 88 (99%+)
Default

Quote:
Originally Posted by KinKin View Post
Need Help for setup. I got a Use Xray on road car. The problem of the car is it drift all the time when I put foam tires on it. It will do better on the rubber tire. I had been change 2 used set of time and one set of band new foam time. It seen to be rear tire spin faster then the front. I have no clue on it. I even adjust the position on the shock tower all the way to the first hole; it still drives like a drift car. Anyone got an idea what’s going on. Thanks for who reply it.
It would really help to see a pic of the car so we know which T1 car you have; but first things first. Are you sure that it has the correct parts on the car? Have you checked things like the diffs, pullys, shocks against the manual? There are several different T1 cars and not all the parts are universal on the different models.
__________________
Sponsered by:

CMDezigns Paint Works
https://www.facebook.com/pages/CM-Dezigns/259989190822177?ref=hl
chris moore is offline   Reply With Quote
Old 10-04-2009, 12:39 AM   #12378
Tech Adept
 
KinKin's Avatar
 
Join Date: May 2009
Posts: 174
Trader Rating: 10 (100%+)
Smile Thanks Help

Quote:
Originally Posted by chris moore View Post
It would really help to see a pic of the car so we know which T1 car you have; but first things first. Are you sure that it has the correct parts on the car? Have you checked things like the diffs, pullys, shocks against the manual? There are several different T1 cars and not all the parts are universal on the different models.
Good idea. It is a FK05. I can try to take some picture on it and post it here.
When I put in a rubber tire on it. It will run alot better. I don't know why. I know Xray car has two diff type, US foam and UK rubber. Is it any matter? Thanks for your help.
KinKin is offline   Reply With Quote
Old 10-04-2009, 11:11 AM   #12379
Tech Elite
 
chris moore's Avatar
 
Join Date: Mar 2004
Location: Phx AZ
Posts: 3,780
Trader Rating: 88 (99%+)
Default

Ok the FK05 is a very nice car, I still run mine in our sedan oval class here and in fact won yesterday. The car was not sold in two different versions of the car back then like the US and EU versions of today. But there were three different chassis and top plate thickness's and that was what determined which tire you ran. The thinner 2 and 2.5mm chassis are the ones used on asphalt; mostly the 2mm. A thicker 3mm was used for foam and carpet applications along with additional standoffs. Just baised on what your saying it sounds like you have one of the thinner chassis which is not suited to carpet/foam use. Looking back I did'nt see if you were running on carpet or asphalt?
__________________
Sponsered by:

CMDezigns Paint Works
https://www.facebook.com/pages/CM-Dezigns/259989190822177?ref=hl
chris moore is offline   Reply With Quote
Old 10-18-2009, 04:42 AM   #12380
Tech Regular
 
some87's Avatar
 
Join Date: Aug 2009
Location: Las Cruces, New Mexico
Posts: 414
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by KinKin View Post
Need Help for setup. I got a Use Xray on road car. The problem of the car is it drift all the time when I put foam tires on it. It will do better on the rubber tire. I had been change 2 used set of time and one set of band new foam time. It seen to be rear tire spin faster then the front. I have no clue on it. I even adjust the position on the shock tower all the way to the first hole; it still drives like a drift car. Anyone got an idea what’s going on. Thanks for who reply it.
that does sound like you do have 2 different sized pullys in the the car. maybe try rebuilding the diffs and checking the pullys at the same time.
some87 is offline   Reply With Quote
Old 10-18-2009, 04:46 AM   #12381
Tech Regular
 
some87's Avatar
 
Join Date: Aug 2009
Location: Las Cruces, New Mexico
Posts: 414
Trader Rating: 16 (100%+)
Default

ok guys i got a quick question for you all about gearing. i havent ran my car in maybe 4 years now but what are you guys running for pinion on a stock motor. im running the stock spur which is the 93t and everything else stock. my car is a t1fk04 the c hub version.
some87 is offline   Reply With Quote
Old 11-08-2009, 09:13 AM   #12382
Tech Adept
 
terryh1313's Avatar
 
Join Date: Jun 2008
Posts: 172
Trader Rating: 8 (100%+)
Default

just got a t1fk04 on ebay, wanted to set it up for vta any suggestions. I have a 21.5 novack anyone running one of these
__________________
handle the business, before the busines handles you

Last edited by terryh1313; 11-08-2009 at 10:27 AM.
terryh1313 is offline   Reply With Quote
Old 11-10-2009, 09:15 PM   #12383
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by terryh1313 View Post
just got a t1fk04 on ebay, wanted to set it up for vta any suggestions. I have a 21.5 novack anyone running one of these
The car works pretty good. Are you going to run it in Saddle pack form or??

I put the servo, esc, rx, and motor on the left and an SMC LIPO on the right. It took a little bit of doing but it works good. There are pics way back in this thread of it.
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 11-10-2009, 09:27 PM   #12384
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by nomaak View Post
I'm glad u decided to keep and race your xray. as far as options u dont need any. (even tho i still have the alloy rear A-arms on mine) after 8 years...7 tracks...6 in the US...1 in the bahamas...and God knows HOW many parking lot meets, my T1 is finally side lined. one of my pillow-ball steering hub snapped and it sent the car into a concrete curb in the blink of an eye! the damage: both drivesharts, both steering knuckles, a tie rod and a blown front diff. if i cant find parts, this may be the end.
There are still a ton of the older T1 Xray Parts at TheRcShack.com
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 11-10-2009, 09:35 PM   #12385
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by evanwest94 View Post
stop f***in with me, tell me what it is (please), it has never been used EVER and if it is worth some money i am going to sell it to get a cyclone or sum, so be real and if your going to pick on someone dont make it a 14 year old s**t.


The Car is an original T1, not the T1 Evo2. The Evo 2 came with a sym chassis and the front and rear wheel hubs and drive shafts were the same. I belive your car had narrower front wheel hubs and longer drive shafts than in the back.

The original T1 also did not come with adjustable eccentric diffs.

Let me know if you have any more questions on it or you need parts for it
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 11-10-2009, 09:39 PM   #12386
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by flatspunout View Post
Serpent supplied the shocks for the original T1's...I think the Evo2 was the first XRay car to come with XRay shocks. As far as I know the original design is Serpent's (plastic bodies and externally adjustable dampening), just better executed in the manufacturing process by XRay.

-rocky b
Good to see your still around Rocky

That's is one thing I didn't know about the T1. Maybe there was a running change as I have had all the older cars and the shocks did change but I thought they were all Xrays. The T1 shocks were mega long compared to each later year. It would make sense if some Serpent shocks came on some sense they were originally distributed out of Serpent HQ though.
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 11-10-2009, 09:51 PM   #12387
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

Terry - here is a link to my ride Just to give you some setup ideas.

http://www.rctech.net/forum/5675394-post12278.html
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 11-10-2009, 09:53 PM   #12388
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

I have some aluminum arms and stuff that I won't be using for the pivot ball car.. is anyone interested if I post some pics?

I may also be selling a T1 car. I need to clear out some older stuff
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 11-10-2009, 09:55 PM   #12389
Tech Fanatic
 
Join Date: Oct 2005
Location: Illinois
Posts: 906
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by some87 View Post
ok guys i got a quick question for you all about gearing. i havent ran my car in maybe 4 years now but what are you guys running for pinion on a stock motor. im running the stock spur which is the 93t and everything else stock. my car is a t1fk04 the c hub version.
Are you calling a stock motor a 27 Turn? I think most people have switched to brushless now. I can't even recall what I used to run.

Can you get us a rollout that you are trying to run?
__________________
www.TheRcShack.com
www.TeamXray.com
Spdjunky is offline   Reply With Quote
Old 11-10-2009, 11:01 PM   #12390
Tech Adept
 
Join Date: Jul 2004
Posts: 201
Default T1 FK04 Stuff For Sale!!!

Any one interested in some T1 Stuff?
I've got an T1 Evo2 roller and a 4mm Carpet Chassis (4+3 Configuration) with FK bulkheads and thick top deck, and some parts going up for sale soon on Ebay.

PM me if you're interested.
Electro-MAX RC is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - NEW !!!! XRAY NT18T and XRAY NT18 plus HUDY micro truck starter box w/ battery Omarko Australia For Sale/Trade 2 06-25-2008 08:47 PM
Xray T2, Brushed Motor Combo, Setup Tools, Xray Springs, Bodies etc... GroffBall R/C Items: For Sale/Trade 13 09-23-2007 08:53 PM
WTB: NIB Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A Australia Wanted to Buy 4 01-02-2007 03:30 PM
WTB: Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A R/C Items: Wanted to Buy 1 12-30-2006 03:26 PM
XRAY sedan spring kit / XRAY multi-diff / PRS 114t spur / RR 64p pinions / Stratus evostyle R/C Items: For Sale/Trade 6 12-19-2006 09:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:17 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net