R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-28-2002, 06:03 PM   #1051
Tech Champion
 
Join Date: Sep 2001
Location: Mongville
Posts: 6,979
Trader Rating: 9 (100%+)
Default

Had my first DNF because of car problems yesterday, one of the front hubs bearings must have seized, and melted the front hub, and the centre out of the wheel.

I cant believe for such a well finished kit, how crap those bearings are.
Besercoe is offline   Reply With Quote
Old 04-28-2002, 06:56 PM   #1052
Tech Apprentice
 
Join Date: Mar 2002
Posts: 83
Trader Rating: 1 (100%+)
Default Thanks Mike

Hey Mike, thanks for the quick reply. I didn't know they had a name for the carpet option. Do you happen to know what else comes with the carpet option? Thanks for your help. Dave
twistert1 is offline   Reply With Quote
Old 04-28-2002, 08:01 PM   #1053
Joe
Tech Regular
 
Joe's Avatar
 
Join Date: Aug 2001
Location: Greeley, CO
Posts: 273
Default

Today was the first official race day on the Xray for me. I had two DNF's due to breaking a shock mount and burning out my steering servo. I still managed to finish 2nd in the C main, however. What gearing are you guys using for stock on a medium sized track? (~120 ft strait?) I'm currently on 28/90 with a P2K2 but I think that's way undergeared. Maybe next week I'll do better.
Joe is offline   Reply With Quote
Old 04-28-2002, 08:27 PM   #1054
Tech Elite
 
mike_Webb's Avatar
 
Join Date: Aug 2001
Location: SOMEWHERE OVER THE RAINBOW
Posts: 3,128
Send a message via AIM to mike_Webb
Default

Dave-

Sorry but I don't know much about the Carpet Option. I just know of it because of the VIP room and what some people have said on this board. I assume that it is going to be something really new and helpfully for carpet tracks. Also wehn you think about it just adding arms and C Hubs to the Car is going to take a lot of extra equipment.... that is why I figured you should just get the Carpet option then just the Arms and C Hubs.

Mike Webb
mike_Webb is offline   Reply With Quote
Old 04-28-2002, 08:30 PM   #1055
Tech Elite
 
mike_Webb's Avatar
 
Join Date: Aug 2001
Location: SOMEWHERE OVER THE RAINBOW
Posts: 3,128
Send a message via AIM to mike_Webb
Default

Joe-

How did you burn out your servo? I run on about the same size track as you do. I gear my P2K2 around 30-32 / 93 but I determine that by RollOut. Buster taught me about it since I would go up to him and see what Pinion/Spur he was running. That is all good but Tire height plays a big part. I tend now to run my car with a 30 - 31 RollOut.

Mike Webb
mike_Webb is offline   Reply With Quote
Old 04-28-2002, 09:58 PM   #1056
Joe
Tech Regular
 
Joe's Avatar
 
Join Date: Aug 2001
Location: Greeley, CO
Posts: 273
Default

I don't know how I burnt out my servo. Luckily I had an extra in my pitbox. Thanks for the gearing info!
Joe is offline   Reply With Quote
Old 04-29-2002, 12:35 AM   #1057
Tech Regular
 
HYDRAMATIC99's Avatar
 
Join Date: Dec 2001
Location: Colorado
Posts: 492
Send a message via AIM to HYDRAMATIC99
Default

Joe, Nice race today. Both you and me were not having very good luck. We both had two DNF's. As for gearing I am running a 35/106 in 64 pitch.

I was having some major problems with glitching today. Where does everyone mount their recievers? I have mine on top of my servo now, would this be a major cause of my glitching? I ran my Rx there last year with no problems but switched radios this year. I am using a Lynx 3D with spectra module. Thanks
HYDRAMATIC99 is offline   Reply With Quote
Old 04-29-2002, 12:38 AM   #1058
Tech Elite
 
Trips's Avatar
 
Join Date: Aug 2001
Location: 360 Speedway
Posts: 2,251
Trader Rating: 16 (100%+)
Default

Mike,

Where are you guys racing lately? Still indoor at Mimi's, or outdoor somewhere? I've got the road trip craving coming on...

Trips
__________________
MARSHAL!!
Trips is offline   Reply With Quote
Old 04-29-2002, 12:40 AM   #1059
Tech Master
 
David Galdo's Avatar
 
Join Date: Aug 2001
Location: Euless, TX
Posts: 1,652
Trader Rating: 15 (100%+)
Send a message via ICQ to David Galdo Send a message via AIM to David Galdo Send a message via MSN to David Galdo Send a message via Yahoo to David Galdo
Default

Race with us at HTRLrc and Finishline since you have the craving for a road trip.
__________________
Hot Bodies | HPI Racing | HPI TV | Speedzone USA | Team Epic | Trinity | TRC
V-Dezign 4.0
David Galdo is offline   Reply With Quote
Old 04-29-2002, 02:23 AM   #1060
Tech Elite
 
Trips's Avatar
 
Join Date: Aug 2001
Location: 360 Speedway
Posts: 2,251
Trader Rating: 16 (100%+)
Default

It's not too far-fetched an idea... I don't know if you know Brant Lucido who races nitro at FinishLine, but he's about the only person I trust to work on my real car. I've been having some trouble with it, and three different shops around here have failed to fix it to my satisfaction. I've been contemplating a road trip to Texas just so I can get the car into Brant's shop, I might just do it and bring my R/C stuff aloing for a weekend at FinishLine...

Trips
__________________
MARSHAL!!
Trips is offline   Reply With Quote
Old 04-29-2002, 05:09 AM   #1061
Tech Regular
 
RC Nitro's Avatar
 
Join Date: Mar 2002
Location: NN Virginia
Posts: 432
Default

Quote:
Originally posted by HYDRAMATIC99

I was having some major problems with glitching today. Where does everyone mount their recievers? I have mine on top of my servo now, would this be a major cause of my glitching? I ran my Rx there last year with no problems but switched radios this year. I am using a Lynx 3D with spectra module. Thanks
Hydromatic99, I run the Lynx 3D with spectra module also. Had the unit since 00. Lately I have experanced glitching with mine on the Xray, but not my MTX-2 or super. Differance between them is that I use the DCM module with the MTX and the super but I use a Novak XXL (Buster's dial a wreck ) on the Xray. Notice that I get a lot of gliches around the anouncers booth and pc's there. Get some glitches at home in the street when I try some changes on my figure 8 track. Again the MTX-2 does not experace this. I figure it is that Novak module being a PIA. Had a simular problem years ago with a Pro2 and Novak's baby reciever (98).
RC Nitro is offline   Reply With Quote
Old 04-29-2002, 07:06 AM   #1062
Tech Master
 
David Galdo's Avatar
 
Join Date: Aug 2001
Location: Euless, TX
Posts: 1,652
Trader Rating: 15 (100%+)
Send a message via ICQ to David Galdo Send a message via AIM to David Galdo Send a message via MSN to David Galdo Send a message via Yahoo to David Galdo
Default

I know of a racer with a TC3 was experiencing glitches and he simply rotated the receiver 90 degrees. He shielded the exposed antenna between the mast and RX, and fixed his problems.
__________________
Hot Bodies | HPI Racing | HPI TV | Speedzone USA | Team Epic | Trinity | TRC
V-Dezign 4.0
David Galdo is offline   Reply With Quote
Old 04-29-2002, 11:26 AM   #1063
Tech Elite
 
mike_Webb's Avatar
 
Join Date: Aug 2001
Location: SOMEWHERE OVER THE RAINBOW
Posts: 3,128
Send a message via AIM to mike_Webb
Default

Trips-

Hey there. Mimi is racing Off Road Indoors this summer on carpet. We are all racing at either Fredrick Maryland on Saturday, Dougs in Waldorf Maryland on Satuday.. Races start at Dougs at 3pm so that might be bad or we race at Brown Brothers on either Satuday or Sunday. All places are about 30-40 min from Mimi's. The big class is Nitro... I just got a Impulse from Buster so the Nitro Craze has hit me now. Buster also has a Race series going but I have not heard from him about it and don't know the rules and so forth. I think they race on Saturdays starting in May. I am sure he will post something.

Talk to you later.

Mike
mike_Webb is offline   Reply With Quote
Old 04-29-2002, 01:42 PM   #1064
Tech Addict
 
Join Date: Aug 2001
Location: Kenyon, MN
Posts: 716
Trader Rating: 3 (100%+)
Default

Hydramatic99, I've got my receiver on the left front of the chassis, infront of the ESC and battery. Occasionally I get a glitch 1/2 way down the straight at the transponder wire, but it's pretty rare.
JeffC is offline   Reply With Quote
Old 04-30-2002, 12:30 AM   #1065
Tech Regular
 
HYDRAMATIC99's Avatar
 
Join Date: Dec 2001
Location: Colorado
Posts: 492
Send a message via AIM to HYDRAMATIC99
Default

I tired running my xxtra in the same place as the races yesterday and I was able to go about two times the length of the track, and it worked perfectly. I am very confused as to why it wouldnt work yesterday and work perfectly today. I guess back to more troubleshooting.
HYDRAMATIC99 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - NEW !!!! XRAY NT18T and XRAY NT18 plus HUDY micro truck starter box w/ battery Omarko Australia For Sale/Trade 2 06-25-2008 08:47 PM
Xray T2, Brushed Motor Combo, Setup Tools, Xray Springs, Bodies etc... GroffBall R/C Items: For Sale/Trade 13 09-23-2007 08:53 PM
WTB: NIB Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A Australia Wanted to Buy 4 01-02-2007 03:30 PM
WTB: Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A R/C Items: Wanted to Buy 1 12-30-2006 03:26 PM
XRAY sedan spring kit / XRAY multi-diff / PRS 114t spur / RR 64p pinions / Stratus evostyle R/C Items: For Sale/Trade 6 12-19-2006 09:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:55 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net