R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-26-2003, 02:01 PM   #3301
Tech Master
 
Scrad's Avatar
 
Join Date: Feb 2003
Location: Plover, WI
Posts: 1,510
Trader Rating: 15 (100%+)
Default

Ahh we fell back to the second page.

Ayways I just wanted to say that I finish 1st last night in the A-main and in one of the heats. I even beat my motor builder. It was some good racing. I was only off TQ by about a half lap. Not too bad for the 3rd time out with the car. All I can say is that I love this car.

However I need some inut on getting rid of some push on power. I closed up 3 holes on the pistons and stood the shocks up and put them in the outside hole on the tower. I also tighted the front diff up. I'm running the white springs that came with the kit, because I sold my TC3 and all of my springs for that car.

Would putting the oneway layshaft on help. I know I could put my spool in and get some steering, but I would like to try something different. Keep in mind I don't have any extra springs yet. I need to get paid. Please give me some ideas. Thanks...
Scrad is offline   Reply With Quote
Old 04-27-2003, 01:36 PM   #3302
Tech Elite
 
fatdoggy's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: MD USA
Posts: 3,642
Default

Hello Xray owners ,

I run a C4 right now but am finding that the corally rear hinge pins bend with the slightest tap of the boards. I know that the Xray diff's fit the C4 (will be getting them soon) and am hoping that the Xray pins will fit too. Could one of you guys please do a quick measurement (length and width) of the rear hinge pins for me?

Thanks.
fatdoggy is offline   Reply With Quote
Old 04-27-2003, 02:09 PM   #3303
Tech Adept
 
warlord385's Avatar
 
Join Date: May 2002
Posts: 237
Default

Weird noise

When i turn my x-ray in a circle the rear end makes an oscillating noise like ehh eh silence eh ehh slilence eh ehh. Also i have on power oversteer but i'm not diffing out. Anybody have any solutions to this????????????
warlord385 is offline   Reply With Quote
Old 04-27-2003, 03:31 PM   #3304
Tech Regular
 
Join Date: Apr 2003
Location: So Cal
Posts: 300
Default

Fatdoggy,
The rear hinge pin is 64x3mm. There is also a flat spot for a set screw.

-Headbanger
Headbanger is offline   Reply With Quote
Old 04-27-2003, 07:09 PM   #3305
Tech Elite
 
fatdoggy's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: MD USA
Posts: 3,642
Default

Kickarse, they'll fit perfectly.

Thanks for the help Headbanger.
fatdoggy is offline   Reply With Quote
Old 04-27-2003, 09:53 PM   #3306
Tech Regular
 
Join Date: Apr 2003
Location: So Cal
Posts: 300
Default

warlord385,

I'm guessing it could be your diff. Try propping the car up on a stand and pull the throttle a little and then grab one of the rear wheels and listen to exactly where the noise is coming from.

Also make sure you don't have any debris in your drivetrain.

-Headbanger
Headbanger is offline   Reply With Quote
Old 04-27-2003, 11:20 PM   #3307
Tech Elite
 
Neil Rabara's Avatar
 
Join Date: Jul 2002
Location: Lone Star
Posts: 4,821
Default

Quote:
Originally posted by warlord385
Weird noise

When i turn my x-ray in a circle the rear end makes an oscillating noise like ehh eh silence eh ehh slilence eh ehh. Also i have on power oversteer but i'm not diffing out. Anybody have any solutions to this????????????
Difficult to tell, is it like a squeeking noise? If your diff still works, check for a seized bearing. Also, check your front universals and see if they aren't broken, or your front outdrives for wear. These two conditions would cause problems in a turn based on your description.
Neil Rabara is offline   Reply With Quote
Old 04-27-2003, 11:58 PM   #3308
Tech Adept
 
warlord385's Avatar
 
Join Date: May 2002
Posts: 237
Default

Well the thing is that it was making that noise before i replace all the bearings with acer polyamide bearings, new front universas with hudy spring steel axles and i rebuilt the diff using carbide nitride balls so everything you mentioned i have changed completely and it still makes that noise. Help please?????????
warlord385 is offline   Reply With Quote
Old 04-28-2003, 12:09 AM   #3309
Tech Regular
 
Join Date: Apr 2003
Location: So Cal
Posts: 300
Default

Did you try putting the car on a stand and listening where the noise is coming from?
Are your belts and pulleys clean?
Adjust your diffs correctly?
Look at your diff's thrust balls?

-Headbanger
Headbanger is offline   Reply With Quote
Old 04-28-2003, 12:45 PM   #3310
Tech Adept
 
Elk666's Avatar
 
Join Date: Jan 2003
Location: MTL QC
Posts: 225
Default

Hi guys, can someone recommend a gearing setup for my t1 (original t1 with alu c-hub conversion), i'm running a monster stock.
so far i've been using the stock gearing that came with my t1 99spur, 24pinion wich gives me a final 7.70 ratio
i'm pretty happy with this but if i can improve i'd be even happier
thanks for feedbacks
Elk666 is offline   Reply With Quote
Old 04-28-2003, 12:49 PM   #3311
Tech Champion
 
rc-zombies's Avatar
 
Join Date: Aug 2001
Location: NorCal. Napa area
Posts: 7,212
Trader Rating: 8 (100%+)
Default

Quote:
Originally posted by Elk666
Hi guys, can someone recommend a gearing setup for my t1 (original t1 with alu c-hub conversion), i'm running a monster stock.
so far i've been using the stock gearing that came with my t1 99spur, 24pinion wich gives me a final 7.70 ratio
i'm pretty happy with this but if i can improve i'd be even happier
thanks for feedbacks
I've got the EVO2 w/Alum. C-hubs..I ran the Monster stock with 120 spur / 40 pinion...64p. final drive of about 6.38
motor was not too hot to touch...track is Speedworld.
I think it could of handled 41t pinion...
__________________
HB WCE HARA EDITION CYCLONE: LRP Sphere TC, KO 2363 digital servo.
HB HARA EDITION PRO4: Gone to a new home..

SPEEDTECH|FUTABA|KO|ORION|SPEEDWORLD|HARA
rc-zombies is offline   Reply With Quote
Old 04-28-2003, 01:08 PM   #3312
Tech Adept
 
Elk666's Avatar
 
Join Date: Jan 2003
Location: MTL QC
Posts: 225
Default

Quote:
Originally posted by Elk666
99spur, 24pinion wich gives me a final 7.70 ratio
i'm pretty happy with this but if i can improve i'd be even happier
thanks for feedbacks
ooops my mistake, final drive ratio is 8.77 the motor gets quite hot after a pack
i have tried a combo of 87/28 and i didn't really like it, the car seemed to not have the power of the previous setup i had so i switched back to 99/24
Elk666 is offline   Reply With Quote
Old 04-28-2003, 02:08 PM   #3313
Tech Elite
 
John Fontaine's Avatar
R/C Tech Charter Subscriber
 
Join Date: Mar 2003
Location: SouthEast PA
Posts: 2,699
Trader Rating: 2 (100%+)
Send a message via AIM to John Fontaine
Default

Quote:
Originally posted by rc-zombies
I've got the EVO2 w/Alum. C-hubs..I ran the Monster stock with 120 spur / 40 pinion...64p. final drive of about 6.38
motor was not too hot to touch...track is Speedworld.
I think it could of handled 41t pinion...
Jeeze, im suprized you didn't burn it up even more... I was running a 124/38 and it was warm to the touch after 5 minute quals on carpet. Im switching to a 120/34-36 for asphalt racing (thanks Jimmy) I have yet to see what it can do, but soon...probably this weekend at the ORL challenge.

BTW, you guys have any secrets on building shocks or go right from the instruction manual? I did what it says and I always get some push back on the shock shaft. They never have air in them so tell me if I have to rebuild and another procedure so they do not push back.
John Fontaine is offline   Reply With Quote
Old 04-28-2003, 02:22 PM   #3314
Tech Champion
 
rc-zombies's Avatar
 
Join Date: Aug 2001
Location: NorCal. Napa area
Posts: 7,212
Trader Rating: 8 (100%+)
Default

Quote:
Originally posted by Devin
Jeeze, im suprized you didn't burn it up even more... I was running a 124/38 and it was warm to the touch after 5 minute quals on carpet. Im switching to a 120/34-36 for asphalt racing (thanks Jimmy) I have yet to see what it can do, but soon...probably this weekend at the ORL challenge.

BTW, you guys have any secrets on building shocks or go right from the instruction manual? I did what it says and I always get some push back on the shock shaft. They never have air in them so tell me if I have to rebuild and another procedure so they do not push back.
Oopss.. I made a boo boo...that was for a P2K2.. I would probably gear the monster the same as Jimmy's recommendation.

I built my shocks with the GS silicone bladders instead of the stock blacks one...for the stock bladders tend to leak. the GS bladders..it's virtually leak free and has lots of rebound to it.
__________________
HB WCE HARA EDITION CYCLONE: LRP Sphere TC, KO 2363 digital servo.
HB HARA EDITION PRO4: Gone to a new home..

SPEEDTECH|FUTABA|KO|ORION|SPEEDWORLD|HARA
rc-zombies is offline   Reply With Quote
Old 04-28-2003, 06:14 PM   #3315
Tech Elite
 
RBLove's Avatar
 
Join Date: Sep 2001
Location: Minnesota
Posts: 3,745
Trader Rating: 72 (100%+)
Default No racing

Unfortunately I cannot give any feed back on the T1R. I was not able to race this past weekend. I did get the car finished up last night and it seems very nice.

A friend quit running his EVO2 (c-hub car) and is only running his new T1R. Says the car is faster????
__________________
RC America, Xray, Hudy, R1 Wurks, EA Motorsports, ProLevel RC, Ulti Tires America, PROTOform
RBLove is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS - NEW !!!! XRAY NT18T and XRAY NT18 plus HUDY micro truck starter box w/ battery Omarko Australia For Sale/Trade 2 06-25-2008 08:47 PM
Xray T2, Brushed Motor Combo, Setup Tools, Xray Springs, Bodies etc... GroffBall R/C Items: For Sale/Trade 13 09-23-2007 08:53 PM
WTB: NIB Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A Australia Wanted to Buy 4 01-02-2007 03:30 PM
WTB: Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A R/C Items: Wanted to Buy 1 12-30-2006 03:26 PM
XRAY sedan spring kit / XRAY multi-diff / PRS 114t spur / RR 64p pinions / Stratus evostyle R/C Items: For Sale/Trade 6 12-19-2006 09:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:23 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net