R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-01-2010, 06:00 AM   #1156
Tech Master
 
xtraman122's Avatar
 
Join Date: Sep 2006
Location: Central MA
Posts: 1,251
Trader Rating: 42 (100%+)
Default

The current software works fine in 7 x64. Glad to hear you like the speedo.
xtraman122 is offline   Reply With Quote
Old 12-01-2010, 09:33 AM   #1157
Company Representative
R/C Tech Elite Subscriber
 
Join Date: Jun 2005
Location: SoCal
Posts: 2,891
Default Need some assistance.....

We have customers who race oval and generally post in a different forum. Some are having issues with their K1S software. I have suggested that they post here (and one racer has...), but I would like to see if some knowledgeable members from this forum could help them out?

If anyone here would be willing to help, please read these comments and see if you can assist:

Novak Kinetic 1S Setup and Support Thread
NovakTwo is offline   Reply With Quote
Old 12-01-2010, 09:55 AM   #1158
Tech Addict
 
pmes's Avatar
 
Join Date: Jun 2010
Location: Bismarck, ND
Posts: 515
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by NovakTwo View Post
We have customers who race oval and generally post in a different forum. Some are having issues with their K1S software. I have suggested that they post here (and one racer has...), but I would like to see if some knowledgeable members from this forum could help them out?

If anyone here would be willing to help, please read these comments and see if you can assist:

Novak Kinetic 1S Setup and Support Thread
I have two K2S ESCs and they work great except for when I crash my short course truck really hard the ESC stops working for a few moments.

However, I have a friend that has two K1S models and he's having all kinds of trouble. Just to get the firmware updated took me plugging and unplugging each ESC at least 20 times before it would be recognized by the updater. Now they're recognized consistently by NovaLink, but he can't get them to run that way. Every so often the things just quit controlling the motor and now it looks as though his stators are melting somehow even though the motor has only gotten to 140. Don't ask me how that's possible, but I saw it happen.

I think we're all to the point of waiting for 1.4.
pmes is offline   Reply With Quote
Old 12-01-2010, 10:03 PM   #1159
Tech Adept
 
ed517's Avatar
 
Join Date: Mar 2010
Posts: 151
Default

just wanted to share my findings with all the tc 17.5 guys out there. carpet season is underway and i have been able to get out and do a lot of testing. My local track is small a high 9 sec lap is considered fast. so here is the best i have so far,hope this helps(actually very happy with these settings)

48 timing
5500 start
13500 end
no boost
15 min drv
drv frq 7
0 drg brk

this is using a ballistic 17.5 with the motor set at 30. temps came off in the high 130's .
ed517 is offline   Reply With Quote
Old 12-02-2010, 03:21 AM   #1160
Tech Master
 
Essnowyt's Avatar
 
Join Date: Apr 2004
Location: Somewhere Strange Wisconsin!
Posts: 1,662
Send a message via AIM to Essnowyt
Default

Quote:
Originally Posted by ed517 View Post
just wanted to share my findings with all the tc 17.5 guys out there. carpet season is underway and i have been able to get out and do a lot of testing. My local track is small a high 9 sec lap is considered fast. so here is the best i have so far,hope this helps(actually very happy with these settings)

48 timing
5500 start
13500 end
no boost
15 min drv
drv frq 7
0 drg brk

this is using a ballistic 17.5 with the motor set at 30. temps came off in the high 130's .
ed517 - That looks really close. What gear ratio are you running? What is the distance of the straightaway? What are the slow sections of the track like?

Snowy.
__________________
Team XRay, RCAmerica, Motiv, Gravity RC, Schacht Design Works.

Drive it, Dont slide it!
Essnowyt is offline   Reply With Quote
Old 12-02-2010, 07:04 AM   #1161
Tech Regular
 
ThrottleKing's Avatar
 
Join Date: Dec 2008
Location: Indianapolis, Indiana
Posts: 452
Trader Rating: 16 (100%+)
Default

Here is what I have been able to get to work for 1/12 17.5
Timing adv. start 2000 Would be nice to be able to set lower.
Timing adv. end 7500
ESC timing 55*
Motor timing 20*
Boost OFF
Roll out 3.09

This has worked for me lately but I sure hope the 1.4 fixes the bugs in the system and lets us have more aadjustability with the features it has like a lower rpm timing start point say around 800rpm and maybe a better boost setting like an RPM set point instead of full boost at a delay. The boost as it is tends to get the motor hot when it engages at lower RPMs
__________________
Acts 2:21- And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved.

Last edited by ThrottleKing; 12-02-2010 at 10:31 AM. Reason: Revision
ThrottleKing is offline   Reply With Quote
Old 12-02-2010, 07:15 AM   #1162
Company Representative
R/C Tech Elite Subscriber
 
Join Date: Jun 2005
Location: SoCal
Posts: 2,891
Default

Yesterday, we posted a Beta 1.4 update for the Kinetic 1S controllers:

NovaLink Downloads
NovakTwo is offline   Reply With Quote
Old 12-02-2010, 10:34 AM   #1163
Tech Regular
 
ThrottleKing's Avatar
 
Join Date: Dec 2008
Location: Indianapolis, Indiana
Posts: 452
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by ed517 View Post
just wanted to share my findings with all the tc 17.5 guys out there. carpet season is underway and i have been able to get out and do a lot of testing. My local track is small a high 9 sec lap is considered fast. so here is the best i have so far,hope this helps(actually very happy with these settings)

48 timing
5500 start
13500 end
no boost
15 min drv
drv frq 7
0 drg brk

this is using a ballistic 17.5 with the motor set at 30. temps came off in the high 130's .
Neither one of my 2s versions will let me set the drag brake to 0. It causes the Novalink to lock up and I have to start over and set it at 1.
__________________
Acts 2:21- And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved.
ThrottleKing is offline   Reply With Quote
Old 12-02-2010, 11:02 AM   #1164
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,524
Trader Rating: 14 (100%+)
Default

did you click the box that asks if you want to set drag brake seperate?
__________________
semi retired..
skypilot is offline   Reply With Quote
Old 12-02-2010, 12:16 PM   #1165
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by ThrottleKing View Post
Neither one of my 2s versions will let me set the drag brake to 0. It causes the Novalink to lock up and I have to start over and set it at 1.
Seems to work for me .
__________________
Gary Lanzer
Johnny Wishbone is offline   Reply With Quote
Old 12-02-2010, 12:44 PM   #1166
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by pmes View Post
I have two K2S ESCs and they work great except for when I crash my short course truck really hard the ESC stops working for a few moments.
Not saying it isn't the speed control, but I've seen this happen before and its actually the receiver that goes stupid for a few seconds. Mostly with the spectrum systems. Takes a nano second for it to rebind and then its all good again.
__________________
Gary Lanzer
Johnny Wishbone is offline   Reply With Quote
Old 12-02-2010, 01:05 PM   #1167
Tech Adept
 
ed517's Avatar
 
Join Date: Mar 2010
Posts: 151
Default

Quote:
Originally Posted by Essnowyt View Post
ed517 - That looks really close. What gear ratio are you running? What is the distance of the straightaway? What are the slow sections of the track like?

Snowy.
sorry i didnt post that. my fdr is 5.4. the straight is 60ft at most the infield flows well but is very tight.
ed517 is offline   Reply With Quote
Old 12-02-2010, 01:09 PM   #1168
Tech Adept
 
ed517's Avatar
 
Join Date: Mar 2010
Posts: 151
Default

Quote:
Originally Posted by ThrottleKing View Post
Neither one of my 2s versions will let me set the drag brake to 0. It causes the Novalink to lock up and I have to start over and set it at 1.
I have to type 0 into min brake to set drg brake at 0. make sure you hit "enter" after each change. then update ur speedo. let me know if this works.
ed517 is offline   Reply With Quote
Old 12-02-2010, 01:54 PM   #1169
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

From a appearance standpoint 1.4 looks like going to high def from ordinary tv. Has some nice options with it as well, I think you'll like it.
__________________
Gary Lanzer
Johnny Wishbone is offline   Reply With Quote
Old 12-02-2010, 01:56 PM   #1170
Tech Regular
 
Join Date: May 2009
Location: McDonough, GA
Posts: 371
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Johnny Wishbone View Post
From a appearance standpoint 1.4 looks like going to high def from ordinary tv. Has some nice options with it as well, I think you'll like it.
How'd you get that already???
__________________
Fantom Racing | On-Point Racing | Parma/PSE | www.4chobbysupply.com
cmenard is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dyno, Homemade, Using a Novak Sentry Data Logger, Continued, The Experimental Thread. John Stranahan Electric On-Road 344 12-30-2016 05:22 PM
Novak Kinetic racer1812 Radio and Electronics 254 02-04-2013 08:52 PM
Novak Sentry as Brushless Dyno mattnin Electric On-Road 132 01-29-2010 05:53 PM
2009 i-hobby show b-man777 Electric On-Road 7 10-22-2009 09:35 AM
Spintec Battery Manager Erik Jonk Electric On-Road 999 03-26-2009 03:07 AM


Tags
brushless, gtb, novak kinetic, onroad, rc cars


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net