R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-23-2010, 03:52 PM   #541
Tech Adept
 
ed517's Avatar
 
Join Date: Mar 2010
Posts: 151
Default

Quote:
Originally Posted by STLNLST View Post
FAILURE!!!!!
yes i will admit, not my greatest moment!!lol yeah i saw the old man laid down some hot ones on sunday...Im goin up weds night to get outta this little heat wave we got goin on. gonna get in the 14s, oh ya!!!
ed517 is offline   Reply With Quote
Old 08-23-2010, 03:56 PM   #542
Tech Master
 
Join Date: Aug 2002
Location: Nor-Cal
Posts: 1,853
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by Advil View Post
OH MAN! That's horrible....well, Clint would say FAIL but I reserve that for him. LOL

I can't wait for our next race! See ya at the track.

Art
Quote:
Originally Posted by STLNLST View Post
FAILURE!!!!!
SEE! Just like I said! LMAO!!!!
__________________
SMC ( www.smc-racing.com the only place to order your batteries online.), Awesomatix, Gonzo Paints, BN Racing

"Imitation is the sincerest form of flattery."
Advil is offline   Reply With Quote
Old 08-23-2010, 04:00 PM   #543
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,999
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by ed517 View Post
yes i will admit, not my greatest moment!!lol yeah i saw the old man laid down some hot ones on sunday...Im goin up weds night to get outta this little heat wave we got goin on. gonna get in the 14s, oh ya!!!
Be careful bro. It's suppose to be triple digits all this week out here. You may end up darker than me

Quote:
Originally Posted by Advil View Post
SEE! Just like I said! LMAO!!!!
Only did it cause you said so
STLNLST is offline   Reply With Quote
Old 08-23-2010, 04:07 PM   #544
Tech Adept
 
ed517's Avatar
 
Join Date: Mar 2010
Posts: 151
Default

thats why im doin the night thing. but this weekends race might be different. then can i get that "fastest burnt guy" title!lol
ed517 is offline   Reply With Quote
Old 08-23-2010, 07:02 PM   #545
Tech Master
 
Join Date: Apr 2009
Location: Orlando FL
Posts: 989
Trader Rating: 13 (93%+)
Default

Quote:
Originally Posted by NovakTwo View Post
If you have problems, it would be more helpful to describe them.
I'm running Windows XP. I installed the drivers correctly and when I plug the ESC in at the Novalink screen, there is an error screen that says:

Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: Index
Please correctly install your Novalink Drivers.

Not sure what the problem is. This is the software available on the website. Thanks again for the support guys. I will try to call tomorrow as well.
__________________
Chad "The Chad" Cason
Novak Electronics / Airtronics / Pro-Line / Black Label Vinyl / Kustom R/C Graphics
**BLACK LABEL VINYL** -Custom Sponsor Shirts / Custom Paint Masks / Multi-Layer Vinyl Stickers
The Chad is offline   Reply With Quote
Old 08-23-2010, 07:08 PM   #546
Tech Fanatic
 
macdude's Avatar
 
Join Date: Feb 2010
Posts: 925
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by xtraman122 View Post
Try lowering your dead band, on my first night I kept having the car roll at neutral when trying to go on and off the drag brake, and then it would kick in and just sit there, not recognizing neutral, so I tried lowering the dead band to 2 (lowest allowed) and it seemed to fix the problem. I did have it pop up as an issue once more later in the night, but I think I got it nailed down now with the lower dead band.
I just updated the firmware. I thought I did that as soon as I got the novalink, but I guess I forgot. This seems to have fixed the drag brakes not working. Now they work a ton. Much better than before. I also lowered the dead band to 2 and that makes the throttle seem more responsive overall.

thanks
__________________
---------------
KO Eurus / Orca / MMP / XB2 / 22-4 /
macdude is offline   Reply With Quote
Old 08-23-2010, 07:16 PM   #547
Tech Master
 
xtraman122's Avatar
 
Join Date: Sep 2006
Location: Central MA
Posts: 1,251
Trader Rating: 42 (100%+)
Default

Glad to hear it worked, I've always liked having a small neutral width/dead band, and I'm always right on the verge of the neural point using my drag brake, so that was the first thing I tried when I was noticing what it was doing.
xtraman122 is offline   Reply With Quote
Old 08-23-2010, 08:10 PM   #548
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,524
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by ed517 View Post
Macdude try this I think you will like it
ballistic 17.5
fdr 5.0
55 timing
no boost
30 or N on motor
start 7250
end 13500
limiter 3
custom thr curve default 2
min drive 15
drag brk 8
this gives the car lots of pop from corner to corner with a 17.5. with a 60 foot straight top end really isnt an issue and boost off keeps temps down. let me know if this helps.
how do you think this would work on a 120 ft staight.
__________________
semi retired..
skypilot is offline   Reply With Quote
Old 08-23-2010, 08:22 PM   #549
Tech Elite
 
BlackedOutREVO's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2007
Location: CA
Posts: 3,791
Trader Rating: 67 (100%+)
Default

Quote:
Originally Posted by ed517 View Post
Clint i let Dujuan drive my car last weekend, his head popped back and said "damn this things got punch"
I did the same thing lol. Ive never felt a tekin do that. Had punch but it also has a very smooth throttle curve
__________________
R1 Wurks/Awesomatix USA/Roche USA/Protoform/Solaris/Mo Speed/Speedworld Raceway
BlackedOutREVO is offline   Reply With Quote
Old 08-23-2010, 08:56 PM   #550
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,524
Trader Rating: 14 (100%+)
Default

if i just got the novalink today, and downloaded the program from the internet, (my netbook doesn't have a disk drive) does it already have the update in it, or do i need to download the update and install it, and if so, are there instruction how to get the update into the previous download.

thanks
__________________
semi retired..
skypilot is offline   Reply With Quote
Old 08-23-2010, 09:40 PM   #551
Tech Master
 
Join Date: Apr 2009
Location: Orlando FL
Posts: 989
Trader Rating: 13 (93%+)
Default

Wish I could help, but I'm in the same boat. I've been trying to install the driver for the Novalink all night. The installer is fine, it comes up no problem. But when I install the driver, it pops up and the doesn't recognize the USB adapter. Not sure what's going on, but I'm sure they have a fix for it.
__________________
Chad "The Chad" Cason
Novak Electronics / Airtronics / Pro-Line / Black Label Vinyl / Kustom R/C Graphics
**BLACK LABEL VINYL** -Custom Sponsor Shirts / Custom Paint Masks / Multi-Layer Vinyl Stickers
The Chad is offline   Reply With Quote
Old 08-23-2010, 10:11 PM   #552
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,524
Trader Rating: 14 (100%+)
Default

I've got two computers, one big fancy one with all the goodies bought for online Iracing, it has windows 7, program does not work correctly on it,

on my 179.00 netbook with xp, installs and works just fine, go figure, no biggie,
__________________
semi retired..
skypilot is offline   Reply With Quote
Old 08-23-2010, 11:11 PM   #553
Tech Adept
 
ed517's Avatar
 
Join Date: Mar 2010
Posts: 151
Default

Quote:
Originally Posted by skypilot View Post
I've got two computers, one big fancy one with all the goodies bought for online Iracing, it has windows 7, program does not work correctly on it,

on my 179.00 netbook with xp, installs and works just fine, go figure, no biggie,
sounds about right.

as far as using my posted settings, give it a try. just temp often at first. and adjust from there. there are so many variables to it not one set up is a fits all. let me know what issues come up and how you fixed them.
ed517 is offline   Reply With Quote
Old 08-24-2010, 02:34 AM   #554
Tech Regular
 
scoyle's Avatar
 
Join Date: Jan 2004
Location: Northern Ireland
Posts: 465
Default

Quote:
Originally Posted by ed517 View Post


Scoyle, if i remember a few posts back, you are running a 10.5 correct. are you using a ballistic motor? a fdr around 7 is a good start but consider your start and end rpm, with these setting u are keeping max timing applied to your motor around the entire track. producing your high temps. I believe this is also causing your lack of punch.(too much timing too soon.) try to work with a start around 7000 and end around 18000. if you want alot of "POP" try the min drive option or custom thr profile (default 2 is the most agressive). let us know how this works. dont forget to temp often
Yes I am running a 10.5 Ballistic - What you are saying makes complete sense. You have given me plenty to try for my next practice session - thanks.
scoyle is offline   Reply With Quote
Old 08-24-2010, 04:46 AM   #555
Tech Master
 
xtraman122's Avatar
 
Join Date: Sep 2006
Location: Central MA
Posts: 1,251
Trader Rating: 42 (100%+)
Default

Quote:
Originally Posted by skypilot View Post
if i just got the novalink today, and downloaded the program from the internet, (my netbook doesn't have a disk drive) does it already have the update in it, or do i need to download the update and install it, and if so, are there instruction how to get the update into the previous download.

thanks
Just downloading from the website doesn't give you the drivers, it only contains the installer for the application.

To anyone getting all the .Net errors on open, and more random errors, I urge you to uninstall, pop the CD in, explore/open it, and go to the "Drivers" folder. You then need to run the batch file contained in there to install the drivers. Once you connect the NovaLink it should install with the drivers now there. Now try relaunching the application.

If all else fails, uninstall anything Novak, then install in the following order.

Drivers>application>plug in NovaLink>Launch application

Keep in mind it will take a few minutes for the hardware to install once the drivers are there, so wait a minute or two or once you see "Your device has been successfully installed" try opening the program. Another way to see if the hardware is installed is to open device manager and see how it's showing up there.
xtraman122 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dyno, Homemade, Using a Novak Sentry Data Logger, Continued, The Experimental Thread. John Stranahan Electric On-Road 344 12-30-2016 05:22 PM
Novak Kinetic racer1812 Radio and Electronics 254 02-04-2013 08:52 PM
Novak Sentry as Brushless Dyno mattnin Electric On-Road 132 01-29-2010 05:53 PM
2009 i-hobby show b-man777 Electric On-Road 7 10-22-2009 09:35 AM
Spintec Battery Manager Erik Jonk Electric On-Road 999 03-26-2009 03:07 AM


Tags
brushless, gtb, novak kinetic, onroad, rc cars


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net