R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-29-2010, 05:55 AM   #1756
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,558
Trader Rating: 27 (100%+)
Default

Posting your setup on the xray site would really help us help you. Things like camber and droop make a big difference.

What track are you at? What is the surface? What tires are you running?

Is your push at high or low speeds?

Do you notice a lot of dthe/rub marks on the bottom if the chassis? On one side? Both sides?

Are you using a lot of drag brake in the speedo?

Are you getting loose in the infield? After high speed sections?


Quote:
Originally Posted by witz_dan View Post
hey guys

so I ran my T3 for the second time today and was having a comfusing issue for me.

car started out with a really bad push at corner entry to early mid corner.. so as i slowed it would push push push then the front would grab and the rear would break loose. I pust 6* caster up front and the car handled much better but pretty much only when I drove it very aggressive. if I got off my line and slowed to much the car would hook in hard and get loose. still with a slight push.

running pretty much the stock setup with the 6* casters in 17.5

check for tweek and all other settings were good. so what can i do to keep the rear from kicking out if i get off the throttle to fast. this was touch on a little about 20 pages back but faded off.

thanks
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 03-29-2010, 09:48 AM   #1757
Tech Regular
 
witz_dan's Avatar
 
Join Date: Nov 2008
Posts: 426
Trader Rating: 25 (100%+)
Default

ok ill post on the xray site. looking through it there are a lot of post any suggestion on the best place to post it up..

thanks
witz_dan is offline   Reply With Quote
Old 03-29-2010, 10:29 AM   #1758
Tech Master
 
TRXRACER99's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 1,094
Trader Rating: 10 (92%+)
Default

dan a big problem is that undergrounds carpet traction is inconsistent.
Same with harbor because of all the off road trucks running on it.
I was having problems on Sunday at harbor with my car.
The only real way to test the real ability of the car is to use it on asphalt or carpet with out inconstancy.
if you come up to harbor on sunday i can take a look at your car.
what shock weight are you using
TRXRACER99 is offline   Reply With Quote
Old 03-29-2010, 11:18 AM   #1759
Tech Elite
 
JayL's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2006
Location: Ca
Posts: 2,880
Default

Quote:
Originally Posted by hanulec View Post
Adding shims to the front will make the car less responsibe/lazy but easy to drive. I couldn't use this trick unless your on a high speed track without tight chicanes.
are you talking about the plastic nut and plastic shim the manual lists as 'optional' when mounting the shocks?
JayL is offline   Reply With Quote
Old 03-29-2010, 11:33 AM   #1760
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,558
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by witz_dan View Post
ok ill post on the xray site. looking through it there are a lot of post any suggestion on the best place to post it up..

thanks
Dan - u can make an account and post your setup here:
http://forum.teamxray.com/xsheets.php
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 03-29-2010, 11:38 AM   #1761
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,558
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by JayL View Post
are you talking about the plastic nut and plastic shim the manual lists as 'optional' when mounting the shocks?
Yeah - you need some longer screws and shims - I use metal shims instead of the plastic ones.
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 03-29-2010, 12:25 PM   #1762
Tech Regular
 
ElectriMagician's Avatar
 
Join Date: Mar 2010
Posts: 413
Trader Rating: 6 (100%+)
Default

Hanulec you are the man!
__________________
Nathan Laskey
ElectriMagician is offline   Reply With Quote
Old 03-29-2010, 06:02 PM   #1763
Tech Regular
 
witz_dan's Avatar
 
Join Date: Nov 2008
Posts: 426
Trader Rating: 25 (100%+)
Default

I'm basically running the basic setup with just some changes to camber, and caster so posting the full setup sheet on xray would just waste peoples time that are looking for a real setup im about the post my question on xray sight and Ill just list the setup I have thanks.

Dan
witz_dan is offline   Reply With Quote
Old 03-29-2010, 07:16 PM   #1764
Tech Regular
 
witz_dan's Avatar
 
Join Date: Nov 2008
Posts: 426
Trader Rating: 25 (100%+)
Default

ok so I posted up on xray so please take a look.

Aric, i understand the traction issues at underground. Im asking more of a general setup question that I am having problems with. A car that both pushes slightly at high speed but then gets loose at low speeds. I wont be at the track this weekend its easter sunday. I will be heading to LH on saturday though.

Dan
witz_dan is offline   Reply With Quote
Old 03-29-2010, 07:53 PM   #1765
Tech Master
 
TRXRACER99's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 1,094
Trader Rating: 10 (92%+)
Default

thats were i am planning on going to. if you want bring your car and i can take a look at it.
TRXRACER99 is offline   Reply With Quote
Old 03-29-2010, 07:55 PM   #1766
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by witz_dan View Post
hey guys

so I ran my T3 for the second time today and was having a comfusing issue for me.

car started out with a really bad push at corner entry to early mid corner.. so as i slowed it would push push push then the front would grab and the rear would break loose. I pust 6* caster up front and the car handled much better but pretty much only when I drove it very aggressive. if I got off my line and slowed to much the car would hook in hard and get loose. still with a slight push.

running pretty much the stock setup with the 6* casters in 17.5

check for tweek and all other settings were good. so what can i do to keep the rear from kicking out if i get off the throttle to fast. this was touch on a little about 20 pages back but faded off.

thanks
Go back to the stock setup 4*. Play with the ackerman , go from one extreme to the other. Take 2 screws out of the front bulkheads and remove the front center post. To get the back to lock in better, make the rear link as long as possible, low on the inside and try 2mm on the outer hole of the hub. Tilt the top shocks in in the rear and try a harder front sway bar. Any and all of those should get you better rear bite.
Johnny Wishbone is offline   Reply With Quote
Old 03-29-2010, 07:55 PM   #1767
Tech Regular
 
witz_dan's Avatar
 
Join Date: Nov 2008
Posts: 426
Trader Rating: 25 (100%+)
Default

yeah ill bring it.. have you had a similar problem with your 009
witz_dan is offline   Reply With Quote
Old 03-29-2010, 07:58 PM   #1768
Tech Master
 
TRXRACER99's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 1,094
Trader Rating: 10 (92%+)
Default

not the push problem but definitely the loose.
if your talking about the sweeper and what not on the push you have to feed the car through the corners if you now what i mean
TRXRACER99 is offline   Reply With Quote
Old 03-29-2010, 07:58 PM   #1769
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,558
Trader Rating: 27 (100%+)
Default

dan - are you sure your setup sheet is live/public? what login name did you post it under?
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 03-29-2010, 07:59 PM   #1770
Tech Regular
 
witz_dan's Avatar
 
Join Date: Nov 2008
Posts: 426
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Johnny Wishbone View Post
Go back to the stock setup 4*. Play with the ackerman , go from one extreme to the other. Take 2 screws out of the front bulkheads and remove the front center post. To get the back to lock in better, make the rear link as long as possible, low on the inside and try 2mm on the outer hole of the hub. Tilt the top shocks in in the rear and try a harder front sway bar. Any and all of those should get you better rear bite.
hey johnny thanks for the advise.

but though those tips will lock in my rear better. arent they also gonna cause the car to push more as well? especially at corner entry the 4* made the car push really bad
witz_dan is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xray T2'008 Drew_Cat Electric On-Road 1941 01-25-2016 12:36 PM
Xray T2'007 Joep Electric On-Road 4185 07-07-2014 09:22 AM
XRay T3 (spy pics) syndr0me Electric On-Road 33 07-13-2010 04:43 PM
where to get xray?? 2qwik Northwest Racers 20 10-10-2009 03:02 AM
New Xray T3!!! Jammin'Trey Electric On-Road 39 10-09-2009 12:40 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:43 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net