Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tamiya Tamtech GT-01 technical issue >

Tamiya Tamtech GT-01 technical issue

Tamiya Tamtech GT-01 technical issue

Old 09-27-2009, 08:41 PM
  #1  
Tech Rookie
Thread Starter
 
Join Date: Sep 2009
Posts: 9
Default Tamiya Tamtech GT-01 technical issue

Hey, I just got a used Tamiya GT-01 and the forward gear is very poor. The steering is great and the reverse gear is excellent but either the forward doesn't engage or it goes very slowly. I'm not very experienced with RC cars so take it easy on me if I'm missing something dumb =p

I changed the leads on the TEU-102BK esc that lead to the motor, and it just changed which gear ran poorly, and which was which on the controller (which makes sense) so I don't know what to try.

Thanks!
James
jcruiza120 is offline  
Old 09-27-2009, 11:35 PM
  #2  
Tech Rookie
Thread Starter
 
Join Date: Sep 2009
Posts: 9
Default

Tossed on a spare Korean ESC and a 6 cell battery and it's running like it should, I think that the issue is the installed ESC was configured incorrectly by the previous owner or it's just broken.
jcruiza120 is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.