R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-22-2009, 03:40 PM   #1
Tech Addict
 
phildoggg's Avatar
 
Join Date: Feb 2009
Location: N.C.
Posts: 668
Trader Rating: 24 (100%+)
Default tc4 ball diff help needed

Hey a friend of mine has a tc4 with spool in front and diff in rear ,problem is that the rear diff is slipping and sending power to front only(spinning tires). he tried tightening the ball diff but still no luck. any ideas? We aren't used to touring cars so any help is appreciated.
phil
phildoggg is offline   Reply With Quote
Old 09-22-2009, 04:08 PM   #2
Super Moderator
 
Cpt.America's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,081
Trader Rating: 52 (100%+)
Default

If the rear diff is built properly, there shouldn't be any issues. Why is it you think only the front tires are spinning? Have you taken apart the diff and checked diff action to make sure it's working properly? It may just need to be rebuilt correctly.
__________________
A big thanks to my sponsors:
- Fantom Racing - www.fantomracing.com -
- Fusion Graphix- www.fusiongraphix.com -
- RCSpecialties -
Cpt.America is offline   Reply With Quote
Old 09-22-2009, 04:19 PM   #3
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

If your still running the plastic outdrives, chances are pretty good that you melted the diff halfs and no longer have any kind of diff in the back. If thats the case all you can do is get new parts and rebuild, probably go for the steel diff halfs so you don't melt it down again.
Johnny Wishbone is offline   Reply With Quote
Old 09-22-2009, 05:47 PM   #4
Tech Addict
 
phildoggg's Avatar
 
Join Date: Feb 2009
Location: N.C.
Posts: 668
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by Cpt.America View Post
If the rear diff is built properly, there shouldn't be any issues. Why is it you think only the front tires are spinning? Have you taken apart the diff and checked diff action to make sure it's working properly? It may just need to be rebuilt correctly.

haven't checked the rear diff but we will, the front tires are half bald already is how we know the rear isn't working. running brushless system on it.
phil
phildoggg is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Associated TC4 Kenshin Electric On-Road 15355 Today 09:23 AM
5280 Raceway - Colorado On Road RC Club (CORRC) SlamMan Colorado Racing 21404 05-01-2017 08:55 PM
Omaha Hobby Plex Race Chat UnderDaHill Nebraska/Iowa Racing 3459 11-29-2016 01:21 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:34 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net