R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-06-2009, 12:39 PM   #1
J B
Tech Rookie
 
Join Date: Feb 2009
Posts: 19
Default Is this normal?

Hi,im using the ice charger with team checkpoint balancer and smc 5000 28c lipo.I have it set to 1c charge rate(5 amps). My charger charges fine for the first 3/4 charge and then the chargers charge rate (amps) drops slowly.it has been gradually droping for the past hour now and at this point its at .4 amps.also my battery is at a stedy 8.4v and has been for the past 30 mins.Any help would be apreciated thanks.
J B is offline   Reply With Quote
Old 09-06-2009, 01:07 PM   #2
Tech Master
 
Danny-b23's Avatar
 
Join Date: Feb 2009
Location: Saskatoon, SK, Canada
Posts: 1,336
Trader Rating: 3 (100%+)
Default

That's the CC-CV function kicking in. It slowly dials back the charge rate until 0.10A to get more capacity in the pack.
__________________
RC America|XRAY|ORCA|Motiv|EA Motorsports
Danny Buck
WCICS Rep - Round 1, Saskatoon, SK
Danny-b23 is offline   Reply With Quote
Old 09-06-2009, 01:29 PM   #3
Tech Fanatic
 
Join Date: Aug 2009
Location: Delaware
Posts: 891
Trader Rating: 12 (100%+)
Default

i have a duratrax onyx 230 charger and it does the same thing with my LiPo. i charge it at 2C (7.6amps ) and as the pack is getting full the amperage drops. once it gets to about .5amps it finishes.
Double D Donuts is offline   Reply With Quote
Old 09-06-2009, 01:29 PM   #4
J B
Tech Rookie
 
Join Date: Feb 2009
Posts: 19
Default

well im getting ready to start racing again and this seems like its taking way to long to make it to the next heat.
J B is offline   Reply With Quote
Old 09-06-2009, 01:33 PM   #5
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

well you don't have to wait till it is to zero. When it is down to 1 mah just take it of the charger. That little bit of mah difference isn't worth the wait and it doesn't help you to drive longer then the 5-7 minutes race. ( i have an ice charger as well)
2wdrive is offline   Reply With Quote
Old 09-06-2009, 01:43 PM   #6
J B
Tech Rookie
 
Join Date: Feb 2009
Posts: 19
Default

ok thanks.all this lipo stuff is new to me
J B is offline   Reply With Quote
Old 09-06-2009, 02:42 PM   #7
Tech Fanatic
 
Join Date: Aug 2009
Location: Delaware
Posts: 891
Trader Rating: 12 (100%+)
Default

oops.
Double D Donuts is offline   Reply With Quote
Old 09-06-2009, 02:42 PM   #8
Tech Fanatic
 
Join Date: Aug 2009
Location: Delaware
Posts: 891
Trader Rating: 12 (100%+)
Default

you can bump up your charge amperage. you can do 1.5c if you'd like or even do 2c. i do 2C and i havent had any problems..battery doesnt get warm, nothing. charges just like 1c...just faster also its good that you have a balancer because taht will still keep it in check.
Double D Donuts is offline   Reply With Quote
Old 09-06-2009, 02:48 PM   #9
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

yeah you can charge it 2c but it will influance the life expectancy of the lipo plus a balancer only balances like 0.5 mah if you are lucky, so it is always behind. So one cell could already be above 3.7v when the other one isn't even when using a balancer.
2wdrive is offline   Reply With Quote
Old 09-06-2009, 03:02 PM   #10
J B
Tech Rookie
 
Join Date: Feb 2009
Posts: 19
Default

i read the manual for the checkpoint balancer and it sais i can only use up to 6 amps and the charger itself only goes up to 8.has anyone tryed using more than 6amps on the checkpoint balancer?
J B is offline   Reply With Quote
Old 09-06-2009, 03:19 PM   #11
Tech Master
 
2wdrive's Avatar
 
Join Date: Mar 2009
Location: The Netherlands
Posts: 1,316
Default

It uses discharge current when balancing and this is only 120 mah per cell.
2wdrive is offline   Reply With Quote
Old 09-06-2009, 04:17 PM   #12
Tech Elite
 
Yeti35's Avatar
 
Join Date: Sep 2004
Location: SL, UT
Posts: 2,804
Trader Rating: 5 (100%+)
Default

I use a Checkpoint balancer with a Lipo version CE GFX and it charges the same way as your Ice. The amperage slowly dropping as it is charging. I charge my packs at 6 amp and have not had an issue yet. It does not seem to take any longer then when I used to charge Nimh packs. I have three packs though, so I don't need to wait for the pack to charge to run.
__________________
JRXS Type R, I have four of them!! ;) ( Yes, I still have them!!)And racing one of them again!!
22 3.0SR
22T 2.0 w/ Exotech chassis
Yeti35 is offline   Reply With Quote
Old 09-06-2009, 05:52 PM   #13
Tech Fanatic
 
Join Date: Aug 2009
Location: Delaware
Posts: 891
Trader Rating: 12 (100%+)
Default

i just tried to make it charge at the max (8 amps ) and it only does 6 so you are correct that the balancer slows it down.
Double D Donuts is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this normal behaviour for a Mamba Max? + some BL terms Qs shurcooL Electric Off-Road 19 08-15-2008 03:56 AM
Is this normal? - clutch bell discoloration. largeorangefont Nitro Off-Road 16 05-14-2008 01:27 PM
Tight Piston - Is this normal?? Molaram Electric Off-Road 6 07-29-2006 06:45 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net