R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-23-2009, 01:13 PM   #1
Tech Elite
 
Join Date: Feb 2007
Location: Kennesaw, GA
Posts: 2,454
Trader Rating: 32 (97%+)
Default Weird LRP related issue

So im having some crazy problems with my AI LRP speed control. Im running it in a VTA car with a novak SS 21.5 motor first off and a 33/83 gear ratio giving me a final drive of like ~5.0. The problem Im having is that after about 10 minutes the car shuts down for about 5 seconds, flashes its light on the speedo then will run for about a half lap and do it again. When I temp it, its only temping @ 120 degrees on the motor and about 100-110 on the speedo. I've tried 2 different batteries making sure to eliminate that as a possibility. Every once in a while the speedo will also just randomly reverse itself. What could I do to solve this? I opened up the speedo and there was some carpet fuzz in it, so I cleaned it all out.
kikcaffine is offline   Reply With Quote
Old 08-23-2009, 03:20 PM   #2
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

Mabe a call to LRP can solve your issues Chris....



Alex
hound_dogs_01 is offline   Reply With Quote
Old 08-23-2009, 03:25 PM   #3
Tech Adept
 
Join Date: Jun 2009
Location: Logan
Posts: 128
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by hound_dogs_01 View Post
Mabe a call to LRP can solve your issues Chris....



Alex
BAMBAM cheapsk8 is offline   Reply With Quote
Old 08-23-2009, 03:38 PM   #4
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Mail them.
If you are lucky they will respond in 2050 on your mail
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 08-23-2009, 03:43 PM   #5
Tech Elite
 
Join Date: Feb 2007
Location: Kennesaw, GA
Posts: 2,454
Trader Rating: 32 (97%+)
Default

Quote:
Originally Posted by mikky32 View Post
Mail them.
If you are lucky they will respond in 2050 on your mail

lol


Do I call associated, are the the US distributers for LRP?
kikcaffine is offline   Reply With Quote
Old 08-23-2009, 04:08 PM   #6
Tech Adept
 
Join Date: May 2009
Posts: 106
Trader Rating: 1 (100%+)
Default

Not familiar with your ESC, does it have adjustable settings? I had a similar issue w/ the SPX where it was set for lipo batteries but I was running NiMh due to not having the 21.5 motor. Check the setting if there is one. Mine was basically shutting down the receiver due to low voltage.
Tiger72 is offline   Reply With Quote
Old 08-23-2009, 04:11 PM   #7
Con
Tech Adept
 
Join Date: Jan 2007
Location: Brownsville Ont Canada
Posts: 178
Default

Here is the fix....Junk the LRP and buy a TEKIN
Con is offline   Reply With Quote
Old 08-23-2009, 04:19 PM   #8
Tech Elite
 
Join Date: Feb 2007
Location: Kennesaw, GA
Posts: 2,454
Trader Rating: 32 (97%+)
Default

Quote:
Originally Posted by Tiger72 View Post
Not familiar with your ESC, does it have adjustable settings? I had a similar issue w/ the SPX where it was set for lipo batteries but I was running NiMh due to not having the 21.5 motor. Check the setting if there is one. Mine was basically shutting down the receiver due to low voltage.

It does, I currently have it set for lipo mode. When it shuts the car off the battery still has over 8 volts in it.
kikcaffine is offline   Reply With Quote
Old 08-23-2009, 04:21 PM   #9
Tech Elite
 
Join Date: Feb 2007
Location: Kennesaw, GA
Posts: 2,454
Trader Rating: 32 (97%+)
Default

Quote:
Originally Posted by Con View Post
Here is the fix....Junk the LRP and buy a TEKIN
Are they the ones who gives the military discount? Or who is it?
kikcaffine is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spektrum allrc Radio and Electronics 2545 07-17-2012 09:25 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net