MX-3 Glitch

Old 01-25-2004, 05:20 PM
  #1  
Tech Initiate
Thread Starter
 
Join Date: Jan 2003
Posts: 46
Default MX-3 Glitch

Guys,

I am having glitch problems with my MX-3. During practice, it is ok but last time we raced it was glitching only at a particular part of the track. So the next heat, I positioned closer to that area but then the glitch ocurred on the other side of the track.

I am using 40mhz frequency. Any suggestions on how to solve this problem? Thanks in advance to your replies!
tridagger is offline  
Old 01-25-2004, 05:39 PM
  #2  
Tech Apprentice
 
Join Date: Jan 2004
Location: The Bay
Posts: 61
Default

Id say first off check the battery voltage on ur radio to see if its low. Then i would try a different crystal in the tx and the rx to see if thats bad. If thats good then check the chassis for glitching against the antenna wire and mke sure u have enough wire sticking out of the car.
MarchTC3 is offline  
Old 01-25-2004, 05:47 PM
  #3  
Tech Initiate
Thread Starter
 
Join Date: Jan 2003
Posts: 46
Default

voltage on my controller was 10.5 volts. too bad I was not able to change crystals coz my spare was the same with someone else. receiver wire antenna is not touching any graphite parts.
tridagger is offline  
Old 01-25-2004, 05:49 PM
  #4  
Tech Champion
iTrader: (41)
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 7,735
Trader Rating: 41 (100%+)
Default

i own a MX3 and have never had any glitching...

most likely it's a bad crystal as mentioned above.
Nexus is offline  
Old 01-25-2004, 05:50 PM
  #5  
Tech Fanatic
 
pro3racer's Avatar
 
Join Date: May 2003
Location: Stevens Point Wisconsin
Posts: 964
Default

i own a mx-3 too, mine is flawless. Whatdo you mean 40mhz, aren't the only too kind 27 and 75? It sounds like a bad crystal, if the glitch only happened at one spot, there might have been a pice of metal, or radio, or something like that interfering, but if it switches around, it probably is a crystal. JW, is that one spot the farthest from the stand, or is it mainly when you get close to another car.
pro3racer is offline  
Old 01-25-2004, 05:52 PM
  #6  
Tech Apprentice
 
Join Date: Jan 2004
Location: The Bay
Posts: 61
Default

Ok is the track surrounded by chain linked fence? that sometimes causes glitches.

Is there flouresent lights around? that too causes glitches sometimes.

Ur best bet would be change ur frequencies and see what happens. I have an MX-3 and it works great runnin on channel 80 and our track has chain link fences all aounrd and no problems. great little radio for the price.
MarchTC3 is offline  
Old 01-25-2004, 05:53 PM
  #7  
Registered User
 
Calvin Ng's Avatar
 
Join Date: Apr 2003
Posts: 1,556
Default

me either im very happy with my mx-3
Calvin Ng is offline  
Old 01-25-2004, 05:55 PM
  #8  
Tech Fanatic
 
pro3racer's Avatar
 
Join Date: May 2003
Location: Stevens Point Wisconsin
Posts: 964
Default

i agree, much better than my old jr xr2, very smooth, and has the features i want. If your track is outside, look for power wires, that may be something, also, if your track is inside, look for radios(music), that has caused me problems once.
pro3racer is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.