R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-29-2009, 11:04 AM   #1
Tech Apprentice
 
capturefx's Avatar
 
Join Date: Jun 2009
Location: BALTIMORE MD
Posts: 74
Trader Rating: 1 (100%+)
Default is some servos affected by radio signal?

hello everyone i just got a futaba s9450 steering servo and when i have the car just sitting still without touching the transmitter i can kinda hear the inside of the servo clicking ? is this normal for digital servos ( i just switched from stock rtr kit servo analog) it does work better than my old steering servo and seems to turn fine without any problems but i found out that the newer version of the s9450 is affected by am radio signal according to futabas site and i am using am crystals. the servo i got is discontinued so theres very little information that i can find. anybody got any ideas or experience with this??

thanks
capturefx is offline   Reply With Quote
Old 07-29-2009, 12:48 PM   #2
Tech Adept
 
Thirtybird's Avatar
 
Join Date: Jan 2009
Location: Metrot Detroit, MI
Posts: 233
Trader Rating: 6 (100%+)
Default

Cpt. America asked pretty much the same question about his 9551... The response was that they are a bit noisy trying to maintain center. So long as they are working properly, don't worry about the noise

http://www.rctech.net/forum/radio-el...-supposed.html
__________________
Racing a Kawada SV-10 in 2010
http://omgitsakawada.blogspot.com/

The VTA Photon! (Inactive - back to the Kawada!)
http://vtaphoton.blogspot.com/
Thirtybird is offline   Reply With Quote
Old 07-29-2009, 02:36 PM   #3
Tech Apprentice
 
capturefx's Avatar
 
Join Date: Jun 2009
Location: BALTIMORE MD
Posts: 74
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Thirtybird View Post
Cpt. America asked pretty much the same question about his 9551... The response was that they are a bit noisy trying to maintain center. So long as they are working properly, don't worry about the noise

http://www.rctech.net/forum/radio-el...-supposed.html
ok cool. i checked it out , thanks , im so glad to know that i dont have one thats mulfunctioning its good to know im not alone.
capturefx is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:48 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net