R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-26-2009, 02:34 AM   #1
Tech Rookie
 
Join Date: Jan 2008
Posts: 7
Default please help steering vibration

Hi all,

I have the xray t2, everything has been great, today i put on 2nd hand swaybars, when i turn left or right slowley the wheels vibrate really bad, i put it on a stand and when you pull throttle at slow pace straight no problem, but then when you turn it starts to bounce and vibrate really bad, nothing seems to be touching any of the bars and it is really frustrating....

not sure what to do

please help - i have taken the swaybars off same thing happens
DIRT BUSTER is offline   Reply With Quote
Old 07-26-2009, 02:42 AM   #2
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

which t2 is it?

the cvd or cups is whats making it vibrate... it doesnt do it when its on the track and the weight of the vehicle is on the suspension... only when the suspension is at full droop on a stand and you hit throttle....

the 008's are known for this.... they elimated it on the 009's by using a c hub...

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-26-2009, 02:46 AM   #3
Tech Apprentice
 
V_28's Avatar
 
Join Date: Jan 2009
Posts: 61
Default

thats normal and does not affect handling. This has been spoken about on the Xray forums and if you wish to fix it (not really an issue though in my opinion) you can purchase the upgrade ECS's from Xray. That takes away the vibration you are speaking of.
V_28 is offline   Reply With Quote
Old 07-26-2009, 02:58 AM   #4
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by V_28 View Post
thats normal and does not affect handling. This has been spoken about on the Xray forums and if you wish to fix it (not really an issue though in my opinion) you can purchase the upgrade ECS's from Xray. That takes away the vibration you are speaking of.
ECS's is the upgraded out drives that came on the 009's correct?

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-26-2009, 03:20 AM   #5
Tech Fanatic
 
lochness42's Avatar
 
Join Date: Feb 2008
Location: London, UK
Posts: 824
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by DIRT BUSTER View Post
Hi all,

I have the xray t2, everything has been great, today i put on 2nd hand swaybars, when i turn left or right slowley the wheels vibrate really bad, i put it on a stand and when you pull throttle at slow pace straight no problem, but then when you turn it starts to bounce and vibrate really bad, nothing seems to be touching any of the bars and it is really frustrating....

not sure what to do

please help - i have taken the swaybars off same thing happens
Well this is nothing unusual - use graphite grease on CVDs it will help to slightly reduce vibrations. On the track it doesn't affect handling that much as it looks on the stand. One solution is also mentioned ECS.

Quote:
Originally Posted by hound_dogs_01 View Post
ECS's is the upgraded out drives that came on the 009's correct?

Alex
ECS is double joint driveshaft and they aren't included in 009.
__________________
Pavel Balint
| Schumacher racing-cars.com | RCSGraphicWorx.co.uk | Cat K1 | Cougar SV2 & SVR |
Schumacher cars build videos http://www.youtube.com/view_play_list?p=9780E62C20A0EC4F
lochness42 is offline   Reply With Quote
Old 07-26-2009, 03:26 AM   #6
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

ok so its an option part on the T2's...

thanks for clearing that up lochness

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-26-2009, 03:30 AM   #7
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

HOLY SHIT lol those ECS drives are $100 for the car jeeeeeeez

http://www.nexusracing.com/product_i...ducts_id=2349\

i guess if i ever break a front drive I'll replace with these ECS drivs since theres only $25 difference for the set....

these are the ones that came with the 009's and also reduce rotationg weight and vibration....
http://www.nexusracing.com/product_i...oducts_id=2268

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-26-2009, 03:37 AM   #8
Tech Adept
 
Join Date: Jun 2008
Posts: 107
Trader Rating: 2 (100%+)
Default

i am using these ecs with spool in the front with my t2 007
it surely does the work, there is no vibration at all
khaledome is offline   Reply With Quote
Old 07-26-2009, 03:42 AM   #9
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

The vibration only comes from using a spool/one way in the from correct?

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-26-2009, 04:07 AM   #10
Tech Master
 
Join Date: Nov 2003
Posts: 1,052
Trader Rating: 16 (94%+)
Default

Quote:
Originally Posted by hound_dogs_01 View Post
The vibration only comes from using a spool/one way in the from correct?

Alex
This particular issue doesn't have anything to do with a spool. It has to do with the design of the Xray CVD's, and the angle the steering/wheels are at. High steering angles on stock Xray CVD's will encounter the vibration.

Ever tried using a swivel joint on your 1/4" socket wrench at high angles? This is exactly whats happening on the Xray.
kn7671 is offline   Reply With Quote
Old 07-26-2009, 04:15 AM   #11
Tech Master
 
hound_dogs_01's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Trader Rating: 16 (100%+)
Default

ok thanks for clearing that up KN...

I under stood way it was doing I just didnt know of it was from using a sppol....

Alex
hound_dogs_01 is offline   Reply With Quote
Old 07-26-2009, 06:27 AM   #12
Tech Apprentice
 
V_28's Avatar
 
Join Date: Jan 2009
Posts: 61
Default

yeah, it is kinda expensive which is the reason why i have yet to purchase a set for my 009. The guys that have purchased the new ecs' say they work perfect.

like you said, if you ever break the front then purchase them...as I will do as well.
V_28 is offline   Reply With Quote
Old 07-26-2009, 06:29 AM   #13
Tech Apprentice
 
V_28's Avatar
 
Join Date: Jan 2009
Posts: 61
Default

and that was directed to hound_dog about the pricing...
V_28 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Associated TC5 RCknight Electric On-Road 13254 05-12-2017 08:58 AM
Off Road Thread (ALL SCALES UNITE) suntok2 Manila Racers 18645 01-07-2016 02:13 AM
Leisure Hours Raceway Joliet IL chicagokenji Wisconsin & Illinois Racing 6157 10-18-2013 04:06 PM
Electric 2wd 1/10 Touring Car PerformanceRC Electric On-Road 142 11-20-2007 02:13 PM
Servo Problems! Renuco612 Electric On-Road 16 09-24-2007 09:21 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net