R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-16-2009, 04:37 PM   #61
Tech Master
 
mickrcarver's Avatar
 
Join Date: Oct 2005
Location: Marietta Ohio
Posts: 1,465
Trader Rating: 98 (99%+)
Default

Quote:
Originally Posted by mickrcarver View Post
ran my 17.5 ballistic today,WOW this thing is very smooth and has a very broad powerband ,i coupled it to a speedpassion granturismo 2.0 pro ,I left the motor timed at 0 and maxed the esc at 26.75 ,temps were 165 at the end of all three heats and main,I def will be buying the 13.5 version soon
on my 009 with 17.5 ballistic timed at 0 ,I was running a 94 spur and a 41 pinion our track is pretty good size ,I was told I was'nt even geared close to what I needed to be ,novak can you chime in here and tell me if I was geared wrong? heres our track size below at link


http://www.youtube.com/watch?v=yBaaD0XfVxQ
__________________
www.ovrccc.com
www.speedybillsrc.com
mickrcarver is offline   Reply With Quote
Old 08-16-2009, 07:29 PM   #62
Tech Elite
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Send a message via AIM to DENNIS STORTI
Default

Steve I sent you an email
DENNIS STORTI is offline   Reply With Quote
Old 08-16-2009, 07:32 PM   #63
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Dennis,

Thanks! I will get a response to you tomorrow when I get to work!

If anyone else is having problems or has application questions about their new Ballistic motors please feel free to email me at [email protected] and I will do my best to get you a quick answer!
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 08-16-2009, 07:50 PM   #64
Tech Master
 
mickrcarver's Avatar
 
Join Date: Oct 2005
Location: Marietta Ohio
Posts: 1,465
Trader Rating: 98 (99%+)
Default

Quote:
Originally Posted by Steve Weiss View Post
Dennis,

Thanks! I will get a response to you tomorrow when I get to work!

If anyone else is having problems or has application questions about their new Ballistic motors please feel free to email me at [email protected] and I will do my best to get you a quick answer!
Steve, any answers on my post above?
__________________
www.ovrccc.com
www.speedybillsrc.com
mickrcarver is offline   Reply With Quote
Old 08-16-2009, 07:58 PM   #65
Tech Master
 
Ron Goetter's Avatar
 
Join Date: Nov 2006
Location: Goatsville, PA
Posts: 1,950
Trader Rating: 17 (95%+)
Send a message via AIM to Ron Goetter
Default

Quote:
Originally Posted by Steve Weiss View Post
Dennis,

Thanks! I will get a response to you tomorrow when I get to work!

If anyone else is having problems or has application questions about their new Ballistic motors please feel free to email me at [email protected] and I will do my best to get you a quick answer!
Your an animal Steve.....
__________________
The Goat... B-Mainer Fo' life
-Awesomatix USA-ROCHE USA-Team CRC-ORCA-SIDE PIECE RACING-TEAM DAK-EA Motorsports-VP Fuel-Trains and Lanes-CR Graphics-TQ Wire-Horsham RC-rugburn anyone?
Shut up and Race!!!!
Ron Goetter is offline   Reply With Quote
Old 08-16-2009, 07:58 PM   #66
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,141
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

I ran my 17.5 at factory set timing from Novak. I ran 5.11 overall on a track 100x47 with high traction and tight with only one long straightaway. Temp on the black part of the can around 160 and the center of the car that isn't made of the heat sink material it is about 10 to 12 degrees hotter.

I use the Tekin RS at this time so I know gearing really varies with speedos and settings on the speedo.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 08-16-2009, 08:54 PM   #67
Tech Elite
 
Kitchen's Avatar
 
Join Date: Mar 2009
Location: Atlanta GA.
Posts: 2,487
Default

Quote:
Originally Posted by DENNIS STORTI View Post
well not as well of a first day for my new ballistic 17.5 at full throttle it seems to studder and break up Im running it with a tekin speedo and i tryed just about everything i could and nothing helped i ran a Tekin motor and a treinity motor on the same speedo all day yesterday and had no problems so i have to chalk up the motor as the blame. so i never got to put the car on the track


hope novak does something fast cause the fact that the hobby shop whacks me for just under 100.00 bucks for a motor and wont do didly im sitting on a paper weight
Quote:
Originally Posted by DENNIS STORTI View Post
ron we tried just about everything we could i had Schreffler and Cuffs scratching there head
The first time I tried to run my motor, it cogged when sitting still, but if you pushed the car and then throttled it, it ran smooth. I changed the sensor wire that night and ran it all day at Jackson with no further problems with temp's around 150-160...

it's like EGGO waffle circa 1920's
EGGO syrup 1990's
a $100 brushless motor 1994
a removable $5 wire 2009...
I'm glad they didn't take that long to catch on!
__________________
-T&L BOYZ-HORSHAM RC-Blue Diamond-Critters-M.B.R.C.-LCRC-
Jackson R/C*2 Solar Avenue Jackson, NJ 08527*
I survived The 24 Herues Du Jackson 2010 :.]
-- KITCHEN will return --
Kitchen is offline   Reply With Quote
Old 08-16-2009, 09:02 PM   #68
Tech Elite
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Send a message via AIM to DENNIS STORTI
Default

Yeah mine was different it didnt stutter on the low end it only studder on the highend after boost kiccked in i tried to change all the possible settings and the sensor wire with no luck after that i switched to a tekin and a duo with no problems and i ran the originla sensor wire cause i like the shorter one so i think i just got one with a bad sensor i assume it happens just sucks i wanted to run that motor to see how it performed i needed some horsepower to catch scooby


Damn Scooby I thought we had the same stuff LOL!
DENNIS STORTI is offline   Reply With Quote
Old 08-16-2009, 10:07 PM   #69
Tech Elite
 
Kitchen's Avatar
 
Join Date: Mar 2009
Location: Atlanta GA.
Posts: 2,487
Default

Quote:
Originally Posted by DENNIS STORTI View Post
Yeah mine was different it didnt stutter on the low end it only studder on the highend after boost kiccked in
I don't know if you seen or remember, but i'm the guy that launched my car 20' off the midfield rumble strip....twice ....I had the same studder after the light's were turned on!...remedy...a "glitch buster" wow! didn't have that problem again.
__________________
-T&L BOYZ-HORSHAM RC-Blue Diamond-Critters-M.B.R.C.-LCRC-
Jackson R/C*2 Solar Avenue Jackson, NJ 08527*
I survived The 24 Herues Du Jackson 2010 :.]
-- KITCHEN will return --
Kitchen is offline   Reply With Quote
Old 08-17-2009, 09:19 AM   #70
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Hey Guys,

Just got in and started ripping through my emails but I figured I would check back in here first... so if you get duplicate responses at some point ...or you want more detail please email me your questions because it's much easier to keep up that way then follow the thread sometimes!

Quote:
Originally Posted by mickrcarver View Post
on my 009 with 17.5 ballistic timed at 0 ,I was running a 94 spur and a 41 pinion our track is pretty good size ,I was told I was'nt even geared close to what I needed to be ,novak can you chime in here and tell me if I was geared wrong? heres our track size below at link


http://www.youtube.com/watch?v=yBaaD0XfVxQ
Gearing is highly dependant on what ESC you are running. Our gearing recommendations given are to be used with our GTB (which does not feature timing boost like the LRPs, Tekins, etc offer)

That being said, your gearing sounds to be about right for what we recommend with our ESC. If you're running something else you will need to gear down quite a bit... probably down in to the mid 4's at least depending on the ESC and your settings.

Quote:
Originally Posted by Kitchen View Post
The first time I tried to run my motor, it cogged when sitting still, but if you pushed the car and then throttled it, it ran smooth. I changed the sensor wire that night and ran it all day at Jackson with no further problems with temp's around 150-160...

it's like EGGO waffle circa 1920's
EGGO syrup 1990's
a $100 brushless motor 1994
a removable $5 wire 2009...
I'm glad they didn't take that long to catch on!
One thing about the sensor wires... you might want to double check that it is pushed in ALL the way before you run it. When they do the final test here they don't seem to push the harness in all the way because if the harness actually is bad, it is more difficult for them to remove it that way.

Since this is seeming to becoming a problem I am going to see about changing our procedures a little bit.

Quote:
Originally Posted by DENNIS STORTI View Post
Yeah mine was different it didnt stutter on the low end it only studder on the highend after boost kiccked in i tried to change all the possible settings and the sensor wire with no luck after that i switched to a tekin and a duo with no problems and i ran the originla sensor wire cause i like the shorter one so i think i just got one with a bad sensor i assume it happens just sucks i wanted to run that motor to see how it performed i needed some horsepower to catch scooby


Damn Scooby I thought we had the same stuff LOL!
Hi Dennis,

It's possible that you got a bad sensor wire, but like I mentioned above I would ensure that it's fully seated into the endbell (it should push in quite a bit) Also, some ESC's timing boost work differently than others... The stutter you see might just be because the motor is running at an RPM that is right near one of the ESC's trip points.

There are a few things you can do to try to remedy this:

1.) Lower your gearing... this will allow the motor to spool up to RPM faster under less load than with a taller gearing.

2.) increase your motor's static timing slight... maybe 1/2 of a notch. This will also allow the motor to spool, up to higher RPM which be all you need to get the RPM up to a point where the timing software in your ESC fully kick in.

I know the Duo motors are preset with more static motor timing than our ESCs...so this may be part of the reason why it reaches higher RPM and you do not see the problems that you did with the Ballistic.

A little gearing/timing adjustment will probably get you back on track!
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 08-17-2009, 09:30 AM   #71
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,140
Trader Rating: 32 (100%+)
Default

The Novak sensor wires are my favorite. I still kinda wished they used black plugs and black wires, but whatever shrink you use on them is far better than anybody else's solution.
syndr0me is offline   Reply With Quote
Old 08-17-2009, 05:29 PM   #72
Tech Elite
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Send a message via AIM to DENNIS STORTI
Default

Well thanks to the Novak crew they were very helpful, They resolved my problem today. Now i just can't wait to try this motor
DENNIS STORTI is offline   Reply With Quote
Old 08-17-2009, 05:41 PM   #73
Tech Regular
 
ICBeloitRacer's Avatar
 
Join Date: Apr 2009
Location: Nashville, TN
Posts: 318
Trader Rating: 7 (100%+)
Default

Can you replace the windings on any of the ballistic motors with the new spec ones? I'm another off-road crossover, but I'm probably in the same boat as a lot of other guys who might change motors. I run a T4 on carpet 6 months out of the year, and I use a much hotter motor for carpet than I do for dirt. Does anyone know if it's possible to switch a single ballistic motor assembly from, say, 6.5 to 10.5 turns? Or can the race motors not use the spec components and vice versa?
__________________
"Next time he shows up, kick him in the Balls!! You should be able to win then."
TLR 22 2.0 MM/Trackstar II 120A/LRP 10.5/Turnigy/Airtronics/AKA
BSR BT-4 USGT/Trackstar 80A 21.5/Turnigy/Airtronics/RIDE
TLR 8ight-E 3.0/Trackstar/Hobbystar 1450 kV/Turnigy/Airtronics/AKA
ICBeloitRacer is offline   Reply With Quote
Old 08-17-2009, 05:47 PM   #74
wyd
Tech Legend
 
wyd's Avatar
 
Join Date: Sep 2001
Location: Castle Mamba Max Pro. Feel its power!!!!!!!!!!
Posts: 21,141
Trader Rating: 50 (100%+)
Send a message via AIM to wyd
Default

Quote:
Originally Posted by DENNIS STORTI View Post
Well thanks to the Novak crew they were very helpful, They resolved my problem today. Now i just can't wait to try this motor
Nice. It really is a nice motor. I think once you try it you will like it.
__________________
Castle Creations (Since 2005) Just awesome products
Bumps & Jumps RC (Great Indoor facility for offroad and oval)
ST Racing Concepts (STRC)
Custom Works (Best Oval Cars around)
wyd is offline   Reply With Quote
Old 08-17-2009, 06:01 PM   #75
Tech Master
 
Join Date: Nov 2003
Posts: 1,052
Trader Rating: 16 (94%+)
Default

Quote:
Originally Posted by ICBeloitRacer View Post
Can you replace the windings on any of the ballistic motors with the new spec ones? I'm another off-road crossover, but I'm probably in the same boat as a lot of other guys who might change motors. I run a T4 on carpet 6 months out of the year, and I use a much hotter motor for carpet than I do for dirt. Does anyone know if it's possible to switch a single ballistic motor assembly from, say, 6.5 to 10.5 turns? Or can the race motors not use the spec components and vice versa?
''

They are all interchangeable with any other Ballistic wind. For example, if you have a Ballistic 6.5, you can now just purchase a 10.5, 13.5, 17.5, or 21.5 wind and swap it out. The rotors from the lowest to highest wind motor is the same too.
kn7671 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
lrp spx stock spec chuckharrisjr Electric On-Road 1131 02-22-2017 11:58 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:36 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net