R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-15-2010, 01:50 AM   #571
Tech Addict
 
AGNO's Avatar
 
Join Date: Dec 2009
Location: Firenze Italy
Posts: 609
Default

Quote:
Originally Posted by Darrin70 View Post
Looks like it is your Motor rotation 1= Counter Clockwise 2=Clockwise
I thought the same thing but does not appear active, but not so useful.
__________________
Team GMV / RC electric AS Laurenziana
Hot Bodies TCXX - HW Xerun - IP - Spec-R
AGNO is offline   Reply With Quote
Old 04-15-2010, 01:54 AM   #572
Tech Addict
 
AGNO's Avatar
 
Join Date: Dec 2009
Location: Firenze Italy
Posts: 609
Default SW324

I tried the SW 324 with good results, all functions now respond well to adjustments mainly # 15 which helps to get a good push.
__________________
Team GMV / RC electric AS Laurenziana
Hot Bodies TCXX - HW Xerun - IP - Spec-R
AGNO is offline   Reply With Quote
Old 04-15-2010, 05:10 AM   #573
Tech Regular
 
Join Date: Dec 2009
Location: Singapore
Posts: 362
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by AGNO View Post
I tried the SW 324 with good results, all functions now respond well to adjustments mainly # 15 which helps to get a good push.

Thats great.

Could you share your settings for the esc pls? Also what motor, car, and FDR.

thanks in advance.
sammies is offline   Reply With Quote
Old 04-15-2010, 06:01 AM   #574
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

410 works great for me. was going against the 231 and can see the difference in torque and power at 7.9fdr. Problem is i still need to improve on my brake choices as it tends to overshoot. Local track of mine has 25 to 30m straight and lots of tight 180 corners.
Akudou is offline   Reply With Quote
Old 04-15-2010, 06:04 AM   #575
Tech Addict
 
cherry2blost's Avatar
 
Join Date: Jan 2003
Location: London
Posts: 713
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Akudou View Post
410 works great for me. was going against the 231 and can see the difference in torque and power at 7.9fdr. Problem is i still need to improve on my brake choices as it tends to overshoot. Local track of mine has 25 to 30m straight and lots of tight 180 corners.
Can you post your settings for us so we know what is required.
__________________
Tamiya TA05 Ver II, Hobbywing 13.5T, KO PROPO PDS-2501 ICS, Eagle Racing 6000 65C LiPo, Hobbywing XTREME STOCK 518/213) Sanwa/Airtronics MT4 2.4G Radio.
www.racersinexile.org.uk | 'Official Certified' UK/Euro Importer for the Hobbywing XERUN Series Equipment We ship the world !!!| Quote code 'cherry' for 10% discount on our Web Store.
cherry2blost is offline   Reply With Quote
Old 04-15-2010, 06:29 AM   #576
Tech Adept
 
adri-13's Avatar
 
Join Date: Apr 2009
Location: Marseille
Posts: 102
Default

for C2B=> the 410 soft is more fast than the supercharger soft? what's the differences?
__________________
PETITrc driver
www.PETITRC.com

http://rcracereportsigm-racing.blogspot.com/
adri-13 is offline   Reply With Quote
Old 04-15-2010, 06:40 AM   #577
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by cherry2blost View Post
Can you post your settings for us so we know what is required.



1, 1
2, 3
3, 4
4, 8
5, 3 - remote 80%
6, 1
7, 2
8, 1
9, 5
10, 1
11,
12, 6
13, 3
14, 1
15, 4

416X
fdr 7.9
motor- Team power 11.5T
Battery- Intellect 5000mah 45C
track asphlat
tyre- sorex 40R
motor temp- +67deg c after 10min on a 28deg c track. Even the 231 my friend was using have the same temp but on 5 min run.

Can try gear up to above fdr 8 to gain more torque but need to concentrate on the brakes as it keeps overshooting on my racing line.

Tomorrow am trying my SXX stock spec mk3 to check the difference while my tekin rs pro is awaiting the new firmware 204

Check your pm too bro

Last edited by Akudou; 04-15-2010 at 06:52 AM.
Akudou is offline   Reply With Quote
Old 04-15-2010, 06:51 AM   #578
Tech Addict
 
cherry2blost's Avatar
 
Join Date: Jan 2003
Location: London
Posts: 713
Trader Rating: 1 (100%+)
Default

Thanks Felix have also replied to your PM sorry didn't see it as had some hassle from moderator again.
__________________
Tamiya TA05 Ver II, Hobbywing 13.5T, KO PROPO PDS-2501 ICS, Eagle Racing 6000 65C LiPo, Hobbywing XTREME STOCK 518/213) Sanwa/Airtronics MT4 2.4G Radio.
www.racersinexile.org.uk | 'Official Certified' UK/Euro Importer for the Hobbywing XERUN Series Equipment We ship the world !!!| Quote code 'cherry' for 10% discount on our Web Store.
cherry2blost is offline   Reply With Quote
Old 04-15-2010, 07:02 AM   #579
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by cherry2blost View Post
Thanks Felix have also replied to your PM sorry didn't see it as had some hassle from moderator again.
Understandable. I did experience a lil glitvh i think. i crashes hard into a barrier and steering was working, esc was blinking green light which is always overheating problem but usually when its overheated, the motor wouldnt move despite triggering the throttle but in my case, the motor was still moving when i trigger my throttle and temp on the esc was only 45+ deg c. So to be safe i switch it off and let it rest for 5 minutes and blasted away again this time without any problem except that i broke my solid plastic outdrives this time due to a crash .


Anyway just pm me your previous settings on the 2 firmware that you tried as i am quite bz to turn back the pages. Thanks CB!!!
Akudou is offline   Reply With Quote
Old 04-15-2010, 07:06 AM   #580
Tech Addict
 
AGNO's Avatar
 
Join Date: Dec 2009
Location: Firenze Italy
Posts: 609
Default

error
__________________
Team GMV / RC electric AS Laurenziana
Hot Bodies TCXX - HW Xerun - IP - Spec-R
AGNO is offline   Reply With Quote
Old 04-15-2010, 07:21 AM   #581
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by AGNO View Post
error

error?
Akudou is offline   Reply With Quote
Old 04-15-2010, 02:05 PM   #582
Tech Addict
 
AGNO's Avatar
 
Join Date: Dec 2009
Location: Firenze Italy
Posts: 609
Default

Quote:
Originally Posted by Akudou View Post
error?
I made a mistake in the answer and I can not delete the post ...
However, this is the setup I used:


This track is very small and technical and you can see here:

http://www.automodellistivaldarnesi.it/
__________________
Team GMV / RC electric AS Laurenziana
Hot Bodies TCXX - HW Xerun - IP - Spec-R
AGNO is offline   Reply With Quote
Old 04-16-2010, 12:56 AM   #583
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

would suggest anyone using the supercharger software and more so those using Spektrum to put a capacitor on the reciever.
With fast acceleration out of corners there have been instances of loss of control and it seems to be getting more common.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 04-16-2010, 02:37 AM   #584
Tech Adept
 
steliosh's Avatar
 
Join Date: Jul 2009
Location: Penteli, Athens, Greece
Posts: 161
Default

Quote:
Originally Posted by razzor View Post
would suggest anyone using the supercharger software and more so those using Spektrum to put a capacitor on the reciever.
With fast acceleration out of corners there have been instances of loss of control and it seems to be getting more common.
It has happened a few times with my futaba PCM 40Mhz, using the XE120A erun with mod motors (std software), both in buggy (6.5T) and TC (5.5T)...

I am going to revert to 2.4Ghz, though, one of these days, with a Corona module/receiver. Have been running this Corona combo (same transmitter) on my 1/5 KP09 bike, along with 13.5T and XE60A (std software, so far) with the same batteries and no glitches at all...

Can you be more specific on what type of resistor and how to connect it?
__________________
www.steliosh.net/rcmoto/
www.steliosh.net/rc/

KP-Designs KP10e 1/5 rc bike, Kyosho Lazer ZX-5, HPI Baja SS, Xray T1 FK05, Venom GPV1 1/8 rc bike, Anderson M5 Cross 1/5 rc bike, TT SB-5 1/5 rc bike
steliosh is offline   Reply With Quote
Old 04-16-2010, 07:02 AM   #585
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Default

318,324 and 410 for some strange reason seem dog slow compared to 231. I'm running sp gt2.0 pro with an ultrasportsman 13.5........
A friend of mine is running gt 2.1 with gm10.5 and 410sw and its a fu..ing mad speeds!
__________________
associated b5m
team c tm4
sanwa mt4
lrp flow tw
mardave
xrayal is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net