R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-12-2010, 04:03 AM   #526
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

324? Where is this version? Did i missed something?
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 04-12-2010, 04:55 AM   #527
Tech Adept
 
Redwood's Avatar
 
Join Date: Dec 2008
Location: Scotland
Posts: 188
Default

Hi guys, I wonder if anyone can help.

My friend got a XERUN 120A v2.0 speedo and ran it for the first time yesterday with the supercharger software.

It has a strange problem though, if you switch it on and race immediately then it is lightning fast, perfect. However if you switch it on and leave it idle for a short time (like the start of a race) then there is no punch or top speed any more, and is generally very slow. If you turn it off and on again the punch and speed are back.

Any suggestions? I honestly can't think whats up.

Regards

Neal
Redwood is offline   Reply With Quote
Old 04-12-2010, 05:06 AM   #528
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

Quote:
Originally Posted by Redwood View Post
Hi guys, I wonder if anyone can help.

My friend got a XERUN 120A v2.0 speedo and ran it for the first time yesterday with the supercharger software.

It has a strange problem though, if you switch it on and race immediately then it is lightning fast, perfect. However if you switch it on and leave it idle for a short time (like the start of a race) then there is no punch or top speed any more, and is generally very slow. If you turn it off and on again the punch and speed are back.

Any suggestions? I honestly can't think whats up.

Regards

Neal
Speedo turns in sensorless mode.I don't know why that happens and how to cure this.And you aren't the only one who has this issue.
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 04-12-2010, 05:10 AM   #529
Tech Addict
 
AGNO's Avatar
 
Join Date: Dec 2009
Location: Firenze Italy
Posts: 609
Default

Firmware 324

I'd like to try this firmware, can someone help?
AGNO is offline   Reply With Quote
Old 04-12-2010, 05:15 AM   #530
Tech Addict
 
cherry2blost's Avatar
 
Join Date: Jan 2003
Location: London
Posts: 713
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Redwood View Post
Hi guys, I wonder if anyone can help.

My friend got a XERUN 120A v2.0 speedo and ran it for the first time yesterday with the supercharger software.

It has a strange problem though, if you switch it on and race immediately then it is lightning fast, perfect. However if you switch it on and leave it idle for a short time (like the start of a race) then there is no punch or top speed any more, and is generally very slow. If you turn it off and on again the punch and speed are back.

Any suggestions? I honestly can't think whats up.

Regards

Neal

Hi Neal, have you double installed the software as per the instructions, or have you had the instructions yet? check the sensor lead is pushed in properly as the Xeruns are very sensitive to a clean contact here. Have you recalibrated the radio to the speedo once you installed the new software also have you calibrated it at 100 % Throttle and Brake and then pushed the end points to 105% on both?

You don't say which motor you are using if it is the Speed Passion V3 there are 'issues' with the sensor boards on these and it may need returning for a replacement.

Try a new Sensor lead go for as short a one as possible here 70mm seems to be the shortest available at the moment.

Have you set the mechanical timing on the motor to ZERO also as it may be causing a glitch in the software we had this when I first installed a second hand Novak 10.5 which the previous (careful) owner had ramped to the max on the timing.

Try these it may help with the issues matey.
__________________
Tamiya TA05 Ver II, Hobbywing 13.5T, KO PROPO PDS-2501 ICS, Eagle Racing 6000 65C LiPo, Hobbywing XTREME STOCK 518/213) Sanwa/Airtronics MT4 2.4G Radio.
www.racersinexile.org.uk | 'Official Certified' UK/Euro Importer for the Hobbywing XERUN Series Equipment We ship the world !!!| Quote code 'cherry' for 10% discount on our Web Store.
cherry2blost is offline   Reply With Quote
Old 04-12-2010, 05:52 AM   #531
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Got another 120a v2 xerun and decide to try it on my 1/10 buggy. Motor is 5.5t ezrun sensorless. Which firmware would you guys recommend for my 2.3 igr (10-11 fdr)?
Akudou is offline   Reply With Quote
Old 04-12-2010, 05:54 AM   #532
Tech Adept
 
Redwood's Avatar
 
Join Date: Dec 2008
Location: Scotland
Posts: 188
Default

Thanks for the suggestions! I have tackled each issue in the quote below;

Quote:
Originally Posted by cherry2blost View Post
Hi Neal, have you double installed the software as per the instructions, or have you had the instructions yet? check the sensor lead is pushed in properly as the Xeruns are very sensitive to a clean contact here. Have you recalibrated the radio to the speedo once you installed the new software also have you calibrated it at 100 % Throttle and Brake and then pushed the end points to 105% on both?

I read the instructions, you kindly sent my friend a copy. I double installed, I myself have been running the supercharger software on my SP ESC, so I am confident the software is installed correctly. He claims to have checked the sensor lead but it does seem consistent with a switch to sensorless mode so I will double check.
I calibrated his radio fine, didnt go to 105% after, however everything is fine, turbo kicks in properly until the car sits for a while with no action, so it doesnt seem to be that.


You don't say which motor you are using if it is the Speed Passion V3 there are 'issues' with the sensor boards on these and it may need returning for a replacement.

It is a version 2 Speed passion 10.5, which ran fine all last season.

Try a new Sensor lead go for as short a one as possible here 70mm seems to be the shortest available at the moment.

I can try various sensor leads, seems the best option, thanks.

Have you set the mechanical timing on the motor to ZERO also as it may be causing a glitch in the software we had this when I first installed a second hand Novak 10.5 which the previous (careful) owner had ramped to the max on the timing.

As far as I know there is no adjustable timing on the Sp V2 and was bought new so should be stock.

Try these it may help with the issues matey.
All good suggestions, but what puzzles me most is why it would work fine until the car is idle for a while. If you switch the car on and go straight away it is ballistic (faster than my car damn it) but when it is idle for a short time it goes dog slow.

It would be less irritating if it was just dog slow all the time!

Thanks again guys.

Neal

Last edited by Redwood; 04-12-2010 at 05:55 AM. Reason: spelling
Redwood is offline   Reply With Quote
Old 04-12-2010, 06:40 AM   #533
Tech Apprentice
 
Join Date: Mar 2010
Posts: 81
Trader Rating: 1 (100%+)
Default

hey i jus bought a 60 xerun esc. i ant to download a firmware version for a 13.5t offroad truck. what is the best version, could someone tell me plz as i am new to rc hobby and doing the best that i can.

also some club memebers r running tekins with turbo function. hardly fair in my opinon as it encourages battle of the wallets rather than skill, but if i wanted could xerun esc have this feature too? i reckon turbo boost jus cooks motor and esc but anyhow thats all for now. if some could shed light then will be very grateful.
reconrc is offline   Reply With Quote
Old 04-12-2010, 06:58 AM   #534
Tech Addict
 
Akudou's Avatar
 
Join Date: Jul 2009
Location: KL
Posts: 749
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by reconrc View Post
hey i jus bought a 60 xerun esc. i ant to download a firmware version for a 13.5t offroad truck. what is the best version, could someone tell me plz as i am new to rc hobby and doing the best that i can.

also some club memebers r running tekins with turbo function. hardly fair in my opinon as it encourages battle of the wallets rather than skill, but if i wanted could xerun esc have this feature too? i reckon turbo boost jus cooks motor and esc but anyhow thats all for now. if some could shed light then will be very grateful.

Yes, you can flash ur xerun for the firmware of sp. It has supercharge firmware for stock motor. Things wont fry up the motor or esc if you have the right settings, firmware and fdr. try firmware 231 if it is applicable with the 60a cos i own both 120a xerun and tekin as well and the xerun is value for money. With the correct settings and driving skills, the xerun will give the tekin a good fight. I dont have the 60a but my 120a is doin very well with all this firmwares.

this is just my 2 cents of thoughts. forgive me if im wrong.
Akudou is offline   Reply With Quote
Old 04-12-2010, 07:29 AM   #535
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,542
Default

Quote:
Originally Posted by hoppie View Post
Can share your friend's DRRS, ATMS and 12-15 parameters? meanwhile i am digging my out when i get home after work.
Ok, here's the complete set up of my friend's XeRun 120 with 231 firmware.

1-1
2-2
3-5
4-7
5-3
6-1
7-2
8-2
9-6
10-1
11-1
12-7
13-4
14-4
15-4

Car is TRF 416X, FDR 8.23 (I thought it was 7.99 as per my last post), motor SP 11.5T with stock timing on motor (mid position which I think is 5 deg), temp of motor after 5-6mins run is around 67-70C ish. On straight, on par with my Tekin with 203 firmware and same motor but still my Tekin has a bit more rip out of corner.
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 04-12-2010, 08:22 AM   #536
Tech Addict
 
cherry2blost's Avatar
 
Join Date: Jan 2003
Location: London
Posts: 713
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by reconrc View Post
hey i jus bought a 60 xerun esc. i ant to download a firmware version for a 13.5t offroad truck. what is the best version, could someone tell me plz as i am new to rc hobby and doing the best that i can.

also some club memebers r running tekins with turbo function. hardly fair in my opinon as it encourages battle of the wallets rather than skill, but if i wanted could xerun esc have this feature too? i reckon turbo boost jus cooks motor and esc but anyhow thats all for now. if some could shed light then will be very grateful.
Quote:
Originally Posted by Akudou View Post
Yes, you can flash ur xerun for the firmware of sp. It has supercharge firmware for stock motor. Things wont fry up the motor or esc if you have the right settings, firmware and fdr. try firmware 231 if it is applicable with the 60a cos i own both 120a xerun and tekin as well and the xerun is value for money. With the correct settings and driving skills, the xerun will give the tekin a good fight. I dont have the 60a but my 120a is doin very well with all this firmwares.

this is just my 2 cents of thoughts. forgive me if im wrong.
60amp works fine with SuperCharger Firmware

PM me for instructions mate
__________________
Tamiya TA05 Ver II, Hobbywing 13.5T, KO PROPO PDS-2501 ICS, Eagle Racing 6000 65C LiPo, Hobbywing XTREME STOCK 518/213) Sanwa/Airtronics MT4 2.4G Radio.
www.racersinexile.org.uk | 'Official Certified' UK/Euro Importer for the Hobbywing XERUN Series Equipment We ship the world !!!| Quote code 'cherry' for 10% discount on our Web Store.
cherry2blost is offline   Reply With Quote
Old 04-12-2010, 08:55 AM   #537
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

I had asked Hobbywing a couple of days before about the software versions in their last firmware update .I was told by them that all these versions are for modified (V1.10_091218a_t is the newest) and today they'll release a new software for stock.
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 04-12-2010, 10:03 AM   #538
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,542
Default

Quote:
Originally Posted by Born2Run View Post
I had asked Hobbywing a couple of days before about the software versions in their last firmware update .I was told by them that all these versions are for modified (V1.10_091218a_t is the newest) and today they'll release a new software for stock.
Can you post the link to download the new software?
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 04-12-2010, 12:14 PM   #539
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 737
Default

Quote:
Originally Posted by dameetz View Post
Can you post the link to download the new software?
Hobbywing said that they'll release today the stock software,not me
But so far no link to download.
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 04-12-2010, 12:31 PM   #540
Tech Adept
 
adri-13's Avatar
 
Join Date: Apr 2009
Location: Marseille
Posts: 102
Default

this stock soft is an adaptation of the SP supercharger soft?
__________________
PETITrc driver
www.PETITRC.com

http://rcracereportsigm-racing.blogspot.com/
adri-13 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net