R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-30-2005, 01:41 PM   #1351
Tech Fanatic
 
m8commando's Avatar
 
Join Date: Apr 2005
Location: Brentwood Estates, CA
Posts: 942
Trader Rating: 7 (100%+)
Default

Anybody looking for a Spektrum system for the KO! I just got it back from service with all the new updates, excellent condition. I just purchased a M11, so i do not need the Ko system anymore. Unless you have a M11 system we can swap. if anybody is interested please email me at:

[email protected]
__________________
JAF RACING / AIRTRONICS
m8commando is offline   Reply With Quote
Old 08-31-2005, 11:10 AM   #1352
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

Quote:
Originally Posted by Laterilus
Called Horizon today. They say they have no idea and that they've never heard of this problem before. So, I get to send them in again.

KO PROPO staff, is there any chance the transmitter could be causing this problem? Again, since I have the mini z module, what crystal sets and receivers can I purchase to see if the transmitter will cause the same problem when using crystals as opposed to the spektrum?
Laterilus- If the module pins are damaged (soldering to the PC board) then you could see some problems. If they wiggle, then they are damaged. This damage can occur when inserting the module incorrectly.
KO PROPO Staff is offline   Reply With Quote
Old 08-31-2005, 02:32 PM   #1353
Tech Addict
 
Join Date: Feb 2003
Posts: 500
Default

KO PROPO staff,

Thanks for the follow-up. I almost never remove my module for that very reason. When I removed my spektrum module to send it in, I carefully inspected every pin and noticed no wiggling or looseness what so ever. When I do have my spektrum equipment returned and if the problem continually happens, I can only assume at that point it is the transmitter. With any luck, I can get a hold of my friend that lives near by and borrow his module and receiver so I can test if the transmitter continues to display the same problem as what it does with the spektrum installed. If it turns out that the transmitter is the problem regardless if I use a spektrum module or the KO crystal module, does it matter if I send my Helios in for service with no module attached? I don't own one, I only bought the transmitter that came with the Mini Z module.
Laterilus is offline   Reply With Quote
Old 08-31-2005, 03:39 PM   #1354
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

You can send it in.
KO PROPO Staff is offline   Reply With Quote
Old 08-31-2005, 09:06 PM   #1355
Tech Master
 
axel's Avatar
 
Join Date: Jan 2005
Location: NorCal
Posts: 1,226
Default

anyone know if it is possible to change the trigger tension on the helios? I find it to be little to soft.
axel is offline   Reply With Quote
Old 09-01-2005, 06:05 AM   #1356
Tech Apprentice
 
Join Date: Mar 2005
Posts: 80
Default

Quote:
Originally Posted by tc3 racer sc
i just got my bag in from allspeedhobbies very nice well since my pins are lose im going to send the helio in and use my bck up radio mars to run this weekend
Hello

Is the speemind bag ok for an helios with both the spektrum module and the wheel extension unit on ?
charlymbx5 is offline   Reply With Quote
Old 09-01-2005, 07:49 AM   #1357
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by charlymbx5
Hello

Is the speemind bag ok for an helios with both the spektrum module and the wheel extension unit on ?
Absolutely! Has all the right cutouts in the foam for the Spektrum and wheel. My wheel is fully extended too. Just have to turn the antenna sideways to go into the bag.
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 09-01-2005, 08:00 AM   #1358
Tech Apprentice
 
Join Date: Mar 2005
Posts: 80
Default

Great!
Thanks
charlymbx5 is offline   Reply With Quote
Old 09-04-2005, 08:12 PM   #1359
Tech Master
 
BadSign's Avatar
 
Join Date: Feb 2002
Location: Franklin, IN
Posts: 1,158
Trader Rating: 15 (100%+)
Default

Can anyone give me some "ballpark" settings for 1/12 stock on a tight carpet track, AIR94145 servo? Steering Speed and curve would be particularly helpful.
__________________
This is the day the Lord has made, I will rejoice and be glad in it- Psalms 118:24

World Champion Turn Marshall
BadSign is offline   Reply With Quote
Old 09-05-2005, 12:31 AM   #1360
Tech Adept
 
Join Date: May 2005
Posts: 245
Default

I have a 2343 servo running on my helios, and everytime turn on the transmitter the servo just starts going crazy, if i turn the tranmitter off its fine, but once i turn it one it keeps pulsing back and forth, this is a brand new servo, I have another one in the same car which is working fine.

If I just power up the receiver with the transmitter off the servo stay still and makes no noises.

I tried swapping the channels on the receiver to see if that was the problem but the same thing happened.

Anyone have any ideas? Do I have a bum servo?
6g72tt is offline   Reply With Quote
Old 09-05-2005, 02:46 AM   #1361
Tech Lord
 
Hebiki's Avatar
 
Join Date: Aug 2003
Location: Chino, CA
Posts: 12,919
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by 6g72tt
I have a 2343 servo running on my helios, and everytime turn on the transmitter the servo just starts going crazy, if i turn the tranmitter off its fine, but once i turn it one it keeps pulsing back and forth, this is a brand new servo, I have another one in the same car which is working fine.

If I just power up the receiver with the transmitter off the servo stay still and makes no noises.

I tried swapping the channels on the receiver to see if that was the problem but the same thing happened.

Anyone have any ideas? Do I have a bum servo?
check your module and crystal connections. your TX might be glitching if something is bent. digital servos are constantly making noise (adjusting itself, etc). but if yours is doing it too much, something else might be the culprit
Hebiki is offline   Reply With Quote
Old 09-05-2005, 09:34 AM   #1362
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,234
Trader Rating: 12 (100%+)
Default

6g,

You didn't mention what ESC you are using; but, I could not get a KO2343 servo to work with a QC2 ESC and Spektrum combination.
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 09-05-2005, 10:20 AM   #1363
Tech Adept
 
Join Date: May 2005
Posts: 245
Default

This is actually on my Nitro car so there is no Speed controller. And in Nitro's you have one steering servo, and one throttle/Brake servo and I am using a 2343 for both. The glitching one was on channel two of the servo, but my steering one was fine on channel one. So I tried swapping the connections and even on channel one the servo was going crazy while the other servo was fine on channel two, I think that should pretty much eliminate the transmitter and receiver.

Any other ideas, mnaybe I should just send it in...
6g72tt is offline   Reply With Quote
Old 09-08-2005, 10:25 AM   #1364
Tech Elite
 
Motorman007's Avatar
 
Join Date: Dec 2003
Posts: 2,956
Trader Rating: 80 (100%+)
Default

Hello all,
I have some question to ask you all.


I run 1.8 scale and would love to know if any of the other items on the Helios will help any.

Exm. The throttle acceleration, punch, TH speed, abs.

Could any of these things work for me in 1.8 offroad?

Thanx all
Motorman007 is offline   Reply With Quote
Old 09-15-2005, 09:22 AM   #1365
Registered User
 
Join Date: Aug 2005
Posts: 29
Thumbs up

hmm my ex10 don't seem to charge. anione able to help me?
the led on the adaptor dnt seems to light up. is it normal?
Thanks
lolol123 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ko propo helios alexisonfire Australia For Sale/Trade 7 03-06-2008 04:19 AM
KO PROPO EX-10 Helios 40 Mhz jca2000au Australia For Sale/Trade 0 12-06-2007 09:03 PM
**EX-10 HELIOS KO PROPO*** nsupra R/C Items: For Sale/Trade 8 08-14-2006 09:11 PM
Ko Propo Ex-10 Helios hurley081182 R/C Items: Wanted to Buy 1 04-03-2005 07:58 PM
F.S.> KO Propo Helios... plus Bwadd2002 R/C Items: For Sale/Trade 7 05-19-2004 09:40 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:54 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net