R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-13-2005, 07:54 PM   #1216
Tech Regular
 
nw racer's Avatar
 
Join Date: Mar 2005
Location: Federal Way, WA.
Posts: 285
Default

Update:: The 2343 servo is now working. The guy who I bought it from had replaced the leads before he sent it to me, and a little solder had crossed across the circuit board causing the servo to not work. Cut out the solder cross and now it gets power.

now if only my new helios I just bought would work like dude I bought it from said it did.
nw racer is offline   Reply With Quote
Old 07-13-2005, 08:06 PM   #1217
Tech Elite
 
Join Date: May 2004
Location: Adelaide..
Posts: 3,414
Trader Rating: 8 (100%+)
Send a message via ICQ to v0rtex Send a message via AIM to v0rtex Send a message via MSN to v0rtex
Default

I bought my Helios second hand from a racer who had replaced the steering pot on it - they have been known to fail. They are replaceable however, all is not lost
__________________
;)
v0rtex is offline   Reply With Quote
Old 07-13-2005, 08:18 PM   #1218
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by nw racer
Update:: The 2343 servo is now working. The guy who I bought it from had replaced the leads before he sent it to me, and a little solder had crossed across the circuit board causing the servo to not work. Cut out the solder cross and now it gets power.

now if only my new helios I just bought would work like dude I bought it from said it did.

hey man, i just pm'd you. it was working when I shipped it. call me, i sent you my cell. Like ko staff said, alot of the time the connector for the steering wheel when the drop down extension is install may have come loose.
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 07-13-2005, 08:23 PM   #1219
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by KO PROPO Staff
Check to make sure that the plug for the steering inside the radio is connected. There are two plugs. One for the trims and the other for the steering pot. If the wheel extension was installed, this may have come unplugged during installation.

Hey Robert,

This is Yang from Texas, not to push a problem on something else, but can a crossed wire on the servo have shorted out the channel on the receiver? I know the radio was working when I shipped it because I had to use it a couple of time last month becuase my primary radio was having problem with the connection of the module and the radio itself. So I ran that one for 2 weekends.
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 07-13-2005, 09:05 PM   #1220
Tech Regular
 
nw racer's Avatar
 
Join Date: Mar 2005
Location: Federal Way, WA.
Posts: 285
Default

Quote:
Originally Posted by theisgroup
Hey Robert,

This is Yang from Texas, not to push a problem on something else, but can a crossed wire on the servo have shorted out the channel on the receiver? I know the radio was working when I shipped it because I had to use it a couple of time last month becuase my primary radio was having problem with the connection of the module and the radio itself. So I ran that one for 2 weekends.
I don't think it is the channel on the receiver since I did end up gettin git to work with the 2343. I thought for sure that when I pulled out the extension that it would be unplugged but unfortunately it wasn't. I have a feeling it is something fairly easy and probably not too expensive to fix. I wouldn't be surprised if it was the steering pot like Vortex mentioned.

IS Group. I am not saying that you sent me a bum radio because I don't believe you would have done such a thing. However the thing is still not working. Possibly damaged on shipping or something... I don't know. Just needs fixed.
nw racer is offline   Reply With Quote
Old 07-13-2005, 09:17 PM   #1221
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

np. let me know. I will call robert at ko as well and talk to him. Hey I do have a couple of suggestion. give me a call, or pm me you phone number. it will be an easy test to see if the radio is working and if it is the pots.
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 07-14-2005, 06:45 AM   #1222
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

hey guys,

a follow-up. we worked on the helios together and found 2 things:

1. when in the steering balance, the * is always on the right even when youdon't touch the wheel

2. we went into the adjust vr. and on steering, all the numbers are zero. and nothing changes when you turn the wheel. I took mine and even with the wheel unpluged, the steering vr had numbers.

so could this be the pot problem mentioned above?
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 07-14-2005, 11:14 AM   #1223
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

The steering pot is bad and needs to be sent in for repairs.
KO PROPO Staff is offline   Reply With Quote
Old 07-14-2005, 01:54 PM   #1224
Tech Regular
 
nw racer's Avatar
 
Join Date: Mar 2005
Location: Federal Way, WA.
Posts: 285
Default

Quote:
Originally Posted by KO PROPO Staff
The steering pot is bad and needs to be sent in for repairs.
ok, well the radio is on the way to you so you should see it in 2 to 3 days. What does something like that cost to replace?
nw racer is offline   Reply With Quote
Old 07-15-2005, 12:00 AM   #1225
Tech Master
 
BrainTeased's Avatar
 
Join Date: Jan 2004
Location: Melbourne
Posts: 1,342
Trader Rating: 4 (100%+)
Default

hey guys

may i ask what the steering pot looks like and what it does please for future reference as im getting mine tommorrow
__________________
www.feralbatteries.com.au
BrainTeased is offline   Reply With Quote
Old 07-15-2005, 01:24 AM   #1226
Tech Master
 
Join Date: Aug 2001
Posts: 1,152
Default

Quote:
Originally Posted by v0rtex
I bought my Helios second hand from a racer who had replaced the steering pot on it - they have been known to fail. They are replaceable however, all is not lost


Oh No!!!! Known to fail???!!! I just my Competition not long ago....!! Hope not nothing unfortunate will happen to it.!
Ben.C is offline   Reply With Quote
Old 07-15-2005, 01:28 AM   #1227
Tech Elite
 
Join Date: May 2004
Location: Adelaide..
Posts: 3,414
Trader Rating: 8 (100%+)
Send a message via ICQ to v0rtex Send a message via AIM to v0rtex Send a message via MSN to v0rtex
Default

Quote:
Originally Posted by Ben.C

Oh No!!!! Known to fail???!!! I just my Competition not long ago....!! Hope not nothing unfortunate will happen to it.!
Its the only time i've ever heard of it happening - dont loose any sleep over it
__________________
;)
v0rtex is offline   Reply With Quote
Old 07-15-2005, 09:14 AM   #1228
Tech Fanatic
 
Tommy Bergfeldt's Avatar
 
Join Date: Jun 2003
Location: Sweden
Posts: 979
Send a message via ICQ to Tommy Bergfeldt
Default

I have a question to all Spektrum users, i got mine today and it seems to work superb. Only thing i'm kind of annoyed about is that the module sits a little unsecure, the front clip doesn't hook up in the radio like it should. It's a little like this with the standard module too but it's pretty secure compared to the Spektrum one..
__________________
JMI Motorsport / Red Bull Racing
HB Cyclone TC - Schumacher CAT SX & Cougar SV
Advanced Electronics - Autopartner.se - Sav÷x - NorthTQ
Tommy Bergfeldt is offline   Reply With Quote
Old 07-15-2005, 09:44 AM   #1229
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

i have not had a problem with my spektrum not being secure. the only problem I face is that the crappy antenna on the spektrum after a few weekend is not even staying up, it just flops around. I have resigned to putting a body clip through the hole to secure the antenna
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 07-15-2005, 09:58 AM   #1230
Tech Elite
 
Mr. Shookie's Avatar
R/C Tech Charter Subscriber
 
Join Date: Sep 2004
Location: The Wilderness
Posts: 4,711
Trader Rating: 9 (100%+)
Send a message via AIM to Mr. Shookie Send a message via MSN to Mr. Shookie
Default

Quote:
Originally Posted by theisgroup
i have not had a problem with my spektrum not being secure. the only problem I face is that the crappy antenna on the spektrum after a few weekend is not even staying up, it just flops around. I have resigned to putting a body clip through the hole to secure the antenna
I too had that same problem with the spektrum....Here is how I fixed mine....
Open up the Modual...nothing fancy inside just make sure that the little blue button doesn't hit the floor never to be found...LOL
How there is a little gray plug that holds the antenna in and keep tension on the antenna to give it a feeling of security...Mine kept sliding out...
SO I tokk it out, wrapped it with tape and pushed it back in....Now it sits just right....Here how to keep it like that..DO not store or travel with the modual in it....I am still trying to find a case that can hold both....Yea right still too new..But I now take it out when stored or traveling and it stays standing up.
Hope this long winded explination helped
-SHookie <><
__________________
All who love the LORD JESUS I praise with you.1 Cor 10:31
Team HOLY Rollers (Team Manager)
The Church is a Hospital for Sinners not a Museum for Saints.
RcTech Feedback <>< RC Tech Subcriber #92
Mr. Shookie is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ko propo helios alexisonfire Australia For Sale/Trade 7 03-06-2008 04:19 AM
KO PROPO EX-10 Helios 40 Mhz jca2000au Australia For Sale/Trade 0 12-06-2007 09:03 PM
**EX-10 HELIOS KO PROPO*** nsupra R/C Items: For Sale/Trade 8 08-14-2006 09:11 PM
Ko Propo Ex-10 Helios hurley081182 R/C Items: Wanted to Buy 1 04-03-2005 07:58 PM
F.S.> KO Propo Helios... plus Bwadd2002 R/C Items: For Sale/Trade 7 05-19-2004 09:40 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net