R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-06-2005, 12:16 PM   #796
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

Quote:
Originally posted by dado11g
i got my helios about a month ago and im loving it! my friend told me that there is a function for throttle preset so it will stay are a certain speed without touching anything. does anyopne know how to work this?

thanks
marshalv.
I dont know what you mean with this, so I'm waiting for more input / answers
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250
Cole Trickle is offline   Reply With Quote
Old 02-06-2005, 12:22 PM   #797
Tech Master
 
dado11g's Avatar
 
Join Date: Aug 2004
Location: Farmington Hills, MI and proud of it
Posts: 1,059
Trader Rating: 1 (100%+)
Send a message via ICQ to dado11g Send a message via AIM to dado11g Send a message via Yahoo to dado11g
Default

ehh... i was told that you can turn on a preset for your throttle so it will stay at a certain speed. and you dont have to hold or even touch the remote to make the car move once it is engaged. i guess for a nitro car it would be an idle-up function. im using it on a stock sedan.
dado11g is offline   Reply With Quote
Old 02-06-2005, 12:29 PM   #798
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

Quote:
Originally posted by dado11g
ehh... i was told that you can turn on a preset for your throttle so it will stay at a certain speed. and you dont have to hold or even touch the remote to make the car move once it is engaged. i guess for a nitro car it would be an idle-up function. im using it on a stock sedan.
Thanks, that cleared it up for me. I dont got a Helios, so I cant help... But thanks for explaining it.
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250
Cole Trickle is offline   Reply With Quote
Old 02-06-2005, 12:55 PM   #799
Tech Addict
 
John_S's Avatar
 
Join Date: Jun 2003
Location: Scotland
Posts: 724
Default

notch up the throttle trim?
John_S is offline   Reply With Quote
Old 02-06-2005, 12:58 PM   #800
Tech Master
 
dado11g's Avatar
 
Join Date: Aug 2004
Location: Farmington Hills, MI and proud of it
Posts: 1,059
Trader Rating: 1 (100%+)
Send a message via ICQ to dado11g Send a message via AIM to dado11g Send a message via Yahoo to dado11g
Default

ya, thats an easy one. but there is a way to set a button to put a trim preset where you want it.
dado11g is offline   Reply With Quote
Old 02-06-2005, 01:14 PM   #801
Tech Addict
 
John_S's Avatar
 
Join Date: Jun 2003
Location: Scotland
Posts: 724
Default

u could set up another car profile with a higher throtle sub trim
John_S is offline   Reply With Quote
Old 02-06-2005, 09:17 PM   #802
Tech Regular
 
Join Date: Jan 2005
Location: Auckland, New Zealand
Posts: 328
Default

i got the EX-10 radio, PDS2343 servo and my VFS-1 will be arriving in 2-3 days.

1. I notice my steering servo would make some small noise each time after i turn the wheels.. it would take a few seconds before the noise disappear.. and the more i move it, the longer the noise will stay.. it's just a very weak noise and the servo got no unusual movement. Is it normal?

2. What is the corrent position for the tx module to be at the advance speed mode? Up or down? i know it mentioned on the manual but i just can't figure out that "black area" means the switch or the shadow of the switch..

3. My friend (who got a EX-1 Mars) told me i have to adjust the Throttle High Point to 150 to give 100% throttle signal to my ESC, is this true?

4. I notice my car would go CRAZY if i switch on the receiver before the transmitter. steering turn left/right to extreme at full speed and so does my motor.. I know i'm suppose to turn on the tx first but i never have this crazy thing happens when i was using my other AM/FM radios.. is this normal?

Thanks
Richard
yellow15 is offline   Reply With Quote
Old 02-06-2005, 09:39 PM   #803
Tech Elite
 
ntc3freak's Avatar
 
Join Date: Sep 2004
Location: Stuttgart, Germany
Posts: 3,308
Default

Quote:
Originally posted by yellow15
i got the EX-10 radio, PDS2343 servo and my VFS-1 will be arriving in 2-3 days.

1. I notice my steering servo would make some small noise each time after i turn the wheels.. it would take a few seconds before the noise disappear.. and the more i move it, the longer the noise will stay.. it's just a very weak noise and the servo got no unusual movement. Is it normal?

2. What is the corrent position for the tx module to be at the advance speed mode? Up or down? i know it mentioned on the manual but i just can't figure out that "black area" means the switch or the shadow of the switch..

3. My friend (who got a EX-1 Mars) told me i have to adjust the Throttle High Point to 150 to give 100% throttle signal to my ESC, is this true?

4. I notice my car would go CRAZY if i switch on the receiver before the transmitter. steering turn left/right to extreme at full speed and so does my motor.. I know i'm suppose to turn on the tx first but i never have this crazy thing happens when i was using my other AM/FM radios.. is this normal?

Thanks
Richard


i think i can only answer the 1st one(since i just bought this radio )i think digital servos make some noises.so i think it is normal.but i dont have a digital servo,but i have heard that they make some noise.sorry coz cant answer the other ones.probably should ask KO staff or other people
ntc3freak is offline   Reply With Quote
Old 02-06-2005, 09:53 PM   #804
Tech Master
 
Tim Johnson's Avatar
 
Join Date: Feb 2004
Location: Los Angeles
Posts: 1,298
Default

i HAVE heard some digital, and they sound like a ESC execpt softer.
__________________
_______________________________________________________
Support your Local Hobby Shop, because you can't race on Ebay!
_______________________________________________________
Airtronics|Kyosho|
Tim Johnson is offline   Reply With Quote
Old 02-07-2005, 05:39 AM   #805
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

Quote:
Originally posted by yellow15
i got the EX-10 radio, PDS2343 servo and my VFS-1 will be arriving in 2-3 days.

1. I notice my steering servo would make some small noise each time after i turn the wheels.. it would take a few seconds before the noise disappear.. and the more i move it, the longer the noise will stay.. it's just a very weak noise and the servo got no unusual movement. Is it normal?

2. What is the corrent position for the tx module to be at the advance speed mode? Up or down? i know it mentioned on the manual but i just can't figure out that "black area" means the switch or the shadow of the switch..

3. My friend (who got a EX-1 Mars) told me i have to adjust the Throttle High Point to 150 to give 100% throttle signal to my ESC, is this true?

4. I notice my car would go CRAZY if i switch on the receiver before the transmitter. steering turn left/right to extreme at full speed and so does my motor.. I know i'm suppose to turn on the tx first but i never have this crazy thing happens when i was using my other AM/FM radios.. is this normal?

Thanks
Richard
1) That's normal with digital servos.

2+3) I dont have the Helios, so....???

4) It's absolutely normal. Your other radios seems to be weird, or you were just lucky...
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250
Cole Trickle is offline   Reply With Quote
Old 02-07-2005, 05:43 AM   #806
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

1. that is the digital server trying to center itself

2. just look under thte transmitter module, you will want to set it to high speed (up I think) and then the transmitter to 2 channel

3.I set mine at 100% and my keyence tells me it is at 100% at full throttle, so don't know what your friend is talking about. Also Adrian at Schui, which is the US imported of the Keyence said never put it at 150%. seam to mess up the speedo.

4.that is normal. never switch on the receiver first!

Quote:
Originally posted by yellow15
i got the EX-10 radio, PDS2343 servo and my VFS-1 will be arriving in 2-3 days.

1. I notice my steering servo would make some small noise each time after i turn the wheels.. it would take a few seconds before the noise disappear.. and the more i move it, the longer the noise will stay.. it's just a very weak noise and the servo got no unusual movement. Is it normal?

2. What is the corrent position for the tx module to be at the advance speed mode? Up or down? i know it mentioned on the manual but i just can't figure out that "black area" means the switch or the shadow of the switch..

3. My friend (who got a EX-1 Mars) told me i have to adjust the Throttle High Point to 150 to give 100% throttle signal to my ESC, is this true?

4. I notice my car would go CRAZY if i switch on the receiver before the transmitter. steering turn left/right to extreme at full speed and so does my motor.. I know i'm suppose to turn on the tx first but i never have this crazy thing happens when i was using my other AM/FM radios.. is this normal?

Thanks
Richard
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 02-07-2005, 04:35 PM   #807
Tech Regular
 
Bob Nilsen's Avatar
 
Join Date: Jan 2004
Location: Dallas, TX
Posts: 483
Trader Rating: 1 (100%+)
Default Re: Re: Helios versus Presto

Quote:
Originally posted by KO PROPO Staff
[B...You may want to look into the Spektrum once it is available. We are waiting for its release to test it.[/B]
Hey KO PROPO Staff,

Spektrum claims the response time when using the Helios with their system will be 5.6ms. How does this compare with that of the Helios in it's fastest mode with the KR-302F receiver?

I'm trying to gauge if moving to the Spektrum setup will lessen response time (or if i'll even notice )
Bob Nilsen is offline   Reply With Quote
Old 02-07-2005, 05:07 PM   #808
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default Re: Re: Re: Helios versus Presto

Quote:
Originally posted by Bob Nilsen
Hey KO PROPO Staff,

Spektrum claims the response time when using the Helios with their system will be 5.6ms. How does this compare with that of the Helios in it's fastest mode with the KR-302F receiver?

I'm trying to gauge if moving to the Spektrum setup will lessen response time (or if i'll even notice )
That is probably what their system is capable up to handling. The response (frame rate) is controlled in the CPU, not the module or receiver. Advanced HSR is 8.0ms which "should" be in their quoted capable handling capacity. We are still waiting for it to come out to test with our system.
KO PROPO Staff is offline   Reply With Quote
Old 02-09-2005, 02:55 PM   #809
Tech Regular
 
Join Date: Jan 2005
Location: Auckland, New Zealand
Posts: 328
Default

KO PROPO Staff: i got a question about my ex-10.

i've used my ex-10 for a few times now, it's all good and i never have any glitching problems since i've used it. but i had a strange problem when i went to our local track yesterday.

I switched my tx on, then the car on, and then i notice the car doesn't response at all... so i thought somethings losen and i checked and reconnect some of the wires again and it's back to normal..
so i took my car to the track, drive it for 5-10 sec, then i walk up to the driver's stand and... start the lap timer, press the throttle trigger, and the car is NOT responding again!!!

i went back to my car, checked everything. No wire was losen but the throttle/brake indicator LEDs on the ESC doesn't come on when i apply throttle or brake and the servo doesn't move at all.. So i was thinking maybe the battery's flat or something so i swap to another GP3000 pack... now this time, the problem seems disappeared.. until i finished 20 laps or so, i stopped/reset the timer, went back to my car, and the car is NOT responding again!!! I turned the tx off, and the car goes crazy immediately (so the receiver was receiving signal before).. so i turn my tx on again immiedately and car is back to normal and i can drive it again! (the car battery was still far from flat at that time)

The same thing happened 2 more times later
Each time, i turned off the tx and turned it on again and the car is back to normal. and everytime it happens after i stop the car for a while (30sec?) then try to drive it again.

I didn't have this problem before and when i went home last night and test it in my room (using an almost flat GP3300 from earlier), i didn't have this problem again.

So what can be wrong?


my car is a Pro4, with 29Mhz Ex-10 (legal here, battery voltage is above 10V), TM-P8 ESC (going to be replaced by VFS-1 which is sitting on my desk at the moment), PDS2343 servo, silver can motor, no cap or diode is installed.

Last edited by yellow15; 02-09-2005 at 03:02 PM.
yellow15 is offline   Reply With Quote
Old 02-09-2005, 03:14 PM   #810
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default Yellow15

What receiver are you using? What response mode?

Could be several things. Bad connection on the car side. Bad receiver, wrong setting on Tx, esc, etc. Try to change one thing at a time.
KO PROPO Staff is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ko propo helios alexisonfire Australia For Sale/Trade 7 03-06-2008 04:19 AM
KO PROPO EX-10 Helios 40 Mhz jca2000au Australia For Sale/Trade 0 12-06-2007 09:03 PM
**EX-10 HELIOS KO PROPO*** nsupra R/C Items: For Sale/Trade 8 08-14-2006 09:11 PM
Ko Propo Ex-10 Helios hurley081182 R/C Items: Wanted to Buy 1 04-03-2005 07:58 PM
F.S.> KO Propo Helios... plus Bwadd2002 R/C Items: For Sale/Trade 7 05-19-2004 09:40 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net