R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-21-2009, 02:38 PM   #1
Tech Adept
 
Join Date: Nov 2007
Posts: 117
Trader Rating: 10 (100%+)
Default Single Cell ESC Help

HI all. Will an older gtb work with a single cell? I have it all hooked up with a rec pack, and it works, but it has a weird dead spot as you slowly give it throttle, and the brakes don't work consistently. If you just grab full throttle and then go to full brake, it works every time. but if you try to apply throttle slowly it acts up. I've read all the manuals and have the radio set properly, I've redone the esc set up 3 times, I've tried 2 different motors. I know the esc is fine, It works perfect on 2 cells. What esc are you guys using? Any help would be great. Thanks
dalevc is offline   Reply With Quote
Old 06-21-2009, 02:48 PM   #2
Tech Addict
 
myrxseven's Avatar
 
Join Date: Oct 2008
Location: Shakopee, MN
Posts: 664
Trader Rating: 13 (100%+)
Default

What type of reciever pack are you using, how many cells, and how is it hooked up?
myrxseven is offline   Reply With Quote
Old 06-21-2009, 02:55 PM   #3
Tech Adept
 
Join Date: Nov 2007
Posts: 117
Trader Rating: 10 (100%+)
Default

It's a 2 cell lipo with a regulator. Just pluged it into the battery slot in the reciever. I've actually tried it with the rec pack, and with bec, and it acts exactly the same.
dalevc is offline   Reply With Quote
Old 06-21-2009, 02:56 PM   #4
Tech Addict
 
myrxseven's Avatar
 
Join Date: Oct 2008
Location: Shakopee, MN
Posts: 664
Trader Rating: 13 (100%+)
Default

Have you tried using the pack without a regulator or bec?
myrxseven is offline   Reply With Quote
Old 06-21-2009, 03:00 PM   #5
Tech Adept
 
Join Date: Nov 2007
Posts: 117
Trader Rating: 10 (100%+)
Default

no, I was told it would be to much voltage and burn up the servo?? Can you put 7.4 volts to an old spectrum rec?
dalevc is offline   Reply With Quote
Old 06-22-2009, 01:42 PM   #6
Tech Addict
 
myrxseven's Avatar
 
Join Date: Oct 2008
Location: Shakopee, MN
Posts: 664
Trader Rating: 13 (100%+)
Default

I just got finished getting everything hooked up in my Gen-X. I am using a 4cell GTB with a 13.5, sr300 spektrum receiver, JR 3650 servo, smc 1s lipo, and receiver powered by a 150mah 2s micro t lipo. Everything works beautifully, and dont seem to have any dead spots. Try resetting the speed control, and check that your throttle is set to linear. Hope that works, otherwise hopefully someone can add to this.
myrxseven is offline   Reply With Quote
Old 06-22-2009, 04:24 PM   #7
Tech Addict
 
Timmie's Avatar
 
Join Date: Jun 2009
Location: Beautiful North Carolina!
Posts: 706
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by myrxseven View Post
I just got finished getting everything hooked up in my Gen-X. I am using a 4cell GTB with a 13.5, sr300 spektrum receiver, JR 3650 servo, smc 1s lipo, and receiver powered by a 150mah 2s micro t lipo. Everything works beautifully, and dont seem to have any dead spots. Try resetting the speed control, and check that your throttle is set to linear. Hope that works, otherwise hopefully someone can add to this.
Hi, I was planning on using the micro t lipo to power my receiver. Did you happen to use a regulator with yours? I have been told I need one, and I have also been told I don't. I would prefer not, as I don't want to complicate the wiring anymore than I have to and it looks more tidy without. Thanks!
__________________
:: Serpent America ::Desoto Racing :: Track Star Racer Services ::Skyrocket Racing::TOP::
Timmie is offline   Reply With Quote
Old 06-22-2009, 04:40 PM   #8
Tech Addict
 
myrxseven's Avatar
 
Join Date: Oct 2008
Location: Shakopee, MN
Posts: 664
Trader Rating: 13 (100%+)
Default

Heres what I did-



Made an adapter from the receiver to a mini deans, and the 150mah 2s lipo fits directly under the servo. The posotive wire hanging loose was removed from the esc plug, so you still have function of your esc switch.
myrxseven is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Project: Brushless Carbon Jato RURC Electric Off-Road 58 01-06-2011 08:46 PM
SMC 4000/25C/3.7V single cell Hardcase pack. Danny/SMC Electric On-Road 1022 03-10-2010 08:56 AM
SMC 5700mAh 25C Single Cell Lipo Danny/SMC Electric On-Road 352 05-14-2009 04:03 AM
2008-2009 Electric Championship Tour Poweredbysbc Northwest Racers 318 11-03-2008 01:41 PM
Help an Old Newbie restore a classic? ESC/Battery questions Bad Toad Rookie Zone 9 07-23-2004 10:11 PM
Need help with micro setup microdude Electric On-Road 12 02-29-2004 08:25 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net