R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-13-2009, 04:52 AM   #1
Tech Addict
 
SpeedySST's Avatar
 
Join Date: Dec 2002
Location: Meeker, CO
Posts: 658
Trader Rating: 4 (100%+)
Default Glitch problem?

I am running a LRP TC Spec with the LRP 13.5 BL motor, a Spektrum mini receiver with the capacitor and occasionally, as I attempt to turn after the main straight, the receiver seems to lose signal. The car wont turn and the motor does not work. Once the car is marshalled, the car runs fine in the other areas of the track. My Tx batteries are brand new alkalines too. I would say the distance to the farthest end of the track is well within range of the Tx. Help!
SpeedySST is offline   Reply With Quote
Old 06-20-2009, 01:21 PM   #2
Tech Apprentice
 
capturefx's Avatar
 
Join Date: Jun 2009
Location: BALTIMORE MD
Posts: 74
Trader Rating: 1 (100%+)
Default

I HAD A GLITCH PROBLEM WITH MY HPI E10 AFTER I INSTALLED A TRINITY PRO STOCK C027 MOTOR, ONE GUY ASKED ME IF I INSTALLED A CAPACITOR ON THE MOTOR, I DID'NT, AND HE TOLD ME THAT THE GLITCH ( RADIO INTERFERENCE) COULD BE CAUSED BY THE MOTOR AND THE CAPACITOR IS SUPPOSE TO PREVENT THAT.

I HAVENT INSTALLED THEM YET BUT THE GUY MADE SENSE TO ME AND I ALWAYS WONDERED WHAT THOSE LITTLE ROUND THINGS IN THE BACK OF THE MOTOR.

I HOPE THIS HELPS
capturefx is offline   Reply With Quote
Old 06-20-2009, 02:15 PM   #3
Tech Rookie
 
Join Date: Feb 2009
Location: santa Cruz,CA
Posts: 14
Default

make sure you antenna is not kinked or crimped in any way that could cause range issues with the 2.4g and also make sure you have an adequate amount of antenna sticking straight up but if it only in one spot that may not be it though..But worth a look.
calicool is offline   Reply With Quote
Old 06-20-2009, 02:25 PM   #4
Tech Elite
 
corallyman's Avatar
 
Join Date: Feb 2002
Location: Edmonds, Wash
Posts: 4,564
Trader Rating: 99 (100%+)
Default

Quote:
Originally Posted by capturefx View Post
I HAD A GLITCH PROBLEM WITH MY HPI E10 AFTER I INSTALLED A TRINITY PRO STOCK C027 MOTOR, ONE GUY ASKED ME IF I INSTALLED A CAPACITOR ON THE MOTOR, I DID'NT, AND HE TOLD ME THAT THE GLITCH ( RADIO INTERFERENCE) COULD BE CAUSED BY THE MOTOR AND THE CAPACITOR IS SUPPOSE TO PREVENT THAT.

I HAVENT INSTALLED THEM YET BUT THE GUY MADE SENSE TO ME AND I ALWAYS WONDERED WHAT THOSE LITTLE ROUND THINGS IN THE BACK OF THE MOTOR.

I HOPE THIS HELPS
Yes, you should install those caps with brushed motors. Brushed motors and brushless motors work a bit different but the person who gave you the advise was correct. There should be 3 caps on your motor, and if you need some help then your lhs should be able to help. One thing to find out though is some newer ones including the one you have come with built in caps although they are tricky to spot. My suggestion is to ask a fast local for help.

Steve
__________________
Team ORCA / ORCA USA / Pro Spec
Serpent America / Team Serpent S411 ERYX / On Point Racing OP12C, S120 / Xceed Products
Hangar 30 / Seattle RC Racers
Fasttrax Racing Series / NORA On Road Series
corallyman is offline   Reply With Quote
Old 06-20-2009, 02:34 PM   #5
Tech Elite
 
corallyman's Avatar
 
Join Date: Feb 2002
Location: Edmonds, Wash
Posts: 4,564
Trader Rating: 99 (100%+)
Default

SpeedySST,

Calicool gave you some pretty good advise also, so I really can't offer anything to you. Is the cap that you installed the spektrum recommended one? Do you ever need to rebind them together? Is your spektrum system an older unit they may not have received their updates? I know I had to send my units in. They were first and second generation units a few years back. Other then getting the wire up and straight I got nothing else for you. Good luck.

Steve
__________________
Team ORCA / ORCA USA / Pro Spec
Serpent America / Team Serpent S411 ERYX / On Point Racing OP12C, S120 / Xceed Products
Hangar 30 / Seattle RC Racers
Fasttrax Racing Series / NORA On Road Series
corallyman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hpi Pro 4 Barry White Electric On-Road 16065 12-13-2017 07:32 PM
Tamiya TB-Evolution III rc-zombies Electric On-Road 7237 11-16-2016 06:09 AM
SRS - Scottsdale The un-official racers thread AZrcdriver Arizona-New Mexico Racing 9080 03-11-2016 05:51 AM
Alex Racing Barracuda R2 & R3 SpeedTech Electric On-Road 14383 08-21-2014 07:06 PM
KO PROPO EX-10 Helios q's Kenshin Electric On-Road 2225 03-13-2014 02:04 AM
Atria Car Park Speedway tIANcI Malaysian R/C Racers 26519 12-07-2013 07:04 PM
Asean Championship / Asia Cup? AJunkie_02 Malaysian R/C Racers 291 03-18-2004 03:12 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:43 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net