R/C Tech Forums

R/C Tech Forums (https://www.rctech.net/forum/)
-   Electric On-Road (https://www.rctech.net/forum/electric-road-2/)
-   -   CRX Aggressor/ Novak synth. receiver owners help (https://www.rctech.net/forum/electric-road/29891-crx-aggressor-novak-synth-receiver-owners-help.html)

rkeasler2 12-22-2003 07:27 PM

CRX Aggressor/ Novak synth. receiver owners help
 
Having problems with glitching, seems to be distance issue. At what voltage does your radio begin to have problems or is it good all the way down to the beep.

wyd 12-22-2003 07:54 PM

I would think you are ok down to about 9.8 volts or so. I have ran my CRX down to 9 volts but not on purpose. It worked ok but it is not a practice I like to do. I left my radio on by accident and no time to charge so I ran it. I finished at 8.9 volts and had on little hit. I don't like min ebeing under 10v to be safe.

Tres 12-22-2003 08:00 PM

How far away is it when you have an issue?

rkeasler2 12-22-2003 08:08 PM

Tres,

From the drivers stand to the backstraight about 50 ft.

Tres 12-22-2003 08:12 PM

Have you checked the normal stuff?

Changed motor
Changed CH.
etc....

Are yo using the Spectra Module also?

rkeasler2 12-22-2003 08:42 PM

Yeah I did everything in stop glitch 101 and I have the Spectra module. I have put even more caps on my motor to see if that helps. My C2 has the included ones plus 3 I added and the comm is fresh. We will see here in a moment if this helps.

Tres 12-23-2003 05:55 AM

did you try another motor?

rkeasler2 12-23-2003 06:05 AM

Tres
 
Yeah I have, actually adding the extra capacitors helped me out. I am going to try some different mounting positions other than the ones I already have. Almost there.


All times are GMT -7. It is currently 12:34 AM.

Powered By: vBulletin v3.9.3.8
Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.