R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-25-2009, 08:00 PM   #1
Tech Master
 
Join Date: Apr 2009
Posts: 1,245
Trader Rating: 85 (100%+)
Default Car problems

Just installed novak 21.5 blushless motor and havok esc in my jrx-s type r. when i turn on the radio and the car it starts to move foward and if i push the trigger on the control foward the car speeds up if i pull the trigger the car brakes I have a JR xr2i radio and an old JR receiver.
slyfinger1 is offline   Reply With Quote
Old 04-25-2009, 08:02 PM   #2
Tech Regular
 
Join Date: May 2006
Location: Mansfield Ohio
Posts: 281
Trader Rating: 9 (100%+)
Send a message via Yahoo to jrick78
Default

Did you set the speed contorl?
jrick78 is offline   Reply With Quote
Old 04-25-2009, 08:04 PM   #3
Tech Elite
 
Join Date: Feb 2008
Location: Upper Milwaukee
Posts: 2,731
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by slyfinger1 View Post
Just installed novak 21.5 blushless motor and havok esc in my jrx-s type r. when i turn on the radio and the car it starts to move foward and if i push the trigger on the control foward the car speeds up if i pull the trigger the car brakes I have a JR xr2i radio and an old JR receiver.
simply all you have to do is read your manual and reverse the throttle on the controller very easy. for the car moving forward just adjust the throttle trim on the left side of the steering wheel if the wheel if pointed towards you, to the correct direction.
__________________
Mike Adamec
TEAM HACK-HACK OR BE HACKED
Trackside Hobbies
not home is offline   Reply With Quote
Old 04-25-2009, 08:45 PM   #4
Tech Master
 
Join Date: Apr 2009
Posts: 1,245
Trader Rating: 85 (100%+)
Default Car problems

Thanks the radio is now working by pull power and forward brake but car car is still moving when the car and radio is on with the trigger not pulled?
slyfinger1 is offline   Reply With Quote
Old 04-25-2009, 10:36 PM   #5
Tech Elite
 
Join Date: Feb 2008
Location: Upper Milwaukee
Posts: 2,731
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by slyfinger1 View Post
Thanks the radio is now working by pull power and forward brake but car car is still moving when the car and radio is on with the trigger not pulled?
simply just hit the switch on the left side of your steering wheel one way or the other until the car is to a complete stop.
__________________
Mike Adamec
TEAM HACK-HACK OR BE HACKED
Trackside Hobbies
not home is offline   Reply With Quote
Old 04-26-2009, 07:13 AM   #6
Tech Master
 
Join Date: Apr 2009
Posts: 1,245
Trader Rating: 85 (100%+)
Default Thanks

Everything works great now!
slyfinger1 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Losi JRXS Type-R Andrew Gray Electric On-Road 13454 07-11-2017 08:26 PM
V-ONE S Thread rhandee Nitro On-Road 4584 07-06-2014 07:19 PM
General Discussion Modena AL MSRA (Memphis, TN) 7895 05-05-2014 05:50 AM
Somebody Make This into a 1/10 Scale Body Hawk6 Electric On-Road 70 09-27-2011 10:38 PM
adelaide electric on-road ringo Australian Racing 3545 02-01-2007 03:20 PM
200 mm worlds new racer50 Nitro On-Road 269 11-02-2004 01:09 PM
Seremban2 1/10 GP Touring Car Race 2003 AJunkie_02 Malaysian R/C Racers 1202 08-30-2003 07:17 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net