R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-26-2009, 11:19 PM   #106
Tech Regular
 
MaxRain's Avatar
 
Join Date: Feb 2007
Location: Calgary, Canada
Posts: 447
Trader Rating: 2 (100%+)
Default

Bob, got the following error msg after installing in windows 7. Any ideas on how to get the program going..
Attached Thumbnails
Roll Centre and Camber Gain Calculator-error-msg-windows-7.jpg  
__________________
Gordon "slow is fast"
Stock Car - Xray T3 EU Rubber, Modified Car - Xray T4 '14; Xray X1; Tamiya M-06, and I run all Tekin ESC's - Youtube Channel "CARCAR videos" or follow this link https://www.youtube.com/channel/UC7fp4qynjJzlXw13ocDpVAg - Facebook: CARCAR
MaxRain is offline   Reply With Quote
Old 12-27-2009, 01:10 AM   #107
Tech Elite
 
Jochim_18's Avatar
 
Join Date: Mar 2005
Location: CALI
Posts: 2,372
Trader Rating: 10 (100%+)
Default

Got the same error message on windows 7

Quote:
Originally Posted by MaxRain View Post
Bob, got the following error msg after installing in windows 7. Any ideas on how to get the program going..
__________________
Localrcracing.com - Your premiere source of Radio controlled Racing in central California.

Visaliahobbies.com * SkyRC * casterracingparts.com
Jochim_18 is offline   Reply With Quote
Old 12-27-2009, 03:34 AM   #108
Tech Champion
 
TryHard's Avatar
 
Join Date: Jun 2004
Location: Sydney, NSW
Posts: 5,284
Trader Rating: 4 (100%+)
Default

Bob, sent you a PM, a few suggestions on their way

I got mine installed easily on Win7 Starter on the new netbook... so not sure about the issues there :s
__________________
| THard.co.uk | Xray | MuchMore |
TryHard is offline   Reply With Quote
Old 12-27-2009, 08:14 PM   #109
Tech Elite
 
Greg Sharpe's Avatar
 
Join Date: Jan 2004
Location: ...building minis
Posts: 3,237
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by BobW View Post
Greg, Connecting the two haves is the next logical step. To make it 100% true though need to connect both sides, and connect the front and rear, and add the springs. That was my original idea but became too complex for a first project. We'll see how deep the snow gets this winter.
How's that song go, "let it snow, let it snow, let it snow"?
__________________
Why don't we endurance race more often?
Greg Sharpe is offline   Reply With Quote
Old 12-27-2009, 10:13 PM   #110
Tech Regular
 
MaxRain's Avatar
 
Join Date: Feb 2007
Location: Calgary, Canada
Posts: 447
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by TryHard View Post
Bob, sent you a PM, a few suggestions on their way

I got mine installed easily on Win7 Starter on the new netbook... so not sure about the issues there :s
What version of windows 7 are you using? 32 or 64bit?

I have 64 bit, and tried to update the .net framework and got an out of order message from microsoft as they are working on correcting some issues. Not sure what issues they are as none were mentioned.
__________________
Gordon "slow is fast"
Stock Car - Xray T3 EU Rubber, Modified Car - Xray T4 '14; Xray X1; Tamiya M-06, and I run all Tekin ESC's - Youtube Channel "CARCAR videos" or follow this link https://www.youtube.com/channel/UC7fp4qynjJzlXw13ocDpVAg - Facebook: CARCAR
MaxRain is offline   Reply With Quote
Old 12-27-2009, 10:28 PM   #111
Tech Regular
 
MaxRain's Avatar
 
Join Date: Feb 2007
Location: Calgary, Canada
Posts: 447
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by MaxRain View Post
What version of windows 7 are you using? 32 or 64bit?

I have 64 bit, and tried to update the .net framework and got an out of order message from microsoft as they are working on correcting some issues. Not sure what issues they are as none were mentioned.
attached is another error msg screenshot
Attached Thumbnails
Roll Centre and Camber Gain Calculator-second-error-msg.jpg  
__________________
Gordon "slow is fast"
Stock Car - Xray T3 EU Rubber, Modified Car - Xray T4 '14; Xray X1; Tamiya M-06, and I run all Tekin ESC's - Youtube Channel "CARCAR videos" or follow this link https://www.youtube.com/channel/UC7fp4qynjJzlXw13ocDpVAg - Facebook: CARCAR
MaxRain is offline   Reply With Quote
Old 12-28-2009, 06:28 AM   #112
Tech Addict
 
BobW's Avatar
 
Join Date: Mar 2004
Location: Kingston, Ontario
Posts: 600
Trader Rating: 1 (100%+)
Default

Sorry guys I have no idea why the program doesn't work on Windows 7. I've only tested it on XP and Vista and don't have a system that runs Win7 yet.

The error message appears to have something to do with the database engine which is Microsofts SQL Compact Edition. I'll look into it and see what I can find out. It could be a problem with the 64 versus 32 bit edition as well. I know someone had an issue with this earlier and solved it by downloading the 64 bit ASP.net files from Microsoft. Someone might try that.
BobW is offline   Reply With Quote
Old 12-28-2009, 07:34 AM   #113
Tech Addict
 
BobW's Avatar
 
Join Date: Mar 2004
Location: Kingston, Ontario
Posts: 600
Trader Rating: 1 (100%+)
Default

OK I have an idea. Go to >Control Panel >Add or Remove Programs and scroll down the list of installed programs and see if the following program is listed:

Micrsoft SQL Server Compact 3.5 SP1

If you have any other Compact version installed then use add/remove program to uninstall it before you install the correct version.

The correct version is found here: http://www.microsoft.com/Sqlserver/2...s/compact.aspx Make sure you install the correct 32 or 64 bit version for your system. Hopefully that will solve the problem.

Suggest someone volunteer to try this and make sure it works. I don't want to be responsible for screwing up someone system.
BobW is offline   Reply With Quote
Old 12-28-2009, 07:40 AM   #114
Tech Champion
 
MikeXray's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 5,749
Trader Rating: 73 (100%+)
Default

I have it running on 32bit w7 with no issues. Let me know if you need me to verify any installed program versions.
__________________
Mike L. Awesomatixusa.com | TQWire.com | Islandraceway.com |JacksonRCracing.com | Horsham RC | Sweepracingusa.com
MikeXray is offline   Reply With Quote
Old 12-28-2009, 10:25 AM   #115
Tech Champion
 
TryHard's Avatar
 
Join Date: Jun 2004
Location: Sydney, NSW
Posts: 5,284
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by MikeXray View Post
I have it running on 32bit w7 with no issues. Let me know if you need me to verify any installed program versions.
Same, mines a 32bit version on the netbook. Ed
__________________
| THard.co.uk | Xray | MuchMore |
TryHard is offline   Reply With Quote
Old 12-28-2009, 09:53 PM   #116
Tech Regular
 
MaxRain's Avatar
 
Join Date: Feb 2007
Location: Calgary, Canada
Posts: 447
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by BobW View Post
OK I have an idea. Go to >Control Panel >Add or Remove Programs and scroll down the list of installed programs and see if the following program is listed:

Micrsoft SQL Server Compact 3.5 SP1

If you have any other Compact version installed then use add/remove program to uninstall it before you install the correct version.

The correct version is found here: http://www.microsoft.com/Sqlserver/2...s/compact.aspx Make sure you install the correct 32 or 64 bit version for your system. Hopefully that will solve the problem.

Suggest someone volunteer to try this and make sure it works. I don't want to be responsible for screwing up someone system.
Bob, I looked into this and discovered that I had the SQL Server compact 3.5 SPI installed and also the Server 2005. I uninstalled the 2005 version, but I think it wasn't necessary. Anyways, I downloaded the 2.5MB file, low and behold it worked..
Attached Thumbnails
Roll Centre and Camber Gain Calculator-fixed-2.5-mb-download.jpg  
__________________
Gordon "slow is fast"
Stock Car - Xray T3 EU Rubber, Modified Car - Xray T4 '14; Xray X1; Tamiya M-06, and I run all Tekin ESC's - Youtube Channel "CARCAR videos" or follow this link https://www.youtube.com/channel/UC7fp4qynjJzlXw13ocDpVAg - Facebook: CARCAR
MaxRain is offline   Reply With Quote
Old 12-29-2009, 12:28 AM   #117
Tech Elite
 
Jochim_18's Avatar
 
Join Date: Mar 2005
Location: CALI
Posts: 2,372
Trader Rating: 10 (100%+)
Default

I got it to work guys this very usefull when setting up your car. Now you can actually look at your suspension how it travels when the car is cornering and how much tire is making contact on the ground.
__________________
Localrcracing.com - Your premiere source of Radio controlled Racing in central California.

Visaliahobbies.com * SkyRC * casterracingparts.com
Jochim_18 is offline   Reply With Quote
Old 12-29-2009, 06:22 AM   #118
Tech Addict
 
BobW's Avatar
 
Join Date: Mar 2004
Location: Kingston, Ontario
Posts: 600
Trader Rating: 1 (100%+)
Default

Great MaxRain glad it worked. I'm fairly sure what is happening is when you install the program it installs the 32 bit asp.net and SQL Compact files if it doesn't find any of the required files on your system. So even though you had the program installed it was the 32 bit version not the 64.

So for anyone who running a 64 bit machine and having problems you need to install at the very least the file MaxRain did.
BobW is offline   Reply With Quote
Old 12-29-2009, 10:25 AM   #119
Tech Fanatic
 
vabroom's Avatar
 
Join Date: Nov 2003
Location: dark side of the moon
Posts: 936
Default

Thanks, Max Rain. I uninstalled the SQL server, then installed the SP1 version. Had to installed both the 86 and the 64bit. Works like a charm. Even though Tekin is coming out with a 64bit program for their esc, I wonder if this was the problem.
vabroom is offline   Reply With Quote
Old 12-30-2009, 09:36 AM   #120
Tech Addict
 
BobW's Avatar
 
Join Date: Mar 2004
Location: Kingston, Ontario
Posts: 600
Trader Rating: 1 (100%+)
Default

TryHard, check your email.
BobW is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Losi JRXS Type-R Andrew Gray Electric On-Road 13454 07-11-2017 08:26 PM
XXX-CR Thread Matt Howard Electric Off-Road 5778 04-03-2017 01:45 PM
Tamiya TRF416 / TRF416WE / TRF416X academygaz Electric On-Road 10619 01-01-2015 04:36 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:00 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net