R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-17-2009, 03:51 AM   #1
Tech Rookie
 
Join Date: Mar 2009
Posts: 5
Default TT01D problem???

Hi all,

hoping someone can help.

My TT01D has an issue with accelerating, it takes off very slowly and after about 5 seconds of struggling has a "turbo shot" and gets up to normal speed.

I have taken it apart and checked everything but nothing seems out of the ordinary.

It seems to be ok holding it up and sounds like the power is there but on the ground has this problem continuously.

I upgraded to a 4600 battery, has this stuffed the motor or does it sound like the ESC?

All standard parts, any ideas??

Cheers

Adsy76
adsy76 is offline   Reply With Quote
Old 03-17-2009, 06:40 AM   #2
Tech Apprentice
 
shanedc's Avatar
 
Join Date: Mar 2009
Posts: 52
Default

to me it sounds like the esc is overloaded.Or getting spiked by HUGE amp draw.Is it the stock esc and motor?I have the stock esc and had the same problem when I ran a 21tdouble motor that was geared too high.I went down to a smaller pinion and all was good. I know that the esc is rated only for 23t motors,but I have run this setup for 6 months no problems.
shanedc is offline   Reply With Quote
Old 03-17-2009, 06:43 AM   #3
Tech Champion
 
tc3team's Avatar
 
Join Date: Mar 2006
Location: UK
Posts: 6,151
Default

What pinion and spur gear do you have on it now? And what brand/make is the ESC? Are you racing, or just bashing?

Also, cheaper brand ESC's especially do not like constant acceleration, then being hard on the brakes, as it works the FET's pretty hard.

Especially if the gearing is out too, as it will just equate to extra heat on the motor and ESC.
__________________
Fusion Hobbies / www.horshamrc.org

The wife stops me being sane and the r/c stops me from going insane....
tc3team is offline   Reply With Quote
Old 03-17-2009, 03:50 PM   #4
Tech Rookie
 
Join Date: Mar 2009
Posts: 5
Default

Thanks guys.

Im just bashing at the moment with all the original parts, except for a few suspension aluminium hop ups.

I think its the TEU-101BK and pinion and spur are what came with the TT-01D kit.

So what size is the original pinion and what size do i ask for to go down a size as you said?

Should i take apart the incased gears front and back and check for damage?

It makes sense that these areas could be the problem as the motor sounds fine by itself....

Cheers

Adsy76
adsy76 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
TT-01 Forum mailboxck Electric On-Road 2526 12-09-2017 02:05 AM
Newbies Queries - Ask and you shall be answered! renben Singapore R/C Racers 4621 12-02-2017 09:30 PM
KARZ Calgary xrayroooahhhh Canadian R/C Scene 19114 12-01-2017 01:26 PM
Electric Touring / On-Road RC Screaming Wind Manila Racers 32167 05-02-2017 11:20 PM
Need help on Tamiya ESC ket2175 Singapore R/C Racers 8 07-28-2009 01:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net