R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-18-2009, 06:39 PM   #1
lsd
Tech Initiate
 
Join Date: Jan 2009
Location: Kyosho Town
Posts: 24
Trader Rating: 4 (100%+)
Default LRP Competition Sphere 2007 - ESC Issues

LRP Competition Sphere 2007 - ESC

Added this to my LRP X11 6.5T Brushless, and I've changed the settings to Value 1 (Smooth Power x 1) or in otherwords, the lowest setting of the 8 values (8th being aggressive).

Does anyone know how to turn the punch down? Because everytime I drift, (putting aside the 6.5T motor as a variable), the power is either ON or OFF.

There is no "in-between" power so to speak, so I can get mid-range. For example, when I hit 10% of the throttle, its very twitchy and jerks forward. I've tried setting my throttle on the controller, but I believe the issue lies within the ESC and the ESC primarily dictates the power to the motor and the controller assists in maintaining/adjusting it.

Someone help, cause I can't seem to get it right.

Thanks for your help.
Che
lsd is offline   Reply With Quote
Old 02-18-2009, 06:54 PM   #2
Tech Elite
 
KHoff7's Avatar
 
Join Date: Jan 2007
Posts: 3,166
Trader Rating: 4 (100%+)
Default

Have you reset your esc after making any changes? Also if you are using spektrum it would be a good idea to rebind it then reset the esc with 100% throttle dialed into your radio epa's.
__________________
Awesomatix USA / Middle River Hobbies / Sweep / Psycho Cells Racing
Karl Hoffmeister
KHoff7 is offline   Reply With Quote
Old 02-18-2009, 06:55 PM   #3
Tech Elite
 
KHoff7's Avatar
 
Join Date: Jan 2007
Posts: 3,166
Trader Rating: 4 (100%+)
Default

Also take any arc or throttle expo's in your radio if it has them before resetting.
__________________
Awesomatix USA / Middle River Hobbies / Sweep / Psycho Cells Racing
Karl Hoffmeister
KHoff7 is offline   Reply With Quote
Old 02-18-2009, 07:02 PM   #4
lsd
Tech Initiate
 
Join Date: Jan 2009
Location: Kyosho Town
Posts: 24
Trader Rating: 4 (100%+)
Default

Thanks for that.

- When I turn the car on, the controller (MX3 FHSS) is binded already.
- Basically, I reset everything to default settings.
- Then I make the adjustments where necessary, primarily the APDC (speed control) value is set to 1 (being the lowest or as LRP label is 'Smooth Power x1).

Then I try to have a go at it and it's not working. Still way too punchy for its own good. I check the modes to make sure and its all correct.

Perhaps, I need to:

- Unbind the reciever to the controller then rebind it.
- Have the ESC Settings set with 100% throttle dialed in
- I do have ARC settings (which I've adjusted), on. Should these be changed to value 0 or something? Last I checked it goes up to 100 or so.
lsd is offline   Reply With Quote
Old 02-18-2009, 07:25 PM   #5
Tech Elite
 
KHoff7's Avatar
 
Join Date: Jan 2007
Posts: 3,166
Trader Rating: 4 (100%+)
Default

Zero out everyhting on radio including throttle trim, arc, and such. Make throttle 100 epa.

Rebind

Reset esc as in the throttle / neutral / brake settings. for the initial setup
Dont worry about the tuning options yet.
__________________
Awesomatix USA / Middle River Hobbies / Sweep / Psycho Cells Racing
Karl Hoffmeister
KHoff7 is offline   Reply With Quote
Old 02-18-2009, 08:37 PM   #6
lsd
Tech Initiate
 
Join Date: Jan 2009
Location: Kyosho Town
Posts: 24
Trader Rating: 4 (100%+)
Default

Okay, i'll 0 out throttle trim, arc, sub-trim etc. and make throttle 100.

Keep in mind, when you say zero out, mine can actually go past zero and into negative. So would that be 0 or all the way past 0 and -100.

I'll reset the esc to default settings as thats what I presume you're referring to.

I'll let you know how I go tonight (currently 2.36pm) at work and won't be having a look at it until I get home.
lsd is offline   Reply With Quote
Old 02-19-2009, 04:41 AM   #7
lsd
Tech Initiate
 
Join Date: Jan 2009
Location: Kyosho Town
Posts: 24
Trader Rating: 4 (100%+)
Default

Okay so I had a chance to look at it.

I reset everything to zero and set EPA to 100. After doing so, the punch would kick in from 5% throttle.

So I HAD to turn up the Sub-Trim TH so it would be easier on the throttle which I have done so. Though, I still am kinda getting a punch on and off effect.

I tried it with default settings on the ESC and then with the Speed setting set at the lowest value..

Anyone with this ESC have an idea?
lsd is offline   Reply With Quote
Old 02-19-2009, 09:10 AM   #8
Tech Master
 
Scott B's Avatar
 
Join Date: Dec 2002
Location: NOR-CAL
Posts: 1,248
Trader Rating: 43 (100%+)
Default

I sounds like you never setup the esc to the radio, did you do that before you tryed running it???

If not read the instructions, it tells you how to do it step-by-step.
__________________
Mugen Racing USA, Sweep Racing Tires, R1 Wurks, Protoform, Speedworld Raceway...

"On-road is racing.. off-road is 50% competitive jumping and 50% crash avoidance"...
Scott B is offline   Reply With Quote
Old 02-19-2010, 12:00 PM   #9
Tech Addict
 
harry_mcoe's Avatar
 
Join Date: Jun 2008
Location: Jitra Kedah,Bandar Baru Bangi
Posts: 586
Trader Rating: 2 (100%+)
Default

i had same problem like u before...from my experience with this prob is..u must reset ur esc profile...
mode 1=(autocell)..turn to value 1 if u using lipo
mode 2=(adpc) it's ok if u use value 1
mode 3=(initial brake) always use 0 value
mode 4=(automatic brake) always use 0 value

try this...it's my solution for my sphere 07 n still using till now from dec 08 with my drift n tc car...3 times failure operation n still can fix(my friends fix it)...still competitive till now for tc...

Last edited by harry_mcoe; 02-19-2010 at 12:29 PM.
harry_mcoe is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP Sphere Competition 2007 Delyt R/C Items: For Sale/Trade 27 06-20-2008 03:21 PM
LRP Sphere Competition EXCELLENT CONDITION dr_hfuhuhurr R/C Items: For Sale/Trade 6 06-21-2007 04:10 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net