Tekin RS/RS PRO on 1s Lipo Q&A

You're on Page 76 of 77
Go to
  • Quote: I've got a question regarding using a receiver pack on my rs with a 1s lipo.
    If I have the 1s lipo option ticked in the hotwire interface, do I need to remove the red wire from the plug that goes from the esc to the receiver?

    From what I've figured out while reading this thread, I should be able to leave said red wire in the plug. Then connect the esc to the 1s lipo, plug the life receiver pack into a spare slot in the receiver and also turn the esc power switch ON. This will then give me lipo cutoff while the receiver pack powers the servo and electronics and the lipo powers the motor.

    Can someone please confirm that this is in fact the right way of doing it. Thanks!
    I've used a receiver pack with the RS and I plugged it into the receiver and used only the switch on the receiver pack. Using the one on the RS as you stated may work just for the cut off deal but I never ran mine that long to worry about it.
  • Quote: I've used a receiver pack with the RS and I plugged it into the receiver and used only the switch on the receiver pack. Using the one on the RS as you stated may work just for the cut off deal but I never ran mine that long to worry about it.
    Thanks for the reply Andy. What kind of runtimes do you get on yours?
    I'm going to run 6000mah batteries, so they should last well beyond 8min I hope.
  • Quote: Thanks for the reply Andy. What kind of runtimes do you get on yours?
    I'm going to run 6000mah batteries, so they should last well beyond 8min I hope.
    I'm not sure which batteries you're referring to with runtime but the LiFe receiver pack, I recharged after (3) 4 minute runs. The race pack was a 6000 and we only raced 4 minute races so runtime was not an issue. I'd recharge after each 4 minute run.
  • Hi Rampokker

    Running a Speedpower 6000mah in my 12R5.1 with Tekin RS and 5.5Turn I'm easily getting 8 minute heats out of the main pack.

    I'm running a 220Mah LiFe receiver battery, with the RS swithc in the "Off" position, powering on or off using the little switch on the receiver pack. In an 8 minute heat I am using 60-80Mah from the reciever pack, I can get two runs between charges.

    Chur!
  • Thanks Andy and Bishy! The help is very much appreciated.
    Sounds like I'm good to go then. Can't wait to get my car on the track

    @ Bishy, I sent you a pm on rcracer too. Don't worry about it now since you've answered my questions.
  • Quote: We think we can get all the power on spec motors with no booster or receiver pack… or at least be equal or better than any other speedo. As we push harder on 1S and use faster motors a rec batt or booster will be needed to get all the power during the entire run.

    The new 1S setting will be for use with a rec batt or booster and allow the lipo cutoff to be active. The normal mode will be as good as possible for use with no rec battery or booster. 189 was not good on 1S with switch on and does not even run the motor due to a error on our part. 189 with switch off is getting all the power. The new team software runs 1S with no rec batt or booster as well as can be done and should be good enough for spec motors.

    Switch off and a rec bat or booster will always be max power because we can literally run the battery into the ground. The lipo is strong enough to stay above the 3V under load without any help. It gets pretty slow well before it goes to low.
    Sorry if this is common knowledge, but a buddy of mine has a Tekin RS and I know zero about it for 1S anymore.

    He doesn't have a booster or receiver pack and is looking to practice with it this weekend. What settings should he use? He will be running 17.5 blinky.
  • Quote: Sorry if this is common knowledge, but a buddy of mine has a Tekin RS and I know zero about it for 1S anymore.

    He doesn't have a booster or receiver pack and is looking to practice with it this weekend. What settings should he use? He will be running 17.5 blinky.
    He will need one or the other to race.
  • So the blinky software is not able to do what was mentioned as the previous "team" software, the one that didn't need a booster or receiver pack?
  • Quote: So the blinky software is not able to do what was mentioned as the previous "team" software, the one that didn't need a booster or receiver pack?
    That post you quoted is almost 4 years old .. lol.

    In hindsight ..

    I think at that time they were talking about the speedo iteself not working correctly with 1S .. meaning getting power from the battery to the motor. Also at that time, 1S was probably just starting to get popular and the ESC's lipo cutoff probably didn't go lower than 6v (for 2S) so if you plugged in a fully charged 1S it thought it was a really low 2S pack = wouldn't work.

    At the time, I don't believe they took into account the real reason a booster is needed .. to power the rx/servo/transponder @ ~6v while only getting 4.2v from the 1S pack .. hence a need to "boost" the voltage .. which can only be done with hardware not software.

    For some perspective, you forgot the other part of the quote regarding 1S packs:

    Quote: In general we are not in favor of lower voltage. However it is not really up to us and we cannot deny that it works and has advantages for ease, no balancing and cost. If it increases fun and participation we are all for it.
    Times have changed .. and 1S is mainstream.

    Fast forward from 4 years ago till today ... you still need a rx pack or booster for the Tekin's to reliably work with 1S, although they do have a ~3.0 volt lipo cutoff if you leave the switch on of course.
  • Randy,
    You mentioned in the Duo 3.5 thread that 1s causes issues in the sensor port after hard hits. How can we check the voltage of the sensor port at home?

    I sent my RSPro in for service back in july to check the sensor port and it still cuts out.
  • Quote: That post you quoted is almost 4 years old .. lol.
    True, but you would think logically that functionality as far as useablity with 1S lipo, no booster or receiver pack, would at least be still present in later versions.

    That is what i am wondering. Or if its not part of the blinky software, whatever version that they did say worked he could use for now to just get some track time.

    Quote: For some perspective, you forgot the other part of the quote regarding 1S packs:

    Quote: In general we are not in favor of lower voltage. However it is not really up to us and we cannot deny that it works and has advantages for ease, no balancing and cost. If it increases fun and participation we are all for it.
    No, I didn't forget it. Reason being, its not relevant as to whether it works or not. It would be the same way you can view 4x4 SCTs using 2S lipos with extremely high Kv motors, especially with the weight of these things approaching 1/8 buggys.

    Is it ideal?, No. But, does it work? Yes.

    Not trying to be argumentative, so please don't take it that way as there is no context to how things are interpreted online.

    Ultimately I just want to help a buddy out so he can at least run his vehicle even if he has to use say an older software version just to get some track time.
  • Quote: Ultimately I just want to help a buddy out so he can at least run his vehicle even if he has to use say an older software version just to get some track time.
    It's not a software issue
    The RS never powered a car on 1s to the best of my knowledge

    You need a booster, or rec pack
  • Quote: True, but you would think logically that functionality as far as useablity with 1S lipo, no booster or receiver pack, would at least be still present in later versions.

    That is what i am wondering. Or if its not part of the blinky software, whatever version that they did say worked he could use for now to just get some track time.
    I think your misunderstanding the post ..

    The Tekin has NEVER been able to be used reliably in 1S without a rx pack or booster.

    i.e

    Before software fix ... the Tekin did not work with 1S at all.

    After software fix ... the Tekin worked with 1S ONLY with a rxpack or booster.

    And that is still how it is today.

    Hope that helps.
  • This is the part I guess that is tripping me up, will give Tekin a call and see:

    Quote: The new team software runs 1S with no rec batt or booster as well as can be done and should be good enough for spec motors.
    Not needing this to be grease lightning out there LOL and since this is a 17.5 motor, shoudl be plent based on what they said.
  • Having just put a new brand new Tekin in a 1S car, I can say comfortably that without a booster or rx pack, 1S doesn't work with a Tekin (even the latest software, and latest hardware)... It may work initially with a freshly charged pack, but once the voltage drops a bit the ESC chokes and stops working reliably.

    Get a booster or a RX pack and be done with it