R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-12-2009, 01:07 PM   #421
Tech Master
R/C Tech Elite Subscriber
 
Join Date: Jul 2007
Location: Mooresville, NC
Posts: 1,187
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by rcwck View Post
Purchased RS Pro last year. I tried 198 software but get this message that settings are not within parameters of my esc. How do you determine what software version is compatible with your esc? Or what parameters to use with a certain esc?

Thanks
198 says that. I don't remember the answer but it was nothing to worry about. You should update to 200. Email Randy Pike for 200. Also check on: http://www.rctech.net/forum/electric...-sensored.html.

You will find the answer there too.
__________________
Rick "Blue" Sieboldt - Mooresville, NC
* Associated T5M * Tekin * TQ Wire *
www.tqracing.com/rc_products.htm For all your wire needs
lidebt2 is offline   Reply With Quote
Old 10-13-2009, 07:45 AM   #422
Tech Regular
 
rcwck's Avatar
 
Join Date: Oct 2009
Location: Ohio USA
Posts: 478
Trader Rating: 2 (100%+)
Default

^^^^^Done, thanks
rcwck is offline   Reply With Quote
Old 10-13-2009, 03:34 PM   #423
Tech Adept
 
Join Date: Jul 2008
Location: Maryland
Posts: 227
Trader Rating: 17 (100%+)
Default

I need a little help in trying to figure out what wrong with my RS and 1cell setup. Using know good novak 17.5, fully charged SMC 20c, and ver. 198 + 200; the motor will not move with 1c box checked. It will move using a two cell battery. If I uncheck 1c box it will turn only with thottle over 1/2 and act like bad sensor in motor using one cell, all ok with two including seeing leds for sensors working. Could it be a bad capacitor maybe?
billb60 is offline   Reply With Quote
Old 10-13-2009, 04:16 PM   #424
Tech Addict
 
Mac The Knife's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2006
Location: Lansing, MI
Posts: 606
Trader Rating: 33 (100%+)
Default

Are you using a receiver pack?
Mac The Knife is offline   Reply With Quote
Old 10-13-2009, 04:54 PM   #425
Tech Elite
 
chris moore's Avatar
 
Join Date: Mar 2004
Location: Phx AZ
Posts: 3,780
Trader Rating: 88 (99%+)
Default

Quote:
Originally Posted by billb60 View Post
I need a little help in trying to figure out what wrong with my RS and 1cell setup. Using know good novak 17.5, fully charged SMC 20c, and ver. 198 + 200; the motor will not move with 1c box checked. It will move using a two cell battery. If I uncheck 1c box it will turn only with thottle over 1/2 and act like bad sensor in motor using one cell, all ok with two including seeing leds for sensors working. Could it be a bad capacitor maybe?
If your not using a rec pack or booster it will not work.
__________________
Sponsered by:

CMDezigns Paint Works
https://www.facebook.com/pages/CM-Dezigns/259989190822177?ref=hl
chris moore is offline   Reply With Quote
Old 10-13-2009, 04:56 PM   #426
Tech Adept
 
Join Date: Jan 2009
Location: colorado
Posts: 193
Send a message via Skype™ to slotracer577
Default

Sounds like you need a booster or RX pack. My speed controls wont work unless they see a higher voltage from the RX. The servo will work, but no speed until you hook up a booster or RX pack. Supposedly the speed control thinks the battery is going dead so it only sends power to the RX to save the battery.
__________________
Team Epic
slotracer577 is offline   Reply With Quote
Old 10-13-2009, 05:27 PM   #427
Tech Elite
 
Join Date: May 2003
Location: Northern & Central Illinois
Posts: 4,337
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by billb60 View Post
I need a little help in trying to figure out what wrong with my RS and 1cell setup. Using know good novak 17.5, fully charged SMC 20c, and ver. 198 + 200; the motor will not move with 1c box checked. It will move using a two cell battery. If I uncheck 1c box it will turn only with thottle over 1/2 and act like bad sensor in motor using one cell, all ok with two including seeing leds for sensors working. Could it be a bad capacitor maybe?
Did you turn off the voltage cutoff or adjust it to 3V with the hotwire?
AreCee is offline   Reply With Quote
Old 10-13-2009, 07:01 PM   #428
Tech Adept
 
Join Date: Jul 2008
Location: Maryland
Posts: 227
Trader Rating: 17 (100%+)
Default

Oops I knew I forgot something. I'm waiting for the novak booster to come in. I'll try to wire up the two cell as receiver pack to bench test with. Thanks all
billb60 is offline   Reply With Quote
Old 10-14-2009, 04:24 AM   #429
Tech Elite
 
mangoman's Avatar
 
Join Date: Apr 2005
Location: Sydney, Australia
Posts: 2,981
Trader Rating: 11 (100%+)
Default

You can wire up a 2s as a receiver pack however it is recommend not to do it. You be better off grabbing an old 4 cell nimh pack and wiring it up :P

People have reported they have run fine with 2s receiver packs, but you are meant to have a voltage regulator which steps the 2s back down to 6.0V however for light testing it SHOULD be ok.
__________________
Hot Bodies Cyclone!!!
www.smaracing.org
www.rchobbies.com.au - www.feralbatteries.com.au
craig mcphee ( WHERE'S MY BEER )
mangoman is offline   Reply With Quote
Old 10-14-2009, 05:35 AM   #430
Tech Adept
 
Join Date: Jul 2008
Location: Maryland
Posts: 227
Trader Rating: 17 (100%+)
Default

All works now with 2c pack on bench test. Now just waiting for Novak or TQ boosters to come off back order at my local store.(support you local hobby shop/track).

Will any company be bring out higher turn brushless motors so we can go back to 2cell racing for slower classes i.e. new TOUR oval classes? Or is the 12th scale's smaller chassis setting the trend; meaning 12th scale more popular then oval?
billb60 is offline   Reply With Quote
Old 10-14-2009, 05:45 AM   #431
Tech Addict
 
Join Date: Jun 2005
Location: Halifax, Nova Scotia, Canada
Posts: 708
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by billb60 View Post
All works now with 2c pack on bench test. Now just waiting for Novak or TQ boosters to come off back order at my local store.(support you local hobby shop/track).

Will any company be bring out higher turn brushless motors so we can go back to 2cell racing for slower classes i.e. new TOUR oval classes? Or is the 12th scale's smaller chassis setting the trend; meaning 12th scale more popular then oval?
I am pretty sure that there's not much more room inside a 540-sized brushless motor for more than the 21.5 wind. As soon as ESC manufacturers figure out how to economically package a voltage regulator into the ESC without it ballooning in size, 1s LiPo gets super easy. As it is now ,it's not terribly complicated, we're just used to higher voltage at the moment. That's not even mentioning the weight savings of running the lighter 1s LiPo's: less tire wear, less breakage when making contact with the boards etc etc... If we need something slower than 21.5/1s LiPo then there's always 360-sized motors but that would require a new pod design and probably a few other design changes...
adam lancia is offline   Reply With Quote
Old 10-14-2009, 06:37 AM   #432
Tech Adept
 
Join Date: Jul 2008
Location: Maryland
Posts: 227
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by adam lancia View Post
I am pretty sure that there's not much more room inside a 540-sized brushless motor for more than the 21.5 wind. As soon as ESC manufacturers figure out how to economically package a voltage regulator into the ESC without it ballooning in size, 1s LiPo gets super easy. As it is now ,it's not terribly complicated, we're just used to higher voltage at the moment. That's not even mentioning the weight savings of running the lighter 1s LiPo's: less tire wear, less breakage when making contact with the boards etc etc... If we need something slower than 21.5/1s LiPo then there's always 360-sized motors but that would require a new pod design and probably a few other design changes...
OK I see the the one cell and esc working. I guess someone has to make a low voltage transponder(or a run self powered one) and servo.
billb60 is offline   Reply With Quote
Old 10-14-2009, 07:35 AM   #433
Tech Champion
 
liljohn1064's Avatar
 
Join Date: Sep 2008
Location: Deerfield, WI
Posts: 5,582
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by billb60 View Post
OK I see the the one cell and esc working. I guess someone has to make a low voltage transponder(or a run self powered one) and servo.
MRTs work perfectly down to 3V.
__________________
John Higgins former student of The Ian Ruggles Negative Reinforcement Driving School. The "Team Principal".
liljohn1064 is offline   Reply With Quote
Old 10-14-2009, 12:59 PM   #434
Tech Elite
 
mangoman's Avatar
 
Join Date: Apr 2005
Location: Sydney, Australia
Posts: 2,981
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by adam lancia View Post
If we need something slower than 21.5/1s LiPo then there's always 360-sized motors but that would require a new pod design and probably a few other design changes...
We use hobbywing motors in our tamiya minis in australia. I think they are 380 size motors but they have a fins around the motor to bulk it up to a 540 size motor so it fits in the car normally.
__________________
Hot Bodies Cyclone!!!
www.smaracing.org
www.rchobbies.com.au - www.feralbatteries.com.au
craig mcphee ( WHERE'S MY BEER )
mangoman is offline   Reply With Quote
Old 10-14-2009, 01:38 PM   #435
Tech Elite
 
Join Date: May 2003
Location: Northern & Central Illinois
Posts: 4,337
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by mangoman View Post
We use hobbywing motors in our tamiya minis in australia. I think they are 380 size motors but they have a fins around the motor to bulk it up to a 540 size motor so it fits in the car normally.
I believe that he was referring to the mounting holes on the 380 motor requiring a new or modified mounting plate on the motor pod. So even with fins it won't bolt to a 1/12 scale rear pod.
AreCee is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:12 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net