R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-16-2010, 01:33 PM   #1006
Tech Addict
 
Join Date: Nov 2009
Location: Denmark
Posts: 562
Default

I got an SPX and really likes it. So far I have been running 17.5T LRP X11 with it, with an FDR of 4.6 in an Xray T2'009. ESC setup: 1/8/1/2. I wan't to start practicing with an 13.5T SpeedPassion V3. What would be a good starting FDR?
__________________
Niklas Hansen
Team TCHobby / Team Upgrade-RC
Tamiya TRF417 / Speed Passion GT2.0 / Speed Passion V3 motors.
Nilks is offline   Reply With Quote
Old 02-22-2010, 05:23 PM   #1007
Tech Fanatic
 
BLUE 2's Avatar
 
Join Date: Oct 2006
Posts: 820
Trader Rating: 23 (100%+)
Unhappy

Hi

Anyone tried the new X12 17.5 on this speedy ?

And has any one tried profile 7 - 8 with this motor ?

I have one fitted & it sounds ok in the car but i have no idea what gearing to run as i am using profile 6 with +5 timing block fitted to motor .

Motor is also really clunky when you push it along the bench & running it with out the pinion the motor sounds like a worn out brushed motor at times ( low down it the motor revs )

Any help

Thanks
__________________
Cars Offroad : TLR 22B - TLR 22B 2.0 - TLR 22T - TLR 22SCT - TLR TEN-SCTE 2.0
Cars Onroad : HB Cyclone TC - TRF 416X - Tamiya TA05 - Serpent s411 eryx 2.0
BLUE 2 is offline   Reply With Quote
Old 02-22-2010, 07:00 PM   #1008
Tech Regular
 
kawirider's Avatar
 
Join Date: Nov 2007
Posts: 319
Trader Rating: 14 (100%+)
Default

my 13.5 does the same thing. dont worry about it. it seems to do it more when there is alot timing in the speedo. i have a spx i run with a 13.5 and i have it turned up to 8 but with lower static timing in the endbell of the motor. just run it and check temp often to make sure you are not overheatin the motor. if you really want that stock motor to rip get a tekin RS. fastest speedo i have ever had period!
__________________
Associated T4, CRC Gen XL, Associated 10R5 WGT, jconcepts BJ4

Josh Evans
kawirider is offline   Reply With Quote
Old 02-22-2010, 10:58 PM   #1009
Tech Fanatic
 
BLUE 2's Avatar
 
Join Date: Oct 2006
Posts: 820
Trader Rating: 23 (100%+)
Talking

Quote:
Originally Posted by kawirider View Post
my 13.5 does the same thing. dont worry about it. it seems to do it more when there is alot timing in the speedo. i have a spx i run with a 13.5 and i have it turned up to 8 but with lower static timing in the endbell of the motor. just run it and check temp often to make sure you are not overheatin the motor. if you really want that stock motor to rip get a tekin RS. fastest speedo i have ever had period!
Hi

Thanks for the input & i think i will try taking timing out of the motor & profile 7 to start with as i have some idea of the gearing needed .

I want to run no hotter than 80 deg , is this a good temp to aim for ?

Thanks
__________________
Cars Offroad : TLR 22B - TLR 22B 2.0 - TLR 22T - TLR 22SCT - TLR TEN-SCTE 2.0
Cars Onroad : HB Cyclone TC - TRF 416X - Tamiya TA05 - Serpent s411 eryx 2.0
BLUE 2 is offline   Reply With Quote
Old 02-23-2010, 04:19 PM   #1010
Tech Adept
 
Join Date: Jan 2009
Location: UK
Posts: 124
Default

ive had to dig up my spx again as i wait for the sxx to come back from germany

what ratio and timing would you guys sugest for the spx with a 13.5 lrp x12 on a 30m x 16m indoor carpet track cheers
Burney is offline   Reply With Quote
Old 03-02-2010, 03:32 PM   #1011
pmc
Tech Adept
 
Join Date: Oct 2008
Location: Pinhal novo - Portugal
Posts: 173
Default

hello

wish is the best option to run a Spx in mode 8 with a speed passion V3.0 10,5

Run the motor in standard timing or advance the timing in the motor??

thanks in advance.

Best regards:
Pedro Silva
pmc is offline   Reply With Quote
Old 03-03-2010, 11:43 AM   #1012
Tech Addict
 
kuanseng1981's Avatar
 
Join Date: Aug 2003
Location: Singapore
Posts: 560
Trader Rating: 15 (100%+)
Default

Hi guys need some help here as I got a blown SPX and wonder where do I send it for repair? Thanks
__________________
Friends come and go,
who's your friend nobody knows,
till the time than it will show,
who is friend who is foe.
kuanseng1981 is offline   Reply With Quote
Old 03-03-2010, 03:53 PM   #1013
Tech Fanatic
 
Fast XXXS's Avatar
 
Join Date: Nov 2005
Location: Ballarat, VIC
Posts: 843
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by pmc View Post
hello

wish is the best option to run a Spx in mode 8 with a speed passion V3.0 10,5

Run the motor in standard timing or advance the timing in the motor??

thanks in advance.

Best regards:
Pedro Silva
I wouldnt run profile 8 with that motor. Guys i know run either profile 6 or 7 with the SP 10.5. Not sure about timing on the motor but in my opinion add timing according to motor temps. Once timing goes up so do temps.
Fast XXXS is offline   Reply With Quote
Old 03-04-2010, 02:27 PM   #1014
pmc
Tech Adept
 
Join Date: Oct 2008
Location: Pinhal novo - Portugal
Posts: 173
Default

Quote:
Originally Posted by Fast XXXS View Post
I wouldnt run profile 8 with that motor. Guys i know run either profile 6 or 7 with the SP 10.5. Not sure about timing on the motor but in my opinion add timing according to motor temps. Once timing goes up so do temps.
Hello

thanks for the answer.

Best regards:
Pedro Silva
pmc is offline   Reply With Quote
Old 03-05-2010, 12:00 AM   #1015
Tech Elite
 
trdsupra88's Avatar
 
Join Date: Jul 2007
Location: Southwest
Posts: 2,531
Trader Rating: 25 (100%+)
Send a message via Yahoo to trdsupra88
Default

Hey guys, I am running a 13.5 on a small track tomorrow and it will be overpowered for the track. It is a small track with tight turns and punchy straights. Should I use the lowest power profile and adjust the EPA in the radio or use a linear or higher profile and adjust the epa in the radio? I am afraid that if I use a lower profile the negative exponential that will occur in the ESC will hurt me on the track. Thanks for any help or advice...
__________________
I cut my own hair ☆
trdsupra88 is offline   Reply With Quote
Old 03-08-2010, 01:36 PM   #1016
Tech Adept
 
ATLASCOPCO's Avatar
 
Join Date: Sep 2009
Location: ENGLAND
Posts: 191
Default

Can someone tell me how to test the power cap please
ATLASCOPCO is offline   Reply With Quote
Old 03-08-2010, 02:57 PM   #1017
Tech Adept
 
ATLASCOPCO's Avatar
 
Join Date: Sep 2009
Location: ENGLAND
Posts: 191
Default

Bump
ATLASCOPCO is offline   Reply With Quote
Old 03-08-2010, 03:51 PM   #1018
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by ATLASCOPCO View Post
Can someone tell me how to test the power cap please
Use a multimeter set on resistance, you should be able to read some factor of resistance, but not a open. If your unit has been on, turn it off, disconnect your battery and with your meter set on voltage you should be able to read a voltage across the cap, although this will bleed quickly over the meter and you may not see a reading.
Johnny Wishbone is offline   Reply With Quote
Old 03-08-2010, 06:02 PM   #1019
Tech Master
 
Danny-b23's Avatar
 
Join Date: Feb 2009
Location: Saskatoon, SK, Canada
Posts: 1,336
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Nilks View Post
I got an SPX and really likes it. So far I have been running 17.5T LRP X11 with it, with an FDR of 4.6 in an Xray T2'009. ESC setup: 1/8/1/2. I wan't to start practicing with an 13.5T SpeedPassion V3. What would be a good starting FDR?
With the V3, I would start around a 5.0 FDR and add teeth as needed. These motors have gobs of torque, and run really well with max motor timing, and the settings you have listed here.
__________________
RC America|XRAY|ORCA|Motiv|EA Motorsports
Danny Buck
WCICS Rep - Round 1, Saskatoon, SK
Danny-b23 is offline   Reply With Quote
Old 03-09-2010, 02:21 PM   #1020
Tech Adept
 
ATLASCOPCO's Avatar
 
Join Date: Sep 2009
Location: ENGLAND
Posts: 191
Default

Hi i hope someone can shine some light on this problem for me .
I have been useing the same motor setup gearing batterys for the past 6 meetings but on my last meeting i had a problem where the speed and punch droped off after about 3.5 to 4 minutes the motor is not getting hot either and the speed controller was purchaced at xmas
thanks in advance
ATLASCOPCO is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX TC SPEC Stein Tumert Electric On-Road 190 08-20-2012 05:52 AM
10.5 Setups matrix101 Australian Racing 14 06-05-2009 03:27 AM
LRP SPX and TC-SPEC Tral Radio and Electronics 15 04-21-2009 06:07 PM
LRP SPX Brushless Competition StockSpec ESC mazmo Australian Racing 10 02-16-2009 12:44 PM
LRP SPX Bullet Revise Burshless/Brush ESC chappi Australia For Sale/Trade 15 12-31-2008 08:29 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net