R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-11-2009, 09:56 AM   #736
Tech Adept
 
Join Date: Oct 2009
Posts: 144
Default 1 cell lpio

Looking to run my SPX on 1 cell lipo and was woundering if any one has run theres and at what set-up.Thank you
Friulimotosport is offline   Reply With Quote
Old 10-11-2009, 08:50 PM   #737
RAL
Tech Elite
 
RAL's Avatar
 
Join Date: May 2002
Location: Los Angeles, CA
Posts: 2,264
Trader Rating: 60 (100%+)
Default SPX issue

Anyone know what causes the esc to stutter/ cut out 3/4 of the way down the straight? It didn't happen every lap but more often then not. I've heard I might need to replace the sensor wire. Anyone had this problem and found a solution?

TC Asphalt
13.5 Duo 10 deg timing. motor temp 150 deg
Level 7
SMC 5200mah 2s 40c
120 ft straight
FDR 6.6

*I also tried and FDR of 6.49 and 6.21
__________________
TEAM ARAI GRIP ● J★STYLE ● P1 BRAND ● RÄLDESIGNWERKS ● EXOTEK

Last edited by RAL; 10-11-2009 at 08:51 PM. Reason: added batt info
RAL is offline   Reply With Quote
Old 10-11-2009, 09:06 PM   #738
Tech Regular
 
R1wurks's Avatar
 
Join Date: Sep 2008
Posts: 297
Trader Rating: 1 (100%+)
Default

whats the warranty on this? my fried just fried his spx.
R1wurks is offline   Reply With Quote
Old 10-11-2009, 09:21 PM   #739
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,236
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by RAL View Post
Anyone know what causes the esc to stutter/ cut out 3/4 of the way down the straight? It didn't happen every lap but more often then not. I've heard I might need to replace the sensor wire. Anyone had this problem and found a solution?
Sensor wire is first guess...That is really low gearing...
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.

And a pair of Associated B6 buggies for turf and clay tracks.
Still Bill is offline   Reply With Quote
Old 10-11-2009, 09:23 PM   #740
Tech Master
 
Maxxican's Avatar
 
Join Date: Jan 2009
Location: Ventura, SoCal
Posts: 1,998
Trader Rating: 65 (100%+)
Thumbs up

I used my SPX for the first time today in the Intermediate 17.5 Class i have only been racing On Road for maybe 3-4 months. I won the TQ and the A-Main by more than a lap.
I think the time to bump up to Sportman is near.

We run on a preped asphalt track.
Here is my setup:
Associated TC5
Sorex 32s (it was cool and overcast all day)
SPX on Profile 7
Fantom Ion2 17.5 (Stock Timming)
FDR 4.65
IB Intellect 5000mAh 40C 2S Batteries.
__________________
Carlos F.
RoadRunnersRC.com

RC AMERICA || XRAY || HUDY|| ACTIVRC || HOBBYWING NA || PROTOFORM
Maxxican is offline   Reply With Quote
Old 10-11-2009, 10:59 PM   #741
RAL
Tech Elite
 
RAL's Avatar
 
Join Date: May 2002
Location: Los Angeles, CA
Posts: 2,264
Trader Rating: 60 (100%+)
Default

Quote:
Originally Posted by Still Bill View Post
Sensor wire is first guess...That is really low gearing...
Possibly related... if I gear up 1 tooth the temp goes to 162-from 147-152
__________________
TEAM ARAI GRIP ● J★STYLE ● P1 BRAND ● RÄLDESIGNWERKS ● EXOTEK
RAL is offline   Reply With Quote
Old 10-11-2009, 11:34 PM   #742
Tech Elite
 
BigDogRacing's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Memphis, TN
Posts: 2,955
Trader Rating: 12 (100%+)
Send a message via MSN to BigDogRacing
Default

Quote:
Originally Posted by RAL View Post
Possibly related... if I gear up 1 tooth the temp goes to 162-from 147-152
try something closer to a 5.0
Make sure there's no bad bearings or anything binding on the car.
BigDogRacing is offline   Reply With Quote
Old 10-12-2009, 06:50 AM   #743
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default LRP SPX WARRENTIES

Believe its now 90 days. Used to be lifetime. But brushless seems to be frying far too many for a life time warrenty
tellan is offline   Reply With Quote
Old 10-12-2009, 07:56 AM   #744
ASM
Tech Master
 
ASM's Avatar
 
Join Date: Sep 2001
Location: Palm Bay, FL
Posts: 1,493
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by RAL View Post
Anyone know what causes the esc to stutter/ cut out 3/4 of the way down the straight? It didn't happen every lap but more often then not. I've heard I might need to replace the sensor wire. Anyone had this problem and found a solution?

TC Asphalt
13.5 Duo 10 deg timing. motor temp 150 deg
Level 7
SMC 5200mah 2s 40c
120 ft straight
FDR 6.6

*I also tried and FDR of 6.49 and 6.21
I'm having the exact same problem! It just showed up out of nowhere. This is the first run on a Duo2 instead of my Novak. I certainly hope this problem is related to something other than the SPX. It almost feels like an radio interference problem.....
__________________
Scott Meeks

2016 & 2017 ROAR Region 4 VTA Champion
USVTA Member #116
ASM is offline   Reply With Quote
Old 10-12-2009, 12:20 PM   #745
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,761
Default

Quote:
Originally Posted by tellan View Post
Believe its now 90 days. Used to be lifetime. But brushless seems to be frying far too many for a life time warrenty
I think that might need to be changed to "But brushless drivers seem to be frying far too many for a life time warranty"



Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 10-12-2009, 12:48 PM   #746
RAL
Tech Elite
 
RAL's Avatar
 
Join Date: May 2002
Location: Los Angeles, CA
Posts: 2,264
Trader Rating: 60 (100%+)
Default

Its Fast.... thats for sure. Great Speedo. Just something funky is going on. I don't think its gearing. Plenty of fast guys running apprx the same ratios with the same setup speedo/motor wise. I just thought I'd mention it to see if anyone had heard of that happening. My pit buddy that weekend told me his had done that for a while. Then it just went away on its own. Strange.
__________________
TEAM ARAI GRIP ● J★STYLE ● P1 BRAND ● RÄLDESIGNWERKS ● EXOTEK

Last edited by RAL; 10-12-2009 at 01:49 PM.
RAL is offline   Reply With Quote
Old 10-12-2009, 12:55 PM   #747
Tech Elite
 
rocketron's Avatar
 
Join Date: Jun 2003
Location: palm desert
Posts: 2,266
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by RAL View Post
Its Fast.... that for sure. Great Speedo. Just something funky is going on. I dont think its gearing. Plenty of fast guys running apprx the same ratios with the same setup speedo/motor wise. It just thought I'd mention it to see idf anyone had heard of it. My pit buddy that weekend told me his had done that for a while. Then it just went away on its own. Strange.
Check the battery profile... if you have it set to lipo you may be reaching cutoff under load. Try nimh setting to confirm
__________________
- SchuurSpeed - 6X ROAR National Stock Champion
- Hobbywing North America Team Manager
rocketron is offline   Reply With Quote
Old 10-12-2009, 01:04 PM   #748
Tech Elite
 
What up?'s Avatar
 
Join Date: Oct 2007
Location: Corona, CA USA
Posts: 2,348
Trader Rating: 14 (100%+)
Default

I had the same issues but it wasnt on just the straight it was more under excelleration, I backed off the motor timing and it seemed to help with the stuttering.

I just ran an orion 13.5 at 0 degree timing with a level 7 profile and it was stupid fast and came off the track after 8 minutes at 165. This was offroad but it was blue grooved.
__________________
Josh Mitchell

Speedtechrc.com / Team Orion USA / Airtronics / Proline / Bartalone Racing / rcinsider.com / 818Designs
What up? is offline   Reply With Quote
Old 10-12-2009, 06:35 PM   #749
Tech Elite
 
haywood's Avatar
 
Join Date: Dec 2008
Location: Minnesota
Posts: 2,807
Trader Rating: 49 (100%+)
Default Profile 7 or 8

I ran my SPX with a 13.5 duo 2 0 timing on the motor and profile 8 and was happy with the results.Why are more guys running in profile 7?
__________________
Calandra Racing Concepts/ Hobbywing / Team Scream / Progressive Rc / Ko Propo / MotivRc / Dri-Fit Mafia /
haywood is offline   Reply With Quote
Old 10-12-2009, 08:26 PM   #750
Tech Elite
 
Join Date: Sep 2007
Location: All 48 states...
Posts: 2,053
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by haywood View Post
I ran my SPX with a 13.5 duo 2 0 timing on the motor and profile 8 and was happy with the results.Why are more guys running in profile 7?
When I had mine I ran it on profile 8. I think some are too lazy to figure out the right gearing on their own. Much easier to copy someone else.
__________________
Schuurspeed / Aero-model / Gear One / LG1
www.OHRCR.com
Gitsum is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX TC SPEC Stein Tumert Electric On-Road 190 08-20-2012 05:52 AM
10.5 Setups matrix101 Australian Racing 14 06-05-2009 03:27 AM
LRP SPX and TC-SPEC Tral Radio and Electronics 15 04-21-2009 06:07 PM
LRP SPX Brushless Competition StockSpec ESC mazmo Australian Racing 10 02-16-2009 12:44 PM
LRP SPX Bullet Revise Burshless/Brush ESC chappi Australia For Sale/Trade 15 12-31-2008 08:29 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net