R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-30-2009, 12:19 PM   #706
Tech Elite
 
BlackedOutREVO's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2007
Location: CA
Posts: 3,791
Trader Rating: 67 (100%+)
Default

Quote:
Originally Posted by billythekid View Post
If I remember correctly, the Track Power packs are gold in color and they are not very fast. They lack punch and may not be powerful enough to supplier the amps needed. I am not an electrical engineer, but from my experience on the track, IP 5000 40C or SMC 5200 50C are the fastest packs. Try one of these packs and I am pretty sure you will feel a power gain. Also note that you may need to run different gearing with different battery lipo packs.

Hope it helps
I tried a 8 month old 4900 trakpower with my SPX/duo and it keeps up with all the cars on the track that have thunderpower or SMC 40C packs. But it doesnt have the snap that they have, which is good to have. But I wouldnt say there exactly slow
__________________
R1 Wurks/Awesomatix USA/Roche USA/Protoform/Solaris/Mo Speed/Speedworld Raceway
BlackedOutREVO is offline   Reply With Quote
Old 09-30-2009, 12:36 PM   #707
Tech Rookie
 
Join Date: Sep 2009
Posts: 9
Default

Ok,
I'll change my ratio.....

But isn't the stock spec 9.5t not an motor for just more toque instead of RPM.
I think my ESC was at it's 120Amp limit so that's why nothing overheated.

I orderder an spx so i'm changing my FDr to 6-7 and start from there with (easy)trying to gear it good.

The strange thing is:
in the manual of the motor it says to gear it 7 for short tracks and 5.3 for long tracks.
__________________
-- TA05R Fully Hopped -- SPX Stock Spec -- 9.5T Stock Spec -- Savx Servo -- Spektrum DX3S -- Corally 5000 Li-Po
Alienbliep is offline   Reply With Quote
Old 09-30-2009, 07:37 PM   #708
Tech Regular
 
Join Date: Mar 2008
Posts: 431
Trader Rating: 20 (100%+)
Default

Ran the SPX setup last nite. 4.2FDR in a Cyclone with LRP X11 17.5 Brushless motor on Profile 7. Car felt awesome first 5-8 laps and after that the car seemed to slow down a bit (not as punchy), not much but noticable. This is using a fully charged IP 5000mah 30C lipo, so power shouldn't be a problem. Has anyone else experienced this? Is there anything I can do to fix this? The motor came off at around 50 degrees celcius (130F), so it wasn't being overheated. I was even going to gear it higher to 4.0 to see but didn't have a chance.

Mind you this could be just me, but would be interesting to see if anyone has experienced this.

Cheers
bee200sx is offline   Reply With Quote
Old 09-30-2009, 07:51 PM   #709
Tech Elite
 
BlackedOutREVO's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2007
Location: CA
Posts: 3,791
Trader Rating: 67 (100%+)
Default

Quote:
Originally Posted by bee200sx View Post
Ran the SPX setup last nite. 4.2FDR in a Cyclone with LRP X11 17.5 Brushless motor on Profile 7. Car felt awesome first 5-8 laps and after that the car seemed to slow down a bit (not as punchy), not much but noticable. This is using a fully charged IP 5000mah 30C lipo, so power shouldn't be a problem. Has anyone else experienced this? Is there anything I can do to fix this? The motor came off at around 50 degrees celcius (130F), so it wasn't being overheated. I was even going to gear it higher to 4.0 to see but didn't have a chance.

Mind you this could be just me, but would be interesting to see if anyone has experienced this.

Cheers
You know I have the same thought on that. I run profile 8 though, and with a smc 5200 40C it felt like that. Motor was coming off at 145 after 6 mins, esc like 110, (it was pretty cool out that day). It doesnt feel as fast and snappy as it does the first few laps. I thought my motor was maybe getting hot the week before and that was why. But my last race day it did the same thing. I tried a ballistic motor out in practice last weekend and it didnt seem like it faded off like that. But I will have to test it on a race day to really find out. I could just be getting used to it, but I duno.
__________________
R1 Wurks/Awesomatix USA/Roche USA/Protoform/Solaris/Mo Speed/Speedworld Raceway
BlackedOutREVO is offline   Reply With Quote
Old 09-30-2009, 07:55 PM   #710
Tech Regular
 
dsyed1's Avatar
 
Join Date: May 2009
Location: Washington, DC
Posts: 341
Default

Quote:
Originally Posted by BlackedOutREVO View Post
You know I have the same thought on that. I run profile 8 though, and with a smc 5200 40C it felt like that. Motor was coming off at 145 after 6 mins, esc like 110, (it was pretty cool out that day). It doesnt feel as fast and snappy as it does the first few laps. I thought my motor was maybe getting hot the week before and that was why. But my last race day it did the same thing. I tried a ballistic motor out in practice last weekend and it didnt seem like it faded off like that. But I will have to test it on a race day to really find out. I could just be getting used to it, but I duno.
i have experienced similar behavior on profile 7 and 8 with a speed passion 17.5 in a ta05... my fdr was 4.2 and 4.0...

what i will be trying this weekend is fdr 4.6 and above with profile 8 as suggested by few folks on the thread... will keep you guys posted on progress
dsyed1 is offline   Reply With Quote
Old 09-30-2009, 08:20 PM   #711
Tech Regular
 
Join Date: Mar 2008
Posts: 431
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by BlackedOutREVO View Post
You know I have the same thought on that. I run profile 8 though, and with a smc 5200 40C it felt like that. Motor was coming off at 145 after 6 mins, esc like 110, (it was pretty cool out that day). It doesnt feel as fast and snappy as it does the first few laps. I thought my motor was maybe getting hot the week before and that was why. But my last race day it did the same thing. I tried a ballistic motor out in practice last weekend and it didnt seem like it faded off like that. But I will have to test it on a race day to really find out. I could just be getting used to it, but I duno.
Yeah I thought it was me too. However the car still had great top end speed but just didn't seem as punchy. May have to play around with gearing. But from the temps it seems quite conservative. I will be putting the heatsink on the SPX shortly to reduce the temps on the speedy, not that it was getting overly warm or anything but may help.
bee200sx is offline   Reply With Quote
Old 09-30-2009, 09:17 PM   #712
Tech Elite
 
joeymdz's Avatar
 
Join Date: Jul 2009
Location: Oreogan
Posts: 2,993
Trader Rating: 13 (100%+)
Send a message via MSN to joeymdz
Default

Quote:
Originally Posted by bee200sx View Post
Yeah I thought it was me too. However the car still had great top end speed but just didn't seem as punchy. May have to play around with gearing. But from the temps it seems quite conservative. I will be putting the heatsink on the SPX shortly to reduce the temps on the speedy, not that it was getting overly warm or anything but may help.
i had the exact same problem with my SPX last night (frustrating)

but what solved the problem is a re-do with the set up settings and all was fixed... easy and pain free

good luck
__________________
RC Plus*McKune Designs*NW Hobbies*Premier RC Raceways*Daves Tracks
joeymdz is offline   Reply With Quote
Old 09-30-2009, 09:38 PM   #713
Tech Regular
 
Join Date: Mar 2008
Posts: 431
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by joeymdz View Post
i had the exact same problem with my SPX last night (frustrating)

but what solved the problem is a re-do with the set up settings and all was fixed... easy and pain free

good luck
Do you mean recalibrate the SPX to the radio?
bee200sx is offline   Reply With Quote
Old 09-30-2009, 10:02 PM   #714
Tech Elite
 
fleetmaster's Avatar
 
Join Date: Sep 2006
Location: NSW
Posts: 2,652
Trader Rating: 16 (100%+)
Default

Try this : recalibrate withe throttle EPA @ 100%. Then , once complete, bump EPA up to 110%.
My Duo 17.5 comes off very cool,yet is one of, if not the fastest cars at our track in stock.
I level peg it with the others on the straight and pull away from corner to corner.
One heat a few weeks back for instance..fastest lap was #3. On the second last lap, it was only .1 off.
I run punch #8 / 44.6mm rollout. W/ IP 5000-40c.
fleetmaster is offline   Reply With Quote
Old 10-01-2009, 02:31 PM   #715
Tech Rookie
 
Join Date: Sep 2009
Posts: 9
Default

Hello,

I was wondering.
I just bought an spx stock spec.
What's the best gear ratio for use with an Vector x11 9.5t stock spec engine for having optimal use with the ADPC program 8. i'm not looking for the best driving time, but the fastest gear ratio. I'm now running 5.02 and when i keep the car in my hand it jumps into the second gear effect en goes boom, but on the road it doesn't have that. (i didn''t pull full throttle though, because it's insane.....)
I suppose i have to gear it to 6 or 7.

Does somebody know what the handbrake mode #3 is for? It's not an automatic brake since that's in mode #4.

Greetings,

Stefan
__________________
-- TA05R Fully Hopped -- SPX Stock Spec -- 9.5T Stock Spec -- Savx Servo -- Spektrum DX3S -- Corally 5000 Li-Po
Alienbliep is offline   Reply With Quote
Old 10-01-2009, 03:11 PM   #716
Tech Master
 
Owen RaCing's Avatar
 
Join Date: Jan 2007
Location: Mountain Valley
Posts: 1,940
Trader Rating: 17 (100%+)
Default

My SPX does not SPX and it sucks and im going to buy a tekin unless somebody tells me why this thing does not work.

No timing advance
__________________
powered by anti-anxieties, sarcasm and chipotle
Owen RaCing is offline   Reply With Quote
Old 10-01-2009, 03:26 PM   #717
Tech Master
 
Benzaah's Avatar
 
Join Date: Feb 2008
Location: Australia
Posts: 1,989
Trader Rating: 21 (96%+)
Default

Quote:
Originally Posted by Owen RaCing View Post
My SPX does not SPX and it sucks and im going to buy a tekin unless somebody tells me why this thing does not work.

No timing advance
Drop more pinions. Its not rocket science
__________________
Adelaide RC - XRAY Xb216de & Xb416

Walter Rc Hobby - Serpent 4X

Nosram - R1wurks - Sanwa - Hudy - Muchmore
Benzaah is offline   Reply With Quote
Old 10-01-2009, 03:29 PM   #718
Tech Master
 
Owen RaCing's Avatar
 
Join Date: Jan 2007
Location: Mountain Valley
Posts: 1,940
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by Benzaah View Post
Drop more pinions. Its not rocket science
I had it at 6.0.
__________________
powered by anti-anxieties, sarcasm and chipotle
Owen RaCing is offline   Reply With Quote
Old 10-01-2009, 03:29 PM   #719
Tech Elite
 
BlackedOutREVO's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2007
Location: CA
Posts: 3,791
Trader Rating: 67 (100%+)
Default

Quote:
Originally Posted by Benzaah View Post
Drop more pinions. Its not rocket science
No his doesnt SPX. it acts like a sphere. when you hold the car in the air and rev it it doesnt kick in.

Its not a gearing issue
__________________
R1 Wurks/Awesomatix USA/Roche USA/Protoform/Solaris/Mo Speed/Speedworld Raceway
BlackedOutREVO is offline   Reply With Quote
Old 10-01-2009, 03:30 PM   #720
Tech Master
 
Owen RaCing's Avatar
 
Join Date: Jan 2007
Location: Mountain Valley
Posts: 1,940
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by BlackedOutREVO View Post
No his doesnt SPX. it acts like a sphere. when you hold the car in the air and rev it it doesnt kick in.

Its not a gearing issue
Ill just blame it on the California kid that re wired it
__________________
powered by anti-anxieties, sarcasm and chipotle
Owen RaCing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX TC SPEC Stein Tumert Electric On-Road 190 08-20-2012 05:52 AM
10.5 Setups matrix101 Australian Racing 14 06-05-2009 03:27 AM
LRP SPX and TC-SPEC Tral Radio and Electronics 15 04-21-2009 06:07 PM
LRP SPX Brushless Competition StockSpec ESC mazmo Australian Racing 10 02-16-2009 12:44 PM
LRP SPX Bullet Revise Burshless/Brush ESC chappi Australia For Sale/Trade 15 12-31-2008 08:29 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net