R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-18-2009, 09:27 PM   #301
Tech Master
 
maxepower's Avatar
 
Join Date: Apr 2004
Location: Aliso Viejo, Calif.
Posts: 1,633
Trader Rating: 1 (100%+)
Cool Does SPX upper profiles only work with good batteries?

Quote:
Originally Posted by R1wurks View Post
Max, the batteries you tested was a 5000mah "20C only" R1wurks batteries. not in the market yet, still making some changes before final production.

I can't understand why your 5000mah rated at 20C had more punch then my 3800mah rated at 30C. I wonder if the "C" ratings are just the battery companies way to suck us into buying one brand over the other.
My SPX will perform better and longer when strong batteries are used. With other batteries you can't reep the benefits of the SPX's speed and timing because of the demand on the motor it requires! IMO!
Just my 2$
maxepower is offline   Reply With Quote
Old 05-18-2009, 10:30 PM   #302
Tech Elite
 
rezenclowd3's Avatar
 
Join Date: May 2006
Location: Solvang, CA
Posts: 2,367
Trader Rating: 17 (100%+)
Send a message via AIM to rezenclowd3
Default

My guess is that since the continuous discharge rating (C rating) is somewhat close (100A V 114), that the overall voltage was higher the entire run with the 5Ah pack vs your 3800 30C pack. The C rating is misleading to many. You are definitely not pulling those C ratings.
__________________
OOMSGFX.COM (no longer painting, but take a look for fun!), Roadrunners RC Club
"Racing drivers have balls, unfortunately, none of them are crystal" (David Coulthard)
"I believe the average IQ of a NASCAR fan is only marginally above the things that hit the windscreen during the race. "
rezenclowd3 is offline   Reply With Quote
Old 05-19-2009, 05:58 PM   #303
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,887
Trader Rating: 97 (100%+)
Default

ok guys, i'm looking for some suggestions for my setup.

normally use sphere comp esc, 4 cell nimh, lrp 13.5t stock spec brushless, and 35/96 gearing (64 pitch)

what would be some gearing suggestions if i switch to this setup?

spx comp esc, 1 cell lipo, lrp 13.5t stock spec brushless, and xx/96 gearing (64 pitch)

(i ask this here because of the other gearing talk with the spx)

Last edited by LOW ET; 05-19-2009 at 06:25 PM.
LOW ET is offline   Reply With Quote
Old 05-20-2009, 03:31 AM   #304
Tech Fanatic
 
rcsabah's Avatar
 
Join Date: Jul 2002
Location: TQ around de World
Posts: 996
Default

Quote:
Originally Posted by maxepower View Post
I can't understand why your 5000mah rated at 20C had more punch then my 3800mah rated at 30C. I wonder if the "C" ratings are just the battery companies way to suck us into buying one brand over the other.
My SPX will perform better and longer when strong batteries are used. With other batteries you can't reep the benefits of the SPX's speed and timing because of the demand on the motor it requires! IMO!
Just my 2$
if same mah with higher c should be more punch but 5000 and 3800 hard to tell. my view is tat higher mah should maintain higher voltage after half minute of running and brushless are more important in voltage rather then c
just my 2cents
rcsabah is offline   Reply With Quote
Old 05-20-2009, 04:31 AM   #305
Tech Master
 
Join Date: Nov 2003
Posts: 1,052
Trader Rating: 16 (94%+)
Default

Quote:
Originally Posted by LOW ET View Post
ok guys, i'm looking for some suggestions for my setup.

normally use sphere comp esc, 4 cell nimh, lrp 13.5t stock spec brushless, and 35/96 gearing (64 pitch)

what would be some gearing suggestions if i switch to this setup?

spx comp esc, 1 cell lipo, lrp 13.5t stock spec brushless, and xx/96 gearing (64 pitch)

(i ask this here because of the other gearing talk with the spx)
I run the LRP SPX and LRP 13.5 Stock Spec motor with 1-cell LiPo, and have been gearing around an 85-90mm rollout with the SPX on Profile 7, no drag or initial brake.

I don't know how big your track is, or if you're on carpet or pavement, but your 4-cell gearing of 35/96 is way too low, giving you a 50mm rollout with a 44mm (1.73") tall rear tire. The recommened gearing from LRP is 56mm, and that is VERY conservative. You should be around a 70-80mm rollout with 4-cell and 13.5T motor. At your current gearing, your motor will be running at max RPM too much. Brushless motors like lots of gear to take advantage of the fat low-end torque.

With a 96T Spur, you will probably not be able to reach the correct gearing, needing a large 55T Pinion to get you an 80mm Rollout with 44mm tire, as most cars can't fit that much gear in the pod without pushing the motor all the way to the back. I highly suggest you get some 76T spurs, made by PRS or RW Racing, and also pick up some pinions between 44-53T to gear correctly for rear tires between 46.5mm - 41mm.

Last edited by kn7671; 05-20-2009 at 04:42 AM.
kn7671 is offline   Reply With Quote
Old 05-20-2009, 01:04 PM   #306
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,887
Trader Rating: 97 (100%+)
Default

Quote:
Originally Posted by kn7671 View Post
I run the LRP SPX and LRP 13.5 Stock Spec motor with 1-cell LiPo, and have been gearing around an 85-90mm rollout with the SPX on Profile 7, no drag or initial brake.

I don't know how big your track is, or if you're on carpet or pavement, but your 4-cell gearing of 35/96 is way too low, giving you a 50mm rollout with a 44mm (1.73") tall rear tire. The recommened gearing from LRP is 56mm, and that is VERY conservative. You should be around a 70-80mm rollout with 4-cell and 13.5T motor. At your current gearing, your motor will be running at max RPM too much. Brushless motors like lots of gear to take advantage of the fat low-end torque.

With a 96T Spur, you will probably not be able to reach the correct gearing, needing a large 55T Pinion to get you an 80mm Rollout with 44mm tire, as most cars can't fit that much gear in the pod without pushing the motor all the way to the back. I highly suggest you get some 76T spurs, made by PRS or RW Racing, and also pick up some pinions between 44-53T to gear correctly for rear tires between 46.5mm - 41mm.
it's a 1/10 world gt car on carpet/asphalt with roughly a 55-57mm rear tire.

Last edited by LOW ET; 05-21-2009 at 01:06 PM.
LOW ET is offline   Reply With Quote
Old 05-20-2009, 01:31 PM   #307
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,762
Default

Quote:
Originally Posted by kschu View Post
hi, anyone encounter glitching prolem when using SPX stock with normal FM gun ??? like Helios FM
Although not directly related to your control system, friends have found that when fitting new ESC's, motors and receivers, it's best to rebind any Spektrum systems and reset the ESC, then start again.

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is online now   Reply With Quote
Old 05-20-2009, 07:03 PM   #308
Tech Elite
 
kschu's Avatar
 
Join Date: Mar 2007
Location: Kota Kinabalu,Sabah
Posts: 4,598
Trader Rating: 16 (100%+)
Send a message via MSN to kschu
Default

Quote:
Originally Posted by Skiddins View Post
Although not directly related to your control system, friends have found that when fitting new ESC's, motors and receivers, it's best to rebind any Spektrum systems and reset the ESC, then start again.

Skiddins
but my fren is using FM gun...not DSM...
__________________
Give the best while u can !
kschu is offline   Reply With Quote
Old 05-23-2009, 03:43 AM   #309
Tech Adept
 
Join Date: Jan 2006
Location: Holland
Posts: 123
Default SPX problem

Hi all,
Does anyone recognize this and know what's causing it:When I pull to full throttle red/orange light starts blinking and nothing happens. When I give motor a nudge it will start running. I have tried two different motors, 3 sensor cables, nothing seams to work.
Thanks,
Z
__________________
_____________________________________________
Tamiya TRF 417, Fantom Racing
rcpoint is offline   Reply With Quote
Old 05-23-2009, 03:54 AM   #310
Tech Fanatic
 
Tpg racer's Avatar
 
Join Date: Apr 2006
Posts: 967
Default

Quote:
Originally Posted by rcpoint View Post
Hi all,
Does anyone recognize this and know what's causing it:When I pull to full throttle red/orange light starts blinking and nothing happens. When I give motor a nudge it will start running. I have tried two different motors, 3 sensor cables, nothing seams to work.
Thanks,
Z
Sounds like there's a problem with the sensor.... since you mentioned that you have actually tested with different motors and the problem persist, I'm guessing there's something wrong with the sensor port/sensor system in the esc itself....
Tpg racer is offline   Reply With Quote
Old 05-23-2009, 04:21 AM   #311
Tech Elite
 
GSM Storm's Avatar
 
Join Date: Jun 2006
Location: Brisbane, Australia
Posts: 2,277
Trader Rating: 112 (100%+)
Default

Quote:
Originally Posted by rcpoint View Post
Hi all,
Does anyone recognize this and know what's causing it:When I pull to full throttle red/orange light starts blinking and nothing happens. When I give motor a nudge it will start running. I have tried two different motors, 3 sensor cables, nothing seams to work.
Thanks,
Z
Hi
I had the same problem with a TC spec speedy, sent it back to LRP, there was a problem with the speedy, had to pay for a replacement.

Regards
Gary
__________________
Driver Gazza
Offroad - RC10 B64 (soon)
Vintage - Kyosho Tomahawk
Fantom Racing, JConcepts, Ace Hobbies/Reedy,
WTF, Plaig Bearings.
GSM Storm is offline   Reply With Quote
Old 05-23-2009, 11:37 AM   #312
Tech Fanatic
 
SalvadoriRacing's Avatar
 
Join Date: Dec 2003
Location: Brazil, Sao Paulo
Posts: 928
Send a message via MSN to SalvadoriRacing Send a message via Skype™ to SalvadoriRacing
Default

Quote:
Originally Posted by rcpoint View Post
Hi all,
Does anyone recognize this and know what's causing it:When I pull to full throttle red/orange light starts blinking and nothing happens. When I give motor a nudge it will start running. I have tried two different motors, 3 sensor cables, nothing seams to work.
Thanks,
Z
you probably got a failure on a fet of the esc...........
__________________
Salvadori Racing
www.salvadoriracing.com.br

O.S. Engines - KM RACING - CONTACT TYRES - SAVOX - LRP - ARC | Blitz | Titan
SalvadoriRacing is offline   Reply With Quote
Old 05-23-2009, 12:27 PM   #313
Tech Fanatic
 
Join Date: Jun 2005
Posts: 900
Default

How much end float do you have in the rotor? If you have a lot, try spacing the rotor back towards the sensors. This can help the sensors find the rotor better, and has been known to get rid of 'cogging'.

Have you cleaned the motor out recently? If not, clean it throughly with a brush, and then wipe the sensors with a cotton bud soaked in motor cleaner. If the sensors are dirty, they don't work as well as they could.

HTH
SlowerOne is offline   Reply With Quote
Old 05-23-2009, 05:55 PM   #314
Tech Regular
 
TRF4evr's Avatar
 
Join Date: May 2009
Location: Everywhere
Posts: 446
Trader Rating: 2 (100%+)
Default

has anyone compared it with the new lrp sxx??...I know its been compared with the old TC sphere....I need some feed back so I know which to get the spx or sxx esc.............much appreciated for any assistance.
TRF4evr is offline   Reply With Quote
Old 05-23-2009, 06:01 PM   #315
Tech Master
 
heretic's Avatar
 
Join Date: Aug 2006
Location: europe
Posts: 1,106
Default

Quote:
Originally Posted by maxepower View Post
I can't understand why your 5000mah rated at 20C had more punch then my 3800mah rated at 30C. I wonder if the "C" ratings are just the battery companies way to suck us into buying one brand over the other.
My guess is that internal resistance is much more important than the Coulomb rating, all other things being equal. (Which never happens , of course)
heretic is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX TC SPEC Stein Tumert Electric On-Road 190 08-20-2012 05:52 AM
10.5 Setups matrix101 Australian Racing 14 06-05-2009 03:27 AM
LRP SPX and TC-SPEC Tral Radio and Electronics 15 04-21-2009 06:07 PM
LRP SPX Brushless Competition StockSpec ESC mazmo Australian Racing 10 02-16-2009 12:44 PM
LRP SPX Bullet Revise Burshless/Brush ESC chappi Australia For Sale/Trade 15 12-31-2008 08:29 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net