R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-28-2009, 10:05 PM   #1
Tech Regular
 
Join Date: Nov 2008
Location: Goodyear, Arizona
Posts: 280
Trader Rating: 4 (100%+)
Default probably a stupid problem...

decided to switch every car and battery in the garage to deans plugs.

in the process, i decided to solder the leads to my motor as well on the tazer 12t esc i use in a drifter.

well now whenever i turn the car on, the wheels auto start going forward.
i have no control to the steering or anything.
any thoughts?
macscac is offline   Reply With Quote
Old 01-28-2009, 10:23 PM   #2
Tech Elite
 
trdsupra88's Avatar
 
Join Date: Jul 2007
Location: Southwest
Posts: 2,531
Trader Rating: 25 (100%+)
Send a message via Yahoo to trdsupra88
Default

What you did shouldnt have changed anything...Check all the plugs to your receiver and reset the ESC...
__________________
I cut my own hair ☆
trdsupra88 is offline   Reply With Quote
Old 01-28-2009, 10:31 PM   #3
Tech Elite
 
VooDooPH's Avatar
 
Join Date: Feb 2006
Location: Philippines
Posts: 3,715
Trader Rating: 18 (100%+)
Send a message via Yahoo to VooDooPH
Default

make sure the wires from the battery to the esc and the esc to the motor are correct. sounds like you got the negative wires switched...
__________________
[TRF418][TB-04Pro][FF-03Pro][M-05v2][TRF102][F-104 WGP][TT-01R TypeE]
[Cross CF-01'08][Yokomo R12][Team C TC02Evo][Team C T8E v3]
VooDooPH is offline   Reply With Quote
Old 01-28-2009, 11:53 PM   #4
Tech Regular
 
Join Date: Nov 2008
Location: Goodyear, Arizona
Posts: 280
Trader Rating: 4 (100%+)
Default

well it was me!

i accidently had put the esc plug into the "batt" slot in the receiver.
not sure how but i did.

anyhow.. all is well. thanks!
macscac is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sydney Model Autosports Inc [smaracing.org] The Ideas Man Australian Racing 25433 12-14-2017 05:42 PM
Tamiya mini cooper sipaboy Electric On-Road 29687 12-10-2017 04:07 AM
Mugen MTX-4 Grasshopperr Nitro On-Road 9087 08-30-2011 07:15 PM
Chicago Area Electric Racing Talk chicagokenji Wisconsin & Illinois Racing 357 04-22-2011 09:40 AM
nwic 2008/2009 FATTOM Northwest Racers 1325 05-19-2009 05:16 PM
ARIZONA TOURING CAR RACERS rcracerdude Racing Forum 6536 03-06-2008 04:21 PM
Is there an American made sedan left? outrunner25 Electric On-Road 91 08-29-2007 10:36 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net