Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tamiya TB-Evolution II >

Tamiya TB-Evolution II

Tamiya TB-Evolution II

Old 06-02-2002, 05:37 AM
  #211  
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Default

I'll played about with a few settings to see if things improve...however this trait was never that obvious on my TC3...and I figured that with the no. of Evos and EvoIIs out there someone would have something to comment if it was the car!!

I'm already running a Cyclone because it is heavier!!
dtm is offline  
Old 06-02-2002, 06:20 AM
  #212  
Tech Regular
Thread Starter
 
Dragon's Avatar
 
Join Date: Oct 2001
Location: EaSt SiNgApOrE
Posts: 467
Default

the EvoII actually allows us to use batt straps, maybe u can try taking out the plastic holder and use straps and try to push the batt nearer to the centre?
Dragon is offline  
Old 06-02-2002, 06:32 AM
  #213  
Tech Regular
Thread Starter
 
Dragon's Avatar
 
Join Date: Oct 2001
Location: EaSt SiNgApOrE
Posts: 467
Default

Hey guys, i looked up rainbowten's price list, and found the front one way for the evo to be 1400yen.....is this price right???


http://www.rainbowten.co.jp/data/erc.htm

the item number is 53200


TIA.
Dragon is offline  
Old 06-02-2002, 06:42 AM
  #214  
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Default

Originally posted by Dragon
the EvoII actually allows us to use batt straps, maybe u can try taking out the plastic holder and use straps and try to push the batt nearer to the centre?
I have already modified the exisiting piece to take the Xray system...works real good!!!
Attached Thumbnails Tamiya TB-Evolution II-battery-strap.jpg  
dtm is offline  
Old 06-02-2002, 06:49 AM
  #215  
Regional Moderator
iTrader: (1)
 
disaster999's Avatar
 
Join Date: Aug 2001
Location: Hong Kong
Posts: 3,530
Trader Rating: 1 (100%+)
Default

hey dtm, im interested in the 414m2..you know if thats a good car?
disaster999 is offline  
Old 06-02-2002, 06:51 AM
  #216  
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Default

Originally posted by Whatever-_-"
hey dtm, im interested in the 414m2..you know if thats a good car?
Mr Dick likes it....but his mid one-way died on its second day of running!!!!!! Anyway you haven't set up your Type T yet!!!!! Are you getting the Tamiya BLUES?.......
dtm is offline  
Old 06-02-2002, 07:08 AM
  #217  
Tech Regular
Thread Starter
 
Dragon's Avatar
 
Join Date: Oct 2001
Location: EaSt SiNgApOrE
Posts: 467
Default

Originally posted by Whatever-_-"
hey dtm, im interested in the 414m2..you know if thats a good car?
Its supposed to be Tamiya's best.....

Btw Dtm, nice setup, care to show your whole car??
Dragon is offline  
Old 06-02-2002, 07:32 AM
  #218  
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Default

Originally posted by Dragon


Its supposed to be Tamiya's best.....

Btw Dtm, nice setup, care to show your whole car??
No probs!

PS- the lump on the upper deck was me having some fun with an on-board temp sensor!!
Attached Thumbnails Tamiya TB-Evolution II-tb-evo-ii.jpg  
dtm is offline  
Old 06-02-2002, 07:36 AM
  #219  
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Default

While I'm at it I may as well post these again!! 2 Evo II and 1 414M2!!

Attached Thumbnails Tamiya TB-Evolution II-hks-1.jpg  
dtm is offline  
Old 06-02-2002, 07:37 AM
  #220  
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Default

Another view!
Attached Thumbnails Tamiya TB-Evolution II-hks-2.jpg  
dtm is offline  
Old 06-02-2002, 07:50 AM
  #221  
Tech Regular
Thread Starter
 
Dragon's Avatar
 
Join Date: Oct 2001
Location: EaSt SiNgApOrE
Posts: 467
Default

somthing doesent seen quite right with the front part of your upper deck......2 screws missing?
Dragon is offline  
Old 06-02-2002, 08:08 AM
  #222  
Tech Fanatic
 
KY9fat's Avatar
 
Join Date: Aug 2001
Location: Tai Po
Posts: 776
Default

Originally posted by Dragon
somthing doesent seen quite right with the front part of your upper deck......2 screws missing?
That 2 screws just hold a plastic piece which to us (I'm dtm's friend with the other Evo II) it does nothing but Extra Weight. I've have that fitted anyway to my car just to make sure is dead weight. I've also put 15g on the electronic side of my car too.....still same problem on left hand turns the car over steers.
KY9fat is offline  
Old 06-02-2002, 09:29 AM
  #223  
Tech Master
iTrader: (1)
 
Geetoo's Avatar
 
Join Date: Dec 2001
Location: HPI/HOTBODIES
Posts: 1,871
Trader Rating: 1 (100%+)
Default

I own a TBEvo I and I took out the aluminum post to make the chassis flex better. Actually it works fine.
Geetoo is offline  
Old 06-02-2002, 09:39 AM
  #224  
dtm
Tech Champion
 
dtm's Avatar
 
Join Date: Aug 2001
Location: HKG
Posts: 7,551
Default

Originally posted by Geetoo
I own a TBEvo I and I took out the aluminum post to make the chassis flex better. Actually it works fine.
Got rid of that on mine too!!!
dtm is offline  
Old 06-02-2002, 09:52 AM
  #225  
Tech Master
iTrader: (1)
 
Geetoo's Avatar
 
Join Date: Dec 2001
Location: HPI/HOTBODIES
Posts: 1,871
Trader Rating: 1 (100%+)
Default

Originally posted by dtm


Got rid of that on mine too!!!
I also took out those plastic post around the shaft for that purpose and that plastic seemed useless. What else have you taken out?
Geetoo is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.