R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-30-2008, 12:46 AM   #1
Tech Apprentice
 
Join Date: Nov 2004
Posts: 82
Default Lip on rubber tyre

Hello Guys,
I have been testing with rubber tyres, I don't have experience with them, I have run for 4-5 packs, and it have appear a small lip of rubber in the inside of the tyre, why is this? how can I solve it?

Thank you in advance
Roedor is offline   Reply With Quote
Old 12-30-2008, 12:55 AM   #2
Tech Addict
 
Skitee's Avatar
 
Join Date: Jul 2005
Location: Johannesburg, South Africa
Posts: 745
Default

You could be running too much camber.
__________________
Xray T4 2018 ~ HobbyWing Xerun XR10 Pro ~ Motiv RC 4.5
Xray X12 2018 ~ ORCA Vritra VX3 1S ~ Speedzone 4.5

POWERED BY SPEEDZONE USA
Skitee is offline   Reply With Quote
Old 12-30-2008, 02:29 AM   #3
mok
Tech Master
 
mok's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2007
Location: Perth, Australia
Posts: 1,075
Trader Rating: 9 (100%+)
Send a message via MSN to mok Send a message via Skype™ to mok
Default

+ 1 camber..

or the insert is too thin maybe..
i have found that if the tyre compresses/flattens a lot it can wear the tyre like you have experienced..

also could be the sidewalls are too hard..
can happen when you glue your own tyres but leave a lot of glue on the sidewall (hardens it up too much and cant flex etc)
some ppl like this, but i'd say combined with too much camber and you're heading towards that lip you've described
__________________
XRAY T3'2011 / TEKIN RS PRO / LRP X12 / HYPERION SWIFT G3 RACE PACKS / FUTABA S9551 / SPEKTRUM DX3R
www.epracer.com - www.precc.org.au - www.westcoastmodelrallyclub.asn.au - www.onroadrccarclubbunbury.org.au
mok is offline   Reply With Quote
Old 12-30-2008, 04:05 AM   #4
Tech Elite
 
kschu's Avatar
 
Join Date: Mar 2007
Location: Kota Kinabalu,Sabah
Posts: 4,598
Trader Rating: 16 (100%+)
Send a message via MSN to kschu
Default

too much negative camber or your tyre insert is too slim or too soft...may i know what tyre are you using ?

thanks
__________________
Give the best while u can !
kschu is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net