R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-14-2003, 11:53 PM   #16
Tech Elite
 
Join Date: Sep 2001
Location: Norman AR.
Posts: 1,954
Send a message via AIM to ZER01
Default

Quote:
Originally posted by KilRuf
Yes I know, I know. But I expect a charger to work as it suppose to if it supports this feature. They even have the Powers3300 batteries listed on the charger sheets. And I believe the newer chargers have GP3300 on there. But the main thing here is, the fan did not kick on like it was suppose to. So the case melted.
Whoa whoa whoa, the fans didn't kick on...that means you were there by itside, why would you let it melt that much, tell me that. I knew I smelled something funky.
ZER01 is offline   Reply With Quote
Old 10-15-2003, 05:11 AM   #17
BG
Tech Addict
 
BG's Avatar
 
Join Date: Jan 2003
Location: OZ
Posts: 530
Default

I think it was the damn Yok sticker.
BG is offline   Reply With Quote
Old 10-15-2003, 05:27 AM   #18
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

Well, here in europe, the LRP warranty is very good. And if the fan didnt work, well, that explains it all.

Hopefully, AE is just as good as the dealers in europe.
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250
Cole Trickle is offline   Reply With Quote
Old 10-15-2003, 05:55 AM   #19
Tech Elite
 
Cole Trickle's Avatar
 
Join Date: Sep 2001
Location: Denmark / Europe
Posts: 2,571
Default

From the picture, I dont think that Yok-sticker was over the venting holes. However, if it was over the vents....
__________________
Schumacher Mi5 - Sanwa MT-4 / RX-462 / KO Propo PDS-2123 - Nosram 5600 X-treme Saddle Pack - LRP SPX Zero/X12 17,5 - Nosram Stealth Touch Evolution - MAAS SPS 9250
Cole Trickle is offline   Reply With Quote
Old 10-15-2003, 08:14 AM   #20
V12
Tech Elite
 
V12's Avatar
 
Join Date: Nov 2001
Posts: 2,641
Trader Rating: 1 (100%+)
Default

LRP does have an international forum. Maybe you could ask there because of your problem with the charger.
Itīs http://www.lrp-electronic.de/forum/board.php?id=7
V12 is offline   Reply With Quote
Old 10-15-2003, 08:30 AM   #21
Tech Adept
 
Join Date: Aug 2001
Location: San Jose, CA
Posts: 139
Default

I've been doing a lot of research on chargers lately and several days ago I read about the LRP's warranty on AE's site. For racers in the U.S., its "Limited Lifetime Warranty". Here is more info about the warranty.

http://www.rc10.com/shusting/Catalog...e_warranty.htm
Dayten is offline   Reply With Quote
Old 10-15-2003, 09:00 AM   #22
Tech Adept
 
b_budianto's Avatar
 
Join Date: Oct 2002
Location: Brisbane, Australia
Posts: 126
Trader Rating: 3 (100%+)
Default

Wow ! sorry to see what happen to your Pulsar.
I own a pulsar too and i love it. Once i had a problem with it .. i think it's over heat and it smells burn and bottom case almost melt. I don't really know what happen.
So i took it back to my distribution (Australia) and they sent them beck to German. After a very long wait (over 2 months) finally i got a new replacement.
They fix all of the problem and it run perfect until now.
b_budianto is offline   Reply With Quote
Old 10-15-2003, 04:47 PM   #23
Tech Elite
 
popsracer's Avatar
 
Join Date: Oct 2002
Location: "Hot, Sunny Southern California"
Posts: 3,120
Default LRP Pulsar Competition Charger Help

Guys;

(2) LRP Comp Pro Chargers, almost a yr old and no problems yet.

I've never used the discharge function because 10 amps is too low for Sub-"C" cells (racing packs) and too high for "AA" cells.

An Indy Reactor 30 takes care of my trackside discharging duties.
popsracer is offline   Reply With Quote
Old 10-15-2003, 06:29 PM   #24
Tech Adept
 
Join Date: Oct 2002
Location: Long Island, NY
Posts: 120
Send a message via AIM to lilshortyc3
Default

I remember when my friend had his LRP ESC sent in for repair and it took so fu*ken long...He first had to send it to AE and then they sent it back to Europe. I first thought he wouldn't even get it back but he eventually did. I don't know what's going to happen wit your charger but good luck...and don't forget to sent the charger wit a reciept otherwise they might just send it back atchaya!!!
lilshortyc3 is offline   Reply With Quote
Old 10-15-2003, 06:33 PM   #25
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,443
Trader Rating: 2 (100%+)
Default

Yeah, like I said before. I never used the discharge feature either until last night. I normally use bulbs. But anyways, No the Yokomo sticker wasn't over the vent holes. I'll rephrase my sentence and say.. I do not recall hearing the fan come on. I was worried about this for a couple weeks. Because I didn't remember hearing them come on during charging. So I read the instructions over and looked up the so called Troubleshooting Guide. For fan it says....

Quote:
Fan: Fan is program-controlled and only runs when necessary. If fan still doesn't run, there is no fault.
Sooo after reading this. I thought everything was okay. Anyways, I was cleaning the grease out of the bearing for my new F201 while I did the "MATCH" mode on the charger. Initially the battery was discharged. So it went right into charge. After it charged, it beeped. So I looked at the charger and saw that it started to discharge. So I thought fine... it's working so far. Well while I was cleaning out the bearings I had a small wiff of something (mind you I'm cleaning out bearings with cleaner). So I looked around. Looked at the charger, but looked fine. A couple minutes later it got stronger. So I looked around. Looked at the charger. But this time it looked kinda odd. Well, I touched it and sure enough, it was melted. It said discharge was done too (I don't think it beeps after discharge.) I unpluged everything. The case felt uhh soft. So I placed the charger on a fan. And blah blah blah....

Anyways, I really love the charger and think it's great. And I'd like to get it fixed (which I'll send it off this week.) But I was more upset/down than pissed that it happened. I was just curious if anyone else had a fan fail. And I was looking on some advice for stateside warrantly since things aren't tooo clear on the AE website. Not like Novak service.

Well thanks for help. Hopefully I'll get it fixed soon. And I can put back on a new Yokomo Sticker! And I'll never use the Match/Discharge feature again!
JimmyMac is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB : Ice Charger or Pulsar Competition 2 NetDevil R/C Items: Wanted to Buy 1 01-11-2006 07:38 PM
lrp pulsar competition 2 charger hpiaustin R/C Items: For Sale/Trade 4 12-26-2005 07:55 AM
WTB Pulsar Competition charger Terry M R/C Items: Wanted to Buy 5 11-08-2005 08:48 PM
LRP Pulsar Competition Charger jrp R/C Items: For Sale/Trade 4 08-23-2005 05:24 AM
LRP Pulsar Competition Charger solly R/C Items: For Sale/Trade 2 02-14-2004 09:52 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net