R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-30-2009, 09:31 AM   #871
Tech Elite
 
Glowster21's Avatar
 
Join Date: Mar 2005
Posts: 3,493
Trader Rating: 116 (100%+)
Default

Quote:
Originally Posted by mr. losi View Post
also, any one have a profile for a short course truck??....i am using drews sedan setup now, we are running on a small(60x40) track, usually no straight......

also, running 17.5 or 13.5 motor

thanks
+1 on the Short Course 17.5 setup. Want to play around with my BMC in my SC10 a little.
Glowster21 is offline   Reply With Quote
Old 12-30-2009, 10:11 AM   #872
Tech Elite
 
jonest's Avatar
 
Join Date: May 2005
Location: Johor, Malaysia
Posts: 3,136
Trader Rating: 10 (100%+)
Default

Guys,

I accidentally plugged in the battery wrongly and there's a spark on the
connector. I quickly removed the connector and the wire is quite hot. I
waited for it to cool down and I plug it battery (correctly). The esc is
functioning without any problem.

Does this affect the esc performance and should I send it back to KO?

Thanks
jonest is offline   Reply With Quote
Old 12-30-2009, 06:43 PM   #873
Tech Elite
 
Yokomo_Ant3's Avatar
 
Join Date: Apr 2008
Location: Australia
Posts: 2,405
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by jonest View Post
Guys,

I accidentally plugged in the battery wrongly and there's a spark on the
connector. I quickly removed the connector and the wire is quite hot. I
waited for it to cool down and I plug it battery (correctly). The esc is
functioning without any problem.

Does this affect the esc performance and should I send it back to KO?

Thanks
If you only touched the connector, and didnt plug them both in incorrectly then you should be fine.
__________________
Antoni Caretti

Team Yokomo - Racing Performer - Sweep Racing
Yokomo_Ant3 is offline   Reply With Quote
Old 12-30-2009, 07:39 PM   #874
Tech Addict
 
bluephi1914's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2008
Posts: 561
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by RFALLON View Post
I just installed a BMC with a cooling fan on it. When I turn on the car, my fan is SUPER loud!!!! I checked to make sure nothing was hitting and nothing is. Is this normal?

Thanks
Yes.. this is a loud fan, its normal
__________________
Mr. 17.5 's Rides ----> T3 EU / T2 008 EU (Vintage)
---------------------------------------------------------------
** NEXUSRACING.COM **

** Team Xray - Team Novak - Proline - Sorex - KO Propo - Team Trinity **
bluephi1914 is offline   Reply With Quote
Old 12-30-2009, 07:44 PM   #875
Tech Addict
 
bluephi1914's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2008
Posts: 561
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by fpart View Post
Any news on any upgrades to the software to compete with the new Advance and Castle speed controls? I love my KO but am now getting beat regularly by the Castle Mamba max Pros and the advance(that is now outlawed at my track)
please dont take offense... but are you sure it isnt your driving rather than the speed controls aking the difference. I am by no means a top driver so i dont even wanna take the conversation there.

But I know 2 individuals who have gone up against the BD and they were not impressed, not saying its not a great speedo. Not sure about the new castle... I used to be a mamba man when i was drag racing.. i have not played with their new speed control, but i heard its smooth.
__________________
Mr. 17.5 's Rides ----> T3 EU / T2 008 EU (Vintage)
---------------------------------------------------------------
** NEXUSRACING.COM **

** Team Xray - Team Novak - Proline - Sorex - KO Propo - Team Trinity **
bluephi1914 is offline   Reply With Quote
Old 12-30-2009, 11:34 PM   #876
Tech Elite
 
jonest's Avatar
 
Join Date: May 2005
Location: Johor, Malaysia
Posts: 3,136
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Yokomo_Ant3 View Post
If you only touched the connector, and didnt plug them both in incorrectly then you should be fine.
Thanks mate.
jonest is offline   Reply With Quote
Old 12-31-2009, 04:05 AM   #877
Tech Addict
 
bluephi1914's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2008
Posts: 561
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by RFALLON View Post
I just installed a BMC with a cooling fan on it. When I turn on the car, my fan is SUPER loud!!!! I checked to make sure nothing was hitting and nothing is. Is this normal?

Thanks

Hey Ryan have you had a chance to run that KO yet ? I didnt see you at nexus yesterday... it was packed. Its like everyone was waiting to get out the house.
__________________
Mr. 17.5 's Rides ----> T3 EU / T2 008 EU (Vintage)
---------------------------------------------------------------
** NEXUSRACING.COM **

** Team Xray - Team Novak - Proline - Sorex - KO Propo - Team Trinity **
bluephi1914 is offline   Reply With Quote
Old 12-31-2009, 01:53 PM   #878
Tech Adept
 
RFALLON's Avatar
 
Join Date: Dec 2008
Location: Hiram
Posts: 180
Send a message via AIM to RFALLON
Default

Quote:
Originally Posted by bluephi1914 View Post
Hey Ryan have you had a chance to run that KO yet ? I didnt see you at nexus yesterday... it was packed. Its like everyone was waiting to get out the house.
No I haven't. I'm in AL right now. Hopefully ill be out there Saturday and get a chance to get my gearing right though.
__________________
XRAY T2'009
Nexus Racing
KO PROPO
Novak
JR racing
RFALLON is offline   Reply With Quote
Old 01-02-2010, 10:57 AM   #879
Tech Addict
 
Zdiddy's Avatar
 
Join Date: Feb 2008
Location: The Bullring
Posts: 734
Trader Rating: 4 (100%+)
Default

I am having a problem with the BMC Manager. It will say the COM is okay then I will try to read the speedo and it wont read the model number. I am doing it on a different computer than i have before, and I cant figure out what is wrong. Any suggestions?
__________________
Zach Jaynes
www.rchobbiesstore.com
www.bullringrc.com
*RC AMERICA*X-RAY*HUDY*KO PROPO*JACO*SMC*
*EA MOTORSPORTS*
Zdiddy is offline   Reply With Quote
Old 01-02-2010, 11:46 AM   #880
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Zdiddy View Post
I am having a problem with the BMC Manager. It will say the COM is okay then I will try to read the speedo and it wont read the model number. I am doing it on a different computer than i have before, and I cant figure out what is wrong. Any suggestions?
go to device manager and see what com port the ko adapter installs as. this is on a computer by computer basis. I can only assume that it did not install as com1
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 01-02-2010, 01:57 PM   #881
Tech Addict
 
Zdiddy's Avatar
 
Join Date: Feb 2008
Location: The Bullring
Posts: 734
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by theisgroup View Post
go to device manager and see what com port the ko adapter installs as. this is on a computer by computer basis. I can only assume that it did not install as com1
I did that and it says it doesnt have a location because the driver hardware cannot be installed so i tried reinstalling it and it still doesnt work. Any other suggestions?
__________________
Zach Jaynes
www.rchobbiesstore.com
www.bullringrc.com
*RC AMERICA*X-RAY*HUDY*KO PROPO*JACO*SMC*
*EA MOTORSPORTS*
Zdiddy is offline   Reply With Quote
Old 01-02-2010, 03:01 PM   #882
Tech Addict
 
Sam-E's Avatar
 
Join Date: Sep 2008
Posts: 654
Trader Rating: 3 (100%+)
Default

What OS are you using the USB dongle is not compatable with Windows 7.
__________________
TMORC - Official Club for the 1/10th Offroad Electric Worlds, 2012!!
Sam-E is offline   Reply With Quote
Old 01-02-2010, 04:16 PM   #883
Tech Master
 
Join Date: Mar 2003
Posts: 1,464
Trader Rating: 2 (100%+)
Send a message via AIM to goop
Default

Quote:
Originally Posted by Zdiddy View Post
I did that and it says it doesnt have a location because the driver hardware cannot be installed so i tried reinstalling it and it still doesnt work. Any other suggestions?
did you install the usb driver
__________________
Hurricane Motorsports
Team Trinity

TOP Racing - Gravity Rc - Contact tires - KO Propo - Competition Electronics
goop is offline   Reply With Quote
Old 01-02-2010, 04:20 PM   #884
Tech Fanatic
 
jammincrtjames's Avatar
 
Join Date: Mar 2007
Location: GA
Posts: 969
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Zdiddy View Post
I am having a problem with the BMC Manager. It will say the COM is okay then I will try to read the speedo and it wont read the model number. I am doing it on a different computer than i have before, and I cant figure out what is wrong. Any suggestions?
Make sure your battery has juice. Mine does the same thing if the battery does not have much charge in it.
__________________
NEXUS RACING www.nexusracing.com | FANTOM RACING www.fantomracing.com
ORCA www.orcarc.com | TURTLE TRAX / www.turtletraxraceway.com
--------------------------------------------------
"If you're not first...you're last!"
jammincrtjames is offline   Reply With Quote
Old 01-02-2010, 04:29 PM   #885
Tech Fanatic
 
Racer Z's Avatar
 
Join Date: Sep 2003
Location: Chesapeake,VA
Posts: 928
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by jammincrtjames View Post
Make sure your battery has juice. Mine does the same thing if the battery does not have much charge in it.
I think Ko has to come up with a patch for windows 7. I have the same exact problem on windows 7 platfom! I wish I would of kept my XP a little while longer
__________________
RC AMERICA, HUDY, XRAY, Nexus Racing, Desoto Racing, 301 Raceway(RIP). XRAY T4/NT1 coming for that #1 spot!! AKA-Melvin Aulston
Racer Z is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin RS ESC sensored Jeff Cuffs Electric On-Road 23359 10-02-2016 06:57 AM
best esc for touring car devin4444 Electric On-Road 48 05-02-2016 10:01 AM
Foam tire spec chassi!! Team_Elli Electric On-Road 15 07-28-2009 07:26 AM
KO BMC vs SP GT2.0 vs LRP SXX krat Electric On-Road 36 07-11-2009 07:18 PM
Orion Vortex BL Race ESC dr_hfuhuhurr Radio and Electronics 29 03-02-2009 07:46 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net