R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-01-2008, 10:01 PM   #1
Tech Master
 
gonzo416's Avatar
 
Join Date: Aug 2003
Posts: 1,938
Trader Rating: 39 (98%+)
Default THE CORRECT WAY TO MOUNT A BODY

Is there a rule on body mounting? I know there is a height requirement or limit that is checked at major events. what I am getting at is because of those requirements there must be a certain way to cut the body and mount it so it is legal every time. As with everything the more you do it the easier it gets but if you are not doing it properly you will never get it right. Ex: Do you cut along the lines on the sides and then raise the body to a certain height or do you set the body mounts at a certain height and cut the body accordingly? I have cut and mounted alot of bodies but do not know the proper way. I would like to learn the correct way if anyone can help.
gonzo416 is offline   Reply With Quote
Old 12-01-2008, 11:10 PM   #2
Tech Fanatic
 
flatspunout's Avatar
 
Join Date: Jul 2007
Location: Somewhere between raising hell and Amazing Grace
Posts: 759
Trader Rating: 38 (100%+)
Default

I have always used the cut line and then adjusted the body mounts until it sits where I want it. If you are using a roar-legal body like a protoform then I assume the cut line is at the roar-legal limit...but we know about assumptions. I've never bothered to measure either now that I think about it, but I have checked rear spoiler height on several bodies and none of them were legal when cut on the factory lines. Hmm..

-rocky b
flatspunout is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
TT-01 Forum mailboxck Electric On-Road 2526 12-09-2017 02:05 AM
kyosho electric offroad b-man777 Electric Off-Road 9014 12-22-2012 08:36 AM
Ask Steve "The Evicerator" Weiss TeamButter Electric On-Road 7088 07-16-2011 06:01 PM
Serpent 710 Ron C. Nitro On-Road 23347 03-16-2010 02:47 PM
Xray T1FK05 Mdoc Electric On-Road 5433 01-31-2010 06:42 AM
Problem with RD logics body mont on revo 3.3 atebit Monster Trucks 12 05-21-2007 02:54 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:16 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net