R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-06-2003, 10:49 AM   #1
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default help with Motor????

Hey, I am quite new to Electric cars(I have nitro for a few years)...I have a Monster HP stock motor in a TB-01 Rally car. I took the car apart to clean it and also the motor. Now the engine makes a loud squeeling noise when I apply any throt. Also the magnents are about halfway done (if that makes a difference). any suggestions? I think that maybe I cleaned all of the lubrication of the motor and this is the problem, but I thought that I would ask you guys first.
Thanks
jhigga15 is offline   Reply With Quote
Old 10-06-2003, 10:55 AM   #2
Tech Elite
 
popsracer's Avatar
 
Join Date: Oct 2002
Location: "Hot, Sunny Southern California"
Posts: 3,120
Default help with Motor????

jhigga15;

Did you forget to put some Oil on the Bushings after your rebuild??????

I don't understand what kind Magnet problem you're having.
popsracer is offline   Reply With Quote
Old 10-06-2003, 11:01 AM   #3
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default

No, I did not put oil...I thought that the problem would have maybe something like that. Where should I put the oil exactly, and what kind of oil should I use? Can I use White lightning insted of oil? I am not having a magnet problem...I just tried to supply as much info as possible that could affect the motor...this is my first 540...so I know nothing.
thanks
jhigga15 is offline   Reply With Quote
Old 10-06-2003, 12:01 PM   #4
Tech Elite
 
Join Date: Sep 2001
Location: Norman AR.
Posts: 1,954
Send a message via AIM to ZER01
Default

Does the motor make a squeling noise when you apply power to it when it is out of the car or are you saying the car makes a squeling sound when you drive it? If it happens when you drive it, take the motor out and test the motor by holding the motor and give it a little bit of throttle from your radio to see if it is indeed the motor, if it is the motor then you need to rebuild it again, if it isn't then you need to check the drivetrain of the car. As far as lubrication for the bushings on the motor, any bushing oil will work but it only takes a microdot of oil on each bushing. I apply bushing oil to my stock motors from the outside of the bushings as the motor will draw the oil into the bushings. Remember, only use a dot of oil, about this much------->.
ZER01 is offline   Reply With Quote
Old 10-06-2003, 12:12 PM   #5
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,865
Default

Lack of lubrication is unlikely to cause a squeal. I think it's more likely that you have re-assembled the motir incorrectly, perhaps the endbell hasn't been screwed on straight and sufficiently tight, the shims have been fitted in the wrong order, or some debris has got trapped inside. Try turning it by hand, it should rotate quietly with only the "notchy" resistance from the magnets. If it doesn't turn, has stiffer points in it's rotation, or you get the squealing noise, something is wrong.
sosidge is offline   Reply With Quote
Old 10-06-2003, 01:33 PM   #6
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default

The motor squeling noise when I hold it in my hand. I will re-build it again and see if it makes the same noise, if it dose I will put in some oil.
jhigga15 is offline   Reply With Quote
Old 10-06-2003, 09:14 PM   #7
Tech Elite
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,054
Trader Rating: 1 (100%+)
Default

Quote:
Originally posted by jhigga15
The motor squeling noise when I hold it in my hand. I will re-build it again and see if it makes the same noise, if it dose I will put in some oil.
just make sure you shim it correctly if you dont the com will hit the end bell and you can do more damage then good ..
__________________
Mark Barden .
mb racer is offline   Reply With Quote
Old 10-07-2003, 10:45 AM   #8
Tech Addict
 
jhigga15's Avatar
 
Join Date: Jun 2003
Location: Miami
Posts: 513
Default

Players, & Pimps... I am back in action...I just need some oil.
thanks
jhigga15 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: MTRONIKS GENESIS TRUCK B/L ESC, FEIGAO 380C-6L MOTOR & REEDY NEO-ONE 4 STAR MOTOR davidrrr R/C Items: For Sale/Trade 5 08-16-2008 03:32 PM
FS/FT NIB LRP 5.5T Brushless motor/ Castle CM-2080 motor Trade for Newer FUTABA S9451 ffpm46 R/C Items: For Sale/Trade 13 03-31-2008 02:17 PM
Modify your stock motor, mod motor, any motor! TRF-Powered Electric On-Road 10 03-15-2007 05:52 PM
Trinity Motor Checker “Monster Horsepower Machine” Motor Performance Monitor CRiXman R/C Items: For Sale/Trade 5 01-25-2007 03:36 PM
Stock motor blowout!!! NEW Hurricane bushing reamer / 767 brushes / motor case LOW$ evostyle R/C Items: For Sale/Trade 0 11-27-2006 11:22 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:16 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net