Go Back  R/C Tech Forums > General Forums > Electric On-Road
Awesomatix EP Touring Car (A700 Shaft Drive) >

Awesomatix EP Touring Car (A700 Shaft Drive)

Like Tree96Likes

Awesomatix EP Touring Car (A700 Shaft Drive)

Old 09-05-2013, 12:39 PM
  #4231  
Tech Elite
iTrader: (49)
 
Join Date: Sep 2006
Location: PITTSBURGH, PA
Posts: 2,162
Trader Rating: 49 (100%+)
Default

Originally Posted by Oleg Babich View Post
JayBee,

It is difficult to say what is actually wrong with your dampers being at such long distance from them.
Right after release of the new dampers we have offered the replacement of old dampers by new dampers at discounted price for owners of our old A700 cars. I recommend you to do this now.
The alternative possibility - to send your dampers to our Taiwan factory for reparing.
Please inform me via PM what do you prefer.
Wish I hadn't missed this opportunity. Didn't know anything about it.... Ah well, as is life
oceanhighz is offline  
Old 09-05-2013, 03:47 PM
  #4232  
Tech Fanatic
 
Join Date: Sep 2006
Posts: 935
Default

Originally Posted by oceanhighz View Post
Wish I hadn't missed this opportunity. Didn't know anything about it.... Ah well, as is life
This offers can be be extended. Please use PM.
Oleg Babich is offline  
Old 09-05-2013, 06:52 PM
  #4233  
Tech Champion
iTrader: (1)
 
Join Date: Feb 2011
Posts: 7,093
Trader Rating: 1 (100%+)
Smile

I will use PM soon Oleg to order a few shafts, ball diff, 12mm wrench, etc.....
bertrandsv87 is offline  
Old 09-06-2013, 02:49 PM
  #4234  
Tech Master
iTrader: (46)
 
Travis S's Avatar
 
Join Date: May 2003
Location: Moline, IL
Posts: 1,371
Trader Rating: 46 (100%+)
Default

I finally got my EXL today after USPS sent my package all over the place (3 day priority shipping ended up taking 2 weeks after and the box got the crap beat out of it.) Check out the routing on this thing. (attached) I no longer wonder why the post office is losing money... Thankfully the car seems to be fine.

Anyways, I am sure this is a dumb question, but how do you keep the shaft from falling out? If I pick the car up and the front is in the air the shaft will come out. I see in the instructions to "snap" the shaft in, but nothing snaps... It just slides in and out.
Attached Thumbnails Awesomatix EP Touring Car (A700 Shaft Drive)-screen-shot-2013-09-05-9.32.45-am.jpg  
Travis S is offline  
Old 09-06-2013, 02:53 PM
  #4235  
OVA
Tech Champion
iTrader: (84)
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 9,669
Trader Rating: 84 (100%+)
Default

Originally Posted by Travis S View Post
I finally got my EXL today after USPS sent my package all over the place (3 day priority shipping ended up taking 2 weeks after and the box got the crap beat out of it.) Check out the routing on this thing. (attached) I no longer wonder why the post office is losing money... Thankfully the car seems to be fine.

Anyways, I am sure this is a dumb question, but how do you keep the shaft from falling out? If I pick the car up and the front is in the air the shaft will come out. I see in the instructions to "snap" the shaft in, but nothing snaps... It just slides in and out.
the shaft should snap in and out in the front diff shaft holder ..
PS not in the back diff is doesn't snap
OVA is offline  
Old 09-06-2013, 02:56 PM
  #4236  
Tech Master
iTrader: (46)
 
Travis S's Avatar
 
Join Date: May 2003
Location: Moline, IL
Posts: 1,371
Trader Rating: 46 (100%+)
Default

Originally Posted by OVA View Post
the shaft should snap in and out in the front diff shaft holder ..
PS not in the back diff is doesn't snap
What snaps it in place? The clip on the outside? I first thought that was gone, but it's still there.
Travis S is offline  
Old 09-06-2013, 02:56 PM
  #4237  
Tech Elite
iTrader: (4)
 
Magnet Top's Avatar
 
Join Date: Dec 2008
Location: Seattle
Posts: 2,031
Trader Rating: 4 (100%+)
Default

Originally Posted by Travis S View Post
Anyways, I am sure this is a dumb question, but how do you keep the shaft from falling out? If I pick the car up and the front is in the air the shaft will come out. I see in the instructions to "snap" the shaft in, but nothing snaps... It just slides in and out.
Try removing the SPR06 and reinstalling it and try without the thin washer. but be cautious, those springs tend to fly when you pull them out !!!
Attached Thumbnails Awesomatix EP Touring Car (A700 Shaft Drive)-screen-shot-2013-09-06-2.56.23-pm.png  
Magnet Top is offline  
Old 09-06-2013, 02:58 PM
  #4238  
Tech Master
iTrader: (46)
 
Travis S's Avatar
 
Join Date: May 2003
Location: Moline, IL
Posts: 1,371
Trader Rating: 46 (100%+)
Default

Originally Posted by Magnet Top View Post
did you install SPR06 ?


Jake D.
Well looking at that picture there is no gap on the clip. The clip on mine has about 2mm or so gap. Maybe that is holding it open more then it should be letting it slide in and out.
Travis S is offline  
Old 09-06-2013, 02:59 PM
  #4239  
OVA
Tech Champion
iTrader: (84)
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 9,669
Trader Rating: 84 (100%+)
Default

Originally Posted by Magnet Top View Post
did you install SPR06 ?


Jake D.
excellent ..Jake
OVA is offline  
Old 09-06-2013, 03:03 PM
  #4240  
Tech Champion
iTrader: (1)
 
Join Date: Feb 2011
Posts: 7,093
Trader Rating: 1 (100%+)
Default

That ring is very small and might be hard to find in that big box...
bertrandsv87 is offline  
Old 09-06-2013, 03:11 PM
  #4241  
Tech Elite
iTrader: (4)
 
Magnet Top's Avatar
 
Join Date: Dec 2008
Location: Seattle
Posts: 2,031
Trader Rating: 4 (100%+)
Default

Originally Posted by Travis S View Post
Well looking at that picture there is no gap on the clip. The clip on mine has about 2mm or so gap. Maybe that is holding it open more then it should be letting it slide in and out.
which kit do you have ?

Does your gear look exactly like this ? or does it lack the groove for the spring ?

There is a gear for the transverse motor option that lacks the groove. Is it possible you are using or were provided the wrong gear ? ( G01 instead of G03 )
Attached Thumbnails Awesomatix EP Touring Car (A700 Shaft Drive)-screen-shot-2013-09-06-3.07.16-pm.png  
Magnet Top is offline  
Old 09-06-2013, 03:21 PM
  #4242  
Tech Lord
iTrader: (52)
 
Cpt.America's Avatar
 
Join Date: Mar 2009
Location: Washington State
Posts: 11,083
Trader Rating: 52 (100%+)
Default

Originally Posted by hanulec View Post
On carpet you don't need diff covers...
And it look sexy
Amen, to that!

Originally Posted by oldrcr View Post
Hey Brandon,

much to Jakes chagrin, I haven't run covers when running indoors on carpet. Never seemed to be an issue, but there is always a first time...
I suppose even indoor dust will be attracted to any lube on the gear teeth, so it should be considered as wear potential. They are not hard to put on I was just lazy and never put them back on forgetting to after switching out from asphalt set up the season before.

It is nice to look at the gears spinning. It brings back memories of being a kid watching mechanical things going around and around, and that helps makes us feel young again.
-Alex
Thanks for the info, Alex.. and I agree
Cpt.America is offline  
Old 09-06-2013, 03:22 PM
  #4243  
Tech Master
iTrader: (46)
 
Travis S's Avatar
 
Join Date: May 2003
Location: Moline, IL
Posts: 1,371
Trader Rating: 46 (100%+)
Default

Originally Posted by Magnet Top View Post
which kit do you have ?

Does your gear look exactly like this ? or does it lack the groove for the spring ?

There is a gear for the transverse motor option that lacks the groove. Is it possible you are using or were provided the wrong gear ? ( G01 instead of G03 )
Thanks for the help. The SPR06 was on it but it was bent a bit so it wasn't keeping the shaft in. I used a new one and now it is holding fine.

Last edited by Travis S; 09-06-2013 at 03:39 PM.
Travis S is offline  
Old 09-06-2013, 09:04 PM
  #4244  
Tech Master
iTrader: (46)
 
Travis S's Avatar
 
Join Date: May 2003
Location: Moline, IL
Posts: 1,371
Trader Rating: 46 (100%+)
Default

Anyone have a high traction carpet setup for the EXL? I saw Mike Gee's for the L here but wasn't sure if there was a setup for the EXL. I will be running USGT (21.5) on treaded tires at the Southern Nationals in a couple weeks. I guess it will be sink or swim for me. I won't have any track time with this car until then... So I am hoping for a good starting point to work with.
Travis S is offline  
Old 09-06-2013, 10:43 PM
  #4245  
Tech Fanatic
iTrader: (45)
 
oldrcr's Avatar
 
Join Date: Jan 2006
Posts: 797
Trader Rating: 45 (100%+)
Default

[QUOTE=Travis S;12521935]I finally got my EXL today after USPS sent my package all over the place (3 day priority shipping ended up taking 2 weeks after and the box got the crap beat out of it.) Check out the routing on this thing. (attached) I no longer wonder why the post office is losing money... Thankfully the car seems to be fine.

your lucky to have gotten it at all.
I have a feeling that triangle has some relevance near Bermuda.
Attached Thumbnails Awesomatix EP Touring Car (A700 Shaft Drive)-screen-shot-2013-09-05-9.32.45-am.jpg  
oldrcr is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.