R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-11-2008, 10:48 AM   #316
Company Representative
 
Danny/SMC's Avatar
 
Join Date: Oct 2001
Location: Elkton, VA
Posts: 3,097
Trader Rating: 2 (100%+)
Default

Horizon has them in stock and the part number is SUM4025S.
Danny/SMC is offline   Reply With Quote
Old 12-11-2008, 04:47 PM   #317
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

What sort of run time would be expected from an 8.5 with 1 cell lipo?

I can run touring 2 cell lipo for 10 mins on 3800 mah what is a realistic motor for 1/12th to run 8 mins.
bjspinner is offline   Reply With Quote
Old 12-11-2008, 06:32 PM   #318
Tech Regular
 
Join Date: Feb 2002
Location: MI
Posts: 462
Default

Quote:
Originally Posted by bjspinner View Post
What sort of run time would be expected from an 8.5 with 1 cell lipo?

I can run touring 2 cell lipo for 10 mins on 3800 mah what is a realistic motor for 1/12th to run 8 mins.
My guess is that an 8.5 is going to be just about the limit with a 4000 single cell LiPo unless you are willing to drive it oldschool.

The motor limit to make time is going to depend on a lot of things but most of all how you drive. Back in the day, this was one of the most important talents in driving.
Unregistered is offline   Reply With Quote
Old 12-11-2008, 06:44 PM   #319
Tech Master
 
busman's Avatar
 
Join Date: Feb 2003
Location: Enumclaw, Washington
Posts: 1,435
Default

Quote:
Originally Posted by Danny/SMC View Post
Horizon has them in stock and the part number is SUM4025S.
Thanks for the prompt response.
busman is offline   Reply With Quote
Old 12-11-2008, 07:08 PM   #320
Z
Tech Master
 
Join Date: Jun 2004
Posts: 1,296
Default

In my Darkside 1/12, I am running:

Single cell

GTB 4cell

Novak 13.5

Futaba 9650

300 Mah 7.4v reciever pack

Works just fine with speedo switch off. Uses about 80 out of reciever pack.

Z
__________________
www.heartofamericaseries.com
2007 RC Pro Series National Champion - Expert Sedan
2005 ROAR Region 8 Nitro Sedan Champion
Stay Thirsty My Friends
Z is offline   Reply With Quote
Old 12-12-2008, 04:24 PM   #321
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

I'm just come home after my "testing" night at my local club... the results are very interesting

I have the following electronics installed in the car:

Speed Passion GT LPF Speedo
Speed Passion 10.5 Motor
Futaba 603FS Receiver (2.4Ghz version)
Futaba 9650 Servo
MRT PTx transponder

Run 1: without an rx pack to see if
A) it would work
B) there would be any problems.

I ran the car for 6 and a half minutes before pulling it off but everything worked fine. There was a noticable lack of kick from the car, but I didn't have to let off as much for the corners.

Run 2: with an rx pack to see the difference

I ran the car for a few minutes (3 or so) before it cut out completely and wouldn't respond to any input. I believe this was because the car was trying to take power from the rx pack instead of the battery. This was the last time I ran the rx pack for the evening.

Heat 1: Lipo (no rx)
Gearing and Setup on the car were as I normally would have it when running 4-cell nimh packs. Result: 30 laps in 305.442 (quick lap: 9.475, avg: 10.181)
Used Capacity: 1358 mah
Battery voltage: 3.9v (0.3 loss from fully charged)

Heat 2: Lipo (no rx)
Same gearing and setup (~57mm/rev). I had two screws come loose in the rear pod so didn't finish this run, but quick lap was 9.671, avg: 10.338

Used Capacity: N/A

Heat 3: 4-cell Nimh
Same gearing and setup (~57mm/rev)
Motor moved in the mount meaning I didn't finish the run, but quick lap was 9.040 avg: 10.187

Final: 4-cell Nimh
Same gearing and setup (~57mm/rev)
Result: 31 laps in 309.958 (quick lap: 9.264, avg: 9.999)


Overall the car felt like it had a lot less of a kick when running the Lipo, but there was no dumping sensation and the car was actually EASIER to drive around the track for me.

I will do some more testing, including the possibility of an 8 minute run, but things look encouraging so far !
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 12-12-2008, 06:37 PM   #322
Tech Fanatic
 
trailranger's Avatar
 
Join Date: Feb 2007
Location: Springfield, MO
Posts: 946
Default

Quote:
Originally Posted by chris_dono View Post
Run 2: with an rx pack to see the difference

I ran the car for a few minutes (3 or so) before it cut out completely and wouldn't respond to any input. I believe this was because the car was trying to take power from the rx pack instead of the battery. This was the last time I ran the rx pack for the evening.
That is odd that your ESC was having issues. Was your ESC swtich on? If so that could allow the RX battery bleed.

I did several test with a RX battery and 3.7V LiPO and the only time I had issues was when the ESC power switch was in the 'ON' posistion. Double check the switch and repeat the test. I found that with the RX pack the ESC had way more punch than without the RX pack because ESC circuts were not starving for voltage to control the fets.
__________________
"If everything seems under control, you're just not going fast enough." - Mario Andretti
trailranger is offline   Reply With Quote
Old 12-12-2008, 11:44 PM   #323
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Hi, No the ESC was "OFF" the whole time the rx pack was plugged in.
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 12-13-2008, 08:13 PM   #324
Tech Initiate
 
jak43's Avatar
 
Join Date: Nov 2006
Posts: 26
Trader Rating: 15 (100%+)
Default

I tested the lipo in my Speedmerchant 4.5 last night with a Sphere, Novak 13.5 and a 150 mah reciever pack. Lap times were identical to that of a 4 cell nimh 17.5. I was able to run identical lap times to guy who was the exact same speed as me when I ran 4 cell 17.5 Felt like the car needed alot more drag break than normal though.

It was cool to show up at the track with only two battery packs knowing that they would run the same all night. The last time I went to the track with only 2 battery packs was in 1988 when I started racing and I only had 2.

Thanks SMC.

John Kissel
jak43 is offline   Reply With Quote
Old 12-13-2008, 08:53 PM   #325
Tech Fanatic
 
trailranger's Avatar
 
Join Date: Feb 2007
Location: Springfield, MO
Posts: 946
Default

Quote:
Originally Posted by chris_dono View Post
Hi, No the ESC was "OFF" the whole time the rx pack was plugged in.
maybe a bigger mAh RX pack would be better. My 1:12 uses a 400mah 4.8V pack
__________________
"If everything seems under control, you're just not going fast enough." - Mario Andretti
trailranger is offline   Reply With Quote
Old 12-13-2008, 09:53 PM   #326
Tech Addict
 
Bigshades's Avatar
 
Join Date: Nov 2007
Location: Texas
Posts: 582
Trader Rating: 22 (96%+)
Default

You unplugged the red wire from the ESC to receiver, right? If you left it in, it may have drained faster that way.

I was running a 200mah Rx Pack, and i had no issues.
Bigshades is offline   Reply With Quote
Old 12-14-2008, 10:44 AM   #327
Tech Addict
 
Join Date: Dec 2008
Posts: 632
Trader Rating: 35 (100%+)
Default

.

Last edited by Josh Keller; 09-26-2009 at 08:01 PM.
Josh Keller is offline   Reply With Quote
Old 12-14-2008, 11:03 AM   #328
Tech Adept
 
360rcspeedway's Avatar
 
Join Date: Nov 2007
Posts: 131
Default Testing

Hi
Finally after 2 months of trying I got some time and did a little more testing this week with the production pack. Had pretty awesome results

As I figured out in earlier testing, same speeds as stock/4-cell
Here's my setup:

Tekin RS Speedo, setup normally as you would for 4-cell
JR3650 Servo
Spektrum Dx3R tx/SR3100 Rx
MuchMore 200mah Receiver pack
13.5 Duo at 0dg timing
Tekin in Sensored Only mode, Full timing (30dg)
Geared 46/76

Ran alot of runs. Basicaly would start out at 9.1 and finish 9.4. Fell off .3, but it was in the car, front tires fuzzed up.

To prove a lil something to myself, after an 8 min. run I pulled the car off the track, left the body on and just re-doped the tires. I then wiped the tires off right away, put the car down and ran 9.1. Proving to myself that power wise the car did not fall off, my fall off was all in my fronts fuzzing up. Just for kicks I kept running, to a total of 14 min. on the one charge. I ended with 9.3

Battery voltage after 14 min. was down to 3.70v

I ran it with receiver pack turned on only, not the speedo switch.

Hope this helps. Great job to SMC and the speedo companies.

If anyone has any ?'s or info that I did not include let me know

-Donny

Pretty awesome.
360rcspeedway is offline   Reply With Quote
Old 12-14-2008, 11:17 AM   #329
Tech Elite
 
SpraydbySprague's Avatar
 
Join Date: Jun 2008
Location: Conducting aggressive board meetings at my local track
Posts: 3,301
Trader Rating: 64 (100%+)
Default

Quote:
Originally Posted by 360rcspeedway View Post
Hi
Finally after 2 months of trying I got some time and did a little more testing this week with the production pack. Had pretty awesome results

As I figured out in earlier testing, same speeds as stock/4-cell
Here's my setup:

Tekin RS Speedo, setup normally as you would for 4-cell
So I'm guessing you had no LiPo cutoff when running? Also, What motor? Oh yea, I forgot, was the red wire in or out for the ESC?
__________________
How would I describe my holeshots?

Three words...

Ready... Steady... Confetti!!!! (gonna need a new one of those)
SpraydbySprague is offline   Reply With Quote
Old 12-14-2008, 12:24 PM   #330
Tech Adept
 
360rcspeedway's Avatar
 
Join Date: Nov 2007
Posts: 131
Default

Quote:
Originally Posted by SpraydbySprague View Post
So I'm guessing you had no LiPo cutoff when running? Also, What motor? Oh yea, I forgot, was the red wire in or out for the ESC?
Quote:
Originally Posted by 360rcspeedway View Post

Tekin RS Speedo, setup normally as you would for 4-cell
13.5 Duo at 0dg timing

...
360rcspeedway is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
The future of 1/12 scale Roland S Electric On-Road 1004 06-16-2017 02:04 PM
SMC 5700mAh 25C Single Cell Lipo Danny/SMC Electric On-Road 352 05-14-2009 04:03 AM
Trackside 1/12th scale racing Ike Wisconsin & Illinois Racing 41 03-31-2009 11:42 AM
ROAR 1/12 weight limit miller tyme Electric On-Road 171 01-09-2009 04:14 PM
Why choose LiPo? wingman2 Electric On-Road 16 12-17-2008 06:51 PM
1/12 lipo the mighty thor Electric On-Road 7 12-07-2008 03:01 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:34 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net