R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-07-2011, 10:05 AM   #391
Tech Master
 
Xpress's Avatar
 
Join Date: Nov 2001
Location: Dirt sucks!
Posts: 1,613
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by olhipster1 View Post
I'm actually in the same boat.
I'm running a oo insert in the motor
my setup is Tekin Pro/2cell - nonboosted
final gearing is 3.84

and around 4 minutes mark motor starts to fade.
motor temp is around 130 f.

any ideas which way to go
At Snowbirds (100 x 40ish?) ran a 4.10 with min motor timing. I'd say pull all the timing out and start around 4 flat.
__________________
"Desire is the key to motivation, but it's the determination and commitment to an unrelenting pursuit of laying it down - a commitment to excellence - that will enable you to attain the success you seek to beat ass."

-Espo
Xpress is offline   Reply With Quote
Old 03-07-2011, 12:05 PM   #392
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default inserts

4 dot is -10 degrees
3 dot is -5 degrees
2 dot is 0 neutral
__________________
MB Models Leeds,RC4LESS,Troy McKune
V-DEZIGN CR5 ,LRP SXX, CRC cells,
tellan is offline   Reply With Quote
Old 03-07-2011, 12:07 PM   #393
Tech Master
 
Buckaroo's Avatar
 
Join Date: Oct 2010
Location: Norfolk, VA
Posts: 1,503
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by tellan View Post
4 dot is -10 degrees
3 dot is -5 degrees
2 dot is 0 neutral
Then flip 'em around to get +5 and +10
__________________
Tom Keith

Tekin & Sweep, thanks for all that you do for you know who!

Associated/T.O.P./Mugen/Fantom/Spektrum/Savox
Buckaroo is offline   Reply With Quote
Old 03-07-2011, 01:37 PM   #394
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by Buckaroo View Post
Then flip 'em around to get +5 and +10
But what do you get if you flip the 2 dot?
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 03-07-2011, 01:59 PM   #395
Tech Regular
 
louielou's Avatar
 
Join Date: Feb 2005
Location: tampa, fl
Posts: 314
Trader Rating: 16 (100%+)
Default lrp

i am running it in boosted, with insert they came already in motor. temps were around 170-190 degrees. this should not be a problem for the LRP should it?
__________________
Thanks
Luis

[email protected]
Ebay account LOU840
louielou is offline   Reply With Quote
Old 03-07-2011, 03:34 PM   #396
Tech Master
 
Xpress's Avatar
 
Join Date: Nov 2001
Location: Dirt sucks!
Posts: 1,613
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by louielou View Post
i am running it in boosted, with insert they came already in motor. temps were around 170-190 degrees. this should not be a problem for the LRP should it?
You're not even close to smoking it, but anything over 200 and it will fade pretty bad. I've seen peeps run the LRP motors over 250 without smoking, but they fade really bad when getting that hot. The reason I like the motors is that you can be off on the setting, get the motor too hot, see the car is fading, and pull off/slow down etc...without damaging the motor. Every Epic motor I've run lets you know its getting too hot by smoking. Yeah the epic motors run cooler say 150ish, but they smoke at 175. The LRP motors run at 200, but don't smoke until over 250 and there is plenty of warning before they let go.

My $.02
__________________
"Desire is the key to motivation, but it's the determination and commitment to an unrelenting pursuit of laying it down - a commitment to excellence - that will enable you to attain the success you seek to beat ass."

-Espo
Xpress is offline   Reply With Quote
Old 03-07-2011, 09:19 PM   #397
Tech Master
 
Join Date: Mar 2002
Location: Indianapolis, IN
Posts: 1,040
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by louielou View Post
i am running it in boosted, with insert they came already in motor. temps were around 170-190 degrees. this should not be a problem for the LRP should it?

The first thing I would do is change the timing insert, reducing the motor timing as much as possible. Then try it again. If the temperatures are still over 160, reduce the ramp of timing in the speed control. Continue reducing the ramp until the motor runs the entire run without fading. Good luck.
davidl is offline   Reply With Quote
Old 03-08-2011, 12:55 PM   #398
Tech Regular
 
louielou's Avatar
 
Join Date: Feb 2005
Location: tampa, fl
Posts: 314
Trader Rating: 16 (100%+)
Default fading

thanks for the input fellas.
__________________
Thanks
Luis

[email protected]
Ebay account LOU840
louielou is offline   Reply With Quote
Old 03-26-2011, 09:55 PM   #399
Tech Adept
 
big_alex39301's Avatar
 
Join Date: Nov 2009
Location: Jackson, Ms.
Posts: 188
Trader Rating: 11 (100%+)
Default

I am running a X12 17.5 with a tekin rs in blinky light mode. I tried it with the two and four dot inserts and the motor was around 175 both times. I am geared at 96/47 in a Xray T3 2010. Any suggestion what I am doing wrong.
big_alex39301 is offline   Reply With Quote
Old 03-27-2011, 09:51 AM   #400
Tech Master
 
Xpress's Avatar
 
Join Date: Nov 2001
Location: Dirt sucks!
Posts: 1,613
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by big_alex39301 View Post
I am running a X12 17.5 with a tekin rs in blinky light mode. I tried it with the two and four dot inserts and the motor was around 175 both times. I am geared at 96/47 in a Xray T3 2010. Any suggestion what I am doing wrong.
175 is perfectly safe with the X-12.
__________________
"Desire is the key to motivation, but it's the determination and commitment to an unrelenting pursuit of laying it down - a commitment to excellence - that will enable you to attain the success you seek to beat ass."

-Espo
Xpress is offline   Reply With Quote
Old 03-27-2011, 05:09 PM   #401
Tech Master
 
PitNamedGordie's Avatar
 
Join Date: Nov 2003
Location: Highwood, IL
Posts: 1,789
Trader Rating: 8 (100%+)
Send a message via AIM to PitNamedGordie Send a message via Yahoo to PitNamedGordie
Default

Quote:
Originally Posted by Xpress View Post
175 is perfectly safe with the X-12.
+1

I run mine into the high 180's/low 190's.
__________________
☆ The Track @ Harbor Hobbies ☆ www.harbor-hobby.net ☆
PitNamedGordie is offline   Reply With Quote
Old 04-01-2011, 06:58 AM   #402
Tech Regular
 
Join Date: Aug 2007
Posts: 399
Default X12 10.5

Which is the best combination 1s 12.25 rotor or the 12.5 rotor. Using this with the new SXX stock esc. corrected
__________________
MB Models Leeds,RC4LESS,Troy McKune
V-DEZIGN CR5 ,LRP SXX, CRC cells,

Last edited by tellan; 04-01-2011 at 01:46 PM.
tellan is offline   Reply With Quote
Old 04-01-2011, 10:16 AM   #403
Tech Master
 
Join Date: Mar 2002
Location: Indianapolis, IN
Posts: 1,040
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by tellan View Post
Which is the best combination 1s 12.5 rotor or the 15.5 rotor. Using this with the new SXX stock esc.

Clarification: The motor comes with a very strong 12.5mm diameter rotor. The 1S rotor is not as strong and is 12.25mm diameter. I think you have a typo there.
davidl is offline   Reply With Quote
Old 04-02-2011, 07:59 AM   #404
Tech Addict
 
bigz's Avatar
 
Join Date: Apr 2007
Location: QC/Las Pinas
Posts: 502
Default

Quote:
Originally Posted by louielou View Post
has anyone been experiencing fading of there motors. i run 17.5 with a Tekin/ 2 cell, touring car. motor has lots of power, but after about 4mins i notice the motor fades drastically. What can i do to prevent this or does this mean the motor is going bad?
sounds like your undergeared.
__________________
Hot Bodies - Nosram - Tekin - Speed Passion - Futaba - Sorex - RIDE
bigz is offline   Reply With Quote
Old 04-04-2011, 03:18 AM   #405
Tech Elite
 
Yokomo_Ant3's Avatar
 
Join Date: Apr 2008
Location: Australia
Posts: 2,405
Trader Rating: 29 (100%+)
Default

Can anyone give me the bearing dimensions in the x12 motor?

Thanks,

Antoni
__________________
Antoni Caretti

Team Yokomo - Racing Performer - Sweep Racing
Yokomo_Ant3 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
‘FWR Racing Season’ FWR Northwest Racers 11302 08-23-2015 07:38 PM
LRP VECTOR 8 1/8 SCALE SYSTEM B.A. Racer Electric Off-Road 25 09-27-2010 10:12 PM
Hacker Brushless Motors 4.5, 6.5, 7.5, 17.5, 10.5, Tekin 10.5 hemi4me R/C Items: For Sale/Trade 15 06-22-2009 08:43 PM
Futaba Servos (BLS451, S9351, S9451) and Hacker, Novak and Tekin Motors hemi4me R/C Items: For Sale/Trade 10 06-13-2009 05:49 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net