R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-17-2008, 01:51 AM   #1
Tech Apprentice
 
Join Date: Sep 2008
Posts: 98
Trader Rating: 1 (100%+)
Default Help with Futaba 3pm 2.4 setup

I have the Futaba 3pm 2.4 radio and installed a 603ff rx in my TA05. when i turn on the car with the radio on, it stays on full throttle and i have to push the trigger forward to stop it. there is no neutral. i tried looking all over google as well as this site to find out the solution but i found no info. can somebody please help.
cadeezy1 is offline   Reply With Quote
Old 09-17-2008, 02:11 AM   #2
Tech Apprentice
 
Join Date: Sep 2008
Posts: 98
Trader Rating: 1 (100%+)
Default

ok i got neutral, but now when i push forward for brake it just goes right back into throttle.
cadeezy1 is offline   Reply With Quote
Old 09-17-2008, 02:27 AM   #3
Tech Elite
 
Drifting101's Avatar
 
Join Date: Oct 2007
Location: Melbourne, Aus
Posts: 2,199
Trader Rating: 8 (100%+)
Default

Reset your speedy with the new radio, In ALL the futaba radio manuals it says reset your speedy

Reading the manual can be good sometimes
__________________
::Mi4::17.5::::::M03R::HW 3000kv::::::T4::7.5::::::HB Cyclone D4::5.5::

"Why follow, when you can lead?"
Schumacher
Drifting101 is offline   Reply With Quote
Old 09-17-2008, 02:35 AM   #4
Tech Addict
 
Xtant3150c's Avatar
 
Join Date: Dec 2002
Location: Kaneohe, HI
Posts: 681
Trader Rating: 10 (100%+)
Default

Did you try to rebind the radio and rx?

If not try that. If you did then I would say try and reset the esc again.

I know someone at RCMH last week was having the same issues but I was'nt around to see what was done to fix it.
__________________
space for rent
Xtant3150c is offline   Reply With Quote
Old 09-17-2008, 02:57 AM   #5
Tech Apprentice
 
Join Date: Sep 2008
Posts: 98
Trader Rating: 1 (100%+)
Default futaba

i rebound the tx and rx and tried doing the novak one touch setup instructions for my esc but the light just stays solid red. even when i pull to full throttle or brake.
cadeezy1 is offline   Reply With Quote
Old 09-17-2008, 04:26 AM   #6
Tech Elite
 
Drifting101's Avatar
 
Join Date: Oct 2007
Location: Melbourne, Aus
Posts: 2,199
Trader Rating: 8 (100%+)
Default

try setting it up with the radio rather than a one touch
__________________
::Mi4::17.5::::::M03R::HW 3000kv::::::T4::7.5::::::HB Cyclone D4::5.5::

"Why follow, when you can lead?"
Schumacher
Drifting101 is offline   Reply With Quote
Old 09-23-2008, 10:40 PM   #7
Tech Apprentice
 
Join Date: Oct 2007
Location: minnesota
Posts: 65
Trader Rating: 4 (100%+)
Default

I am having the same problem with mine and i am running a Novak Velocity5.5r and i have done everything by the manual and have reset the esc many times. Everything else works fine except the throttle. I have been doing some searching and have found many people having this problem and all are using some sort of Novak esc
ddtjr is offline   Reply With Quote
Old 09-24-2008, 06:27 AM   #8
Tech Champion
 
MikeXray's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 5,749
Trader Rating: 73 (100%+)
Default

reverse the throttle channel in the radio and re do the one touch setup.
__________________
Mike L. Awesomatixusa.com | TQWire.com | Islandraceway.com |JacksonRCracing.com | Horsham RC | Sweepracingusa.com
MikeXray is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
BMI's DB12R Mr. Shookie Electric On-Road 8730 02-11-2017 12:12 PM
New Hot Bodies Buggy!!??????? monsteraddict Nitro Off-Road 14489 03-18-2013 02:42 PM
Suggestions for a radio setup... jbmx4life Radio and Electronics 8 10-29-2008 11:30 AM
Cen Matrix Arena Tr Fre 3nigma R/C Items: For Sale/Trade 20 11-30-2007 12:43 AM
Insane Speed Run car almost complete b4maz Electric On-Road 154 08-05-2007 11:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:35 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net