R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-26-2008, 10:15 AM   #1
Tech Master
 
CREWMAN's Avatar
 
Join Date: Aug 2007
Posts: 1,539
Trader Rating: 19 (100%+)
Default Could my ESC be hurting My performance

I am racing my T2 007 outdoor on asphalt and i was wondering if my esc could be hurting my performance. I am running a novak xbr with a novak 10.5ss motor. First off the thing keeps thermalling. I have a fan on the esc and the motor and i talked to guys at my track and they told me that i was geared correctly. What else can i do so i can finish the races. I check the temp and it is allways below 150 when it theremals. Also could this esc be hurting my speed and throttle response?

Thanks guys
__________________
D&K HOBBIES!!!!
Losi 8ight-T 2.0 Race Roller/Losi 350/JR 9100 Servos/Spektrum DX3R
BMI Copperhead 12/Thunder Power Lipo/Futaba Servo/Express 17.5/Spektrum DX3R
CREWMAN is offline   Reply With Quote
Old 08-26-2008, 10:17 AM   #2
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,179
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by CREWMAN View Post
I am racing my T2 007 outdoor on asphalt and i was wondering if my esc could be hurting my performance. I am running a novak xbr with a novak 10.5ss motor. First off the thing keeps thermalling. I have a fan on the esc and the motor and i talked to guys at my track and they told me that i was geared correctly. What else can i do so i can finish the races. I check the temp and it is allways below 150 when it theremals. Also could this esc be hurting my speed and throttle response?

Thanks guys
what is your gearing set at? how old is the motor?
Marcos.J is offline   Reply With Quote
Old 08-26-2008, 10:21 AM   #3
Tech Master
 
CREWMAN's Avatar
 
Join Date: Aug 2007
Posts: 1,539
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by Marcos.J View Post
what is your gearing set at? how old is the motor?
motor has 2 race days on it.

i am geared at 64p 38/100

I really don't think its my gearing because there is a guy there with the same motor and car and he had no problems. one guy told me it was my esc because it probably has a low temp for thermaling.
__________________
D&K HOBBIES!!!!
Losi 8ight-T 2.0 Race Roller/Losi 350/JR 9100 Servos/Spektrum DX3R
BMI Copperhead 12/Thunder Power Lipo/Futaba Servo/Express 17.5/Spektrum DX3R
CREWMAN is offline   Reply With Quote
Old 08-26-2008, 10:30 AM   #4
Tech Elite
 
Francis M.'s Avatar
 
Join Date: Apr 2002
Location: Yorba Linda, CA
Posts: 4,719
Trader Rating: 2 (100%+)
Default

Cut the sensor wire if you don't want it to thermal...
__________________
TQ-racing Yokomo BD7 Airtronics
Francis M. is offline   Reply With Quote
Old 08-26-2008, 10:31 AM   #5
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,179
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by Francis M. View Post
Cut the sensor wire if you don't want it to thermal...
dont cut the blue wire!
Marcos.J is offline   Reply With Quote
Old 08-26-2008, 10:35 AM   #6
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,179
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by CREWMAN View Post
motor has 2 race days on it.

i am geared at 64p 38/100

I really don't think its my gearing because there is a guy there with the same motor and car and he had no problems. one guy told me it was my esc because it probably has a low temp for thermaling.
there is your problem you are way overgear you are geared at a 4.47fdr you should be in the 5's maybe a 5.3 FDR is a good gearing for a 10.5. Try 32/100 and see what happens. When you check the temps check it on the sensor wire side and in the middle ring of the motor.
Marcos.J is offline   Reply With Quote
Old 08-26-2008, 10:36 AM   #7
Tech Master
 
VenturaDC's Avatar
 
Join Date: Oct 2007
Location: Ventura, SoCal
Posts: 1,131
Trader Rating: 32 (100%+)
Default

I had an xbr for awhile and had the same issue I just cut the wire for the temp on the harness. I can look when I get home after work to tell you which pin the wire is if no one gets to it first cause I can't remeber off hand
__________________
Dustin Colt45 Aguirre
Kyosho RB6--Futaba--HW--Shuurspeed 17.5
Kyosho SCR--Hitec--Lrp--Yeah 13.5
Durango Dex210--Futaba--Trakpower--Tacon 8.5
VenturaDC is offline   Reply With Quote
Old 08-26-2008, 10:36 AM   #8
Tech Master
 
GSPOT's Avatar
 
Join Date: Dec 2007
Location: Palm Bay, Florida
Posts: 1,993
Trader Rating: 62 (100%+)
Send a message via AIM to GSPOT
Default

whats the blue wire for?
__________________
VTA member #126
GSPOT is offline   Reply With Quote
Old 08-26-2008, 10:38 AM   #9
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,179
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by GSPOT View Post
whats the blue wire for?
its the temp sensor
Marcos.J is offline   Reply With Quote
Old 08-26-2008, 10:39 AM   #10
Tech Champion
 
F. Mendoza's Avatar
 
Join Date: Apr 2006
Location: SoCal
Posts: 7,232
Trader Rating: 79 (100%+)
Default

My Novak motors give me a higher read on the endbell!
__________________
RC America - Xray - Hudy - Gravity RC - KO Propo - Super Rad Graphics

Mr. Shookie goes home 10-06-08. Bill Levinson 4-14-15
F. Mendoza is offline   Reply With Quote
Old 08-26-2008, 10:40 AM   #11
Tech Master
 
VenturaDC's Avatar
 
Join Date: Oct 2007
Location: Ventura, SoCal
Posts: 1,131
Trader Rating: 32 (100%+)
Default

Oops sorry didn't see the gearing post. Ya 4.47 is WAY to low for a 10.5 that's 13.5 gearing. You need to be in the mid to low 5's. So change the gearing before you try cutting the wire. Geared that low can hurt the esc and the motor.
__________________
Dustin Colt45 Aguirre
Kyosho RB6--Futaba--HW--Shuurspeed 17.5
Kyosho SCR--Hitec--Lrp--Yeah 13.5
Durango Dex210--Futaba--Trakpower--Tacon 8.5
VenturaDC is offline   Reply With Quote
Old 08-26-2008, 11:01 AM   #12
Tech Master
 
CREWMAN's Avatar
 
Join Date: Aug 2007
Posts: 1,539
Trader Rating: 19 (100%+)
Default

ok thanks guys

going back to my second part of my question is my xbr hurting my throttle response and speed compared to a gtb or a tekin rs
__________________
D&K HOBBIES!!!!
Losi 8ight-T 2.0 Race Roller/Losi 350/JR 9100 Servos/Spektrum DX3R
BMI Copperhead 12/Thunder Power Lipo/Futaba Servo/Express 17.5/Spektrum DX3R
CREWMAN is offline   Reply With Quote
Old 08-26-2008, 11:06 AM   #13
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,179
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by CREWMAN View Post
ok thanks guys

going back to my second part of my question is my xbr hurting my throttle response and speed compared to a gtb or a tekin rs
probably not, once you adjust your gear ratio you shuld have a better throttle response
Marcos.J is offline   Reply With Quote
Old 08-26-2008, 04:23 PM   #14
Tech Master
 
CREWMAN's Avatar
 
Join Date: Aug 2007
Posts: 1,539
Trader Rating: 19 (100%+)
Default

ok by going to 32/100 will that hurt my speed
__________________
D&K HOBBIES!!!!
Losi 8ight-T 2.0 Race Roller/Losi 350/JR 9100 Servos/Spektrum DX3R
BMI Copperhead 12/Thunder Power Lipo/Futaba Servo/Express 17.5/Spektrum DX3R
CREWMAN is offline   Reply With Quote
Old 08-26-2008, 04:30 PM   #15
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,179
Trader Rating: 182 (100%+)
Default

Quote:
Originally Posted by CREWMAN View Post
ok by going to 32/100 will that hurt my speed
it may hurt your top end speed but you will make up for it out of the corner and you may not thermal
Marcos.J is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Tekin Battery Nurse - Whats your thoughts? Tsquare Electric On-Road 66 04-03-2009 02:35 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:04 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net