R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-10-2009, 06:25 AM   #556
Tech Adept
 
dildil's Avatar
 
Join Date: May 2009
Location: Melbourne
Posts: 138
Trader Rating: 6 (100%+)
Default

Hey cydog510

That happened to me.

In my case it was simply the throttle trim on the transmitter (even after re callibrating), just turned it back slightly and it's fine.

I take it you have calibrated and checked the light conditions? It should be red when you accelerate then go green at full throttle, same for reverse. I think.
dildil is offline   Reply With Quote
Old 07-13-2009, 01:20 AM   #557
Tech Initiate
 
Join Date: Jul 2009
Posts: 20
Default

thanks dildil, i figured it out, i had to turn off the ABS function on my futaba controller, then the reverse position was registering! so silly, but guess and test worked! when i would recalibrate the initial settings (neutral/forward/reverse) i would get the BEEP for neutral, BEEP BEEP for forward, but when i put the controller in full reverse/brake position it would not give ne the BEEP BEEP BEEP snal till i released the trigger. sorted and pleased!
cydog510 is offline   Reply With Quote
Old 07-18-2009, 04:59 AM   #558
Tech Adept
 
gixer's Avatar
 
Join Date: Jul 2009
Location: Athens, Greece
Posts: 194
Default

Hi Guys,

Recently bought a old HPI RS4 Pro3 4wd elec tour car.

Car handles way better than my poor driving skills can cope with, but i'm a bit disappointed with the straight line speed, plus i can't help feeling a bit of extra power would really help pull the car in better on some of the turns.

I've no intention of racing officially and the cars just for fun.

After getting great advice on the modelsport forum and being directed towards the Hobbywing Ezrun.

I would like a few other opinions on the size of Esc and motor though please.
I am thinking of the Ezrun 8.5T brushless Motor + 60A v2 ESC.


What are your thoughts please, too much motor for the car, just enough?
I'll be running it on my 6 cell 4600mAh NiMh's for now, but plan on upgrading to LiPo's later in the year.



Cheers
Mark
__________________
HB Cyclone (WCE Exotek) x 2, Pro3 (Penguin chassis), Pro4, M-04M (Eunos Roadster)
Losi MRC, Axial XR-10
ERevo Erbe, HPI Firestorm (Nitro), Blitz,

Last edited by gixer; 07-18-2009 at 07:37 AM.
gixer is offline   Reply With Quote
Old 07-19-2009, 09:25 AM   #559
Tech Master
 
beemerfan's Avatar
 
Join Date: Oct 2006
Posts: 1,602
Trader Rating: 34 (100%+)
Default

I'm running the EZRun 60A / 8.5t combo in my RS4 MT truck and so far it has worked flawlessly. It is very fast, but not out of control fast. The motor and speed control barely got warm at 14.68:1 FDR gearing after running 20 minutes on a 5000 mAh LiPo pack. This ratio is conservative even with large truck tires but still fast enough for some good bashing. I've changed to 12:48:1 FDR but haven't made any long runs with it to see if it will get very hot. I'm predicting that it won't based on some short runs I made where the motor again barely felt warm to touch.
beemerfan is offline   Reply With Quote
Old 07-19-2009, 09:43 AM   #560
Tech Adept
 
gixer's Avatar
 
Join Date: Jul 2009
Location: Athens, Greece
Posts: 194
Default

Quote:
Originally Posted by beemerfan View Post
I'm running the EZRun 60A / 8.5t combo in my RS4 MT truck and so far it has worked flawlessly. It is very fast, but not out of control fast. The motor and speed control barely got warm at 14.68:1 FDR gearing after running 20 minutes on a 5000 mAh LiPo pack. This ratio is conservative even with large truck tires but still fast enough for some good bashing. I've changed to 12:48:1 FDR but haven't made any long runs with it to see if it will get very hot. I'm predicting that it won't based on some short runs I made where the motor again barely felt warm to touch.
Fantastic.

Your truck i'll be a bit heavier than me touring car i think?

So the 60a 8.5t should be a good combo on my pro3.
What's your LiPo's 2s?




Cheers
Mark
__________________
HB Cyclone (WCE Exotek) x 2, Pro3 (Penguin chassis), Pro4, M-04M (Eunos Roadster)
Losi MRC, Axial XR-10
ERevo Erbe, HPI Firestorm (Nitro), Blitz,
gixer is offline   Reply With Quote
Old 07-19-2009, 12:10 PM   #561
Tech Master
 
beemerfan's Avatar
 
Join Date: Oct 2006
Posts: 1,602
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by gixer View Post
Fantastic.

Your truck i'll be a bit heavier than me touring car i think?

So the 60a 8.5t should be a good combo on my pro3.
What's your LiPo's 2s?




Cheers
Mark
The truck is heavier than the typical touring car, but not by much. I'm running a 2S lipo. I like the speed control and would recommend it. I don't think you can do much better for the money, although I have read about some people having problems and I'm not sure about getting it serviced. I'm treating it as "disposable." I bought mine directly from a Hong Kong retailer and paid about 105 USD shipped. It was at my house in about 1 week.

The speed control is small and light. The only issue I had was the motor wires were too short for my setup. I had to lengthen them by about 2.5 inches each, but this did not affect the performance of the speed control.
beemerfan is offline   Reply With Quote
Old 07-19-2009, 12:38 PM   #562
Tech Adept
 
gixer's Avatar
 
Join Date: Jul 2009
Location: Athens, Greece
Posts: 194
Default

Quote:
Originally Posted by beemerfan View Post
The truck is heavier than the typical touring car, but not by much. I'm running a 2S lipo. I like the speed control and would recommend it. I don't think you can do much better for the money, although I have read about some people having problems and I'm not sure about getting it serviced. I'm treating it as "disposable." I bought mine directly from a Hong Kong retailer and paid about 105 USD shipped. It was at my house in about 1 week.

The speed control is small and light. The only issue I had was the motor wires were too short for my setup. I had to lengthen them by about 2.5 inches each, but this did not affect the performance of the speed control.

You've really helped put my mind to rest, thank you.

Soon as i'm back from me Hols i'll get 1 ordered.
Think i'll bite the bullet and order 2 LiPo packs too.

Damn shame cause i've only just bought some lovely Vapextech 4600mAh NiMh's
Should have waited really.

If i use the LiPo's i'll have to set the Esc a 3v cut off as i understand it.

Other than that is there anything else that i'd have to change to run the NiMh's?
I believe i'll get longer run times out of the LiPo's, but would there be really much of a difference in speed and/or run time between 5000mAh LiPo's and 4600mAh NiMh's?



Again thanks for replying beemerfan.



Cheers
Mark
__________________
HB Cyclone (WCE Exotek) x 2, Pro3 (Penguin chassis), Pro4, M-04M (Eunos Roadster)
Losi MRC, Axial XR-10
ERevo Erbe, HPI Firestorm (Nitro), Blitz,
gixer is offline   Reply With Quote
Old 07-20-2009, 08:34 AM   #563
Tech Elite
 
Join Date: Jun 2008
Location: anywhere I can race 2wd dirt,and 1/12 onroad in MI.
Posts: 3,405
Trader Rating: 39 (100%+)
Default

so has any one had any experience with the ez-run 17.5 sensorless motor ??
__________________
*Vandal 4wd Late model*XXX-T sprinter*Micro scale specialties 1/24 'rock monster' crawler*MSS Micro-Rail*MSS Micro-Funny*MSS Micro-Outlaw*
2wdMod is offline   Reply With Quote
Old 07-20-2009, 03:45 PM   #564
Tech Adept
 
dildil's Avatar
 
Join Date: May 2009
Location: Melbourne
Posts: 138
Trader Rating: 6 (100%+)
Default

I'm also interested in the 17.5 ezrun. I need it to run stock class with my baja champ.

The only place I've found that has it is on ebay, and their feedback is a bit sketchy so I'm REALLY hesitant buying from them. http://tinyurl.com/ld2vqs

I asked r2hobbies, but they don't stock it.

From the look of it, it's a proper 540 size and it comes with the 60A ESC, so I'm hoping it will have some balls.

Anyone know where else to get them?
dildil is offline   Reply With Quote
Old 07-20-2009, 04:27 PM   #565
Tech Adept
 
NEVADAGARY's Avatar
 
Join Date: Jul 2008
Location: MIDDLE OF THE DESERT
Posts: 207
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by dildil View Post
I'm also interested in the 17.5 ezrun. I need it to run stock class with my baja champ.

The only place I've found that has it is on ebay, and their feedback is a bit sketchy so I'm REALLY hesitant buying from them. http://tinyurl.com/ld2vqs

I asked r2hobbies, but they don't stock it.

From the look of it, it's a proper 540 size and it comes with the 60A ESC, so I'm hoping it will have some balls.

Anyone know where else to get them?
http://yhst-14197398381157.ecommerce...y=ezrun+motors
__________________
Gary D.
NEVADAGARY is offline   Reply With Quote
Old 07-20-2009, 05:13 PM   #566
Tech Adept
 
Join Date: Mar 2009
Location: Snohomish, WA
Posts: 133
Trader Rating: 5 (100%+)
Default

I purchased the EZRun 60A combo with the 17.5t motor from that same ebay seller (giftshop.com) and was very pleased with the transaction. I received it here in the US about a week after I ordered it. I would definetely order from him again.

As for the motor itself, I have it and the EZRun ESC in a TC5 geared around 3.5 FDR. I haven't run it much, but it seems to do just fine. Geared up like it is, it can cog a bit on startup, but honestly that hasn't bothered me too much. The only other potential issues are what seems like weak braking and a lack of punch on acceleration, but those may be due to the gearing and the limits of the ESC. I haven't played around much yet to figure it out.

-Jeff
blanchjd is offline   Reply With Quote
Old 07-21-2009, 12:51 PM   #567
Tech Rookie
 
Join Date: Jul 2009
Posts: 1
Default

Quote:
Originally Posted by cydog510 View Post
thanks dildil, i figured it out, i had to turn off the ABS function on my futaba controller, then the reverse position was registering! so silly, but guess and test worked! when i would recalibrate the initial settings (neutral/forward/reverse) i would get the BEEP for neutral, BEEP BEEP for forward, but when i put the controller in full reverse/brake position it would not give ne the BEEP BEEP BEEP snal till i released the trigger. sorted and pleased!
i've got this problem too, i got a Spektum DX3 transmitter. I just did everything, with program card an without, changed settings @ transmitter, try'd another transmitter but nothing

Anybody got any suggestions?
damianlp is offline   Reply With Quote
Old 07-21-2009, 02:34 PM   #568
Tech Rookie
 
Join Date: Jul 2009
Location: Novi Sad, Serbia
Posts: 12
Questions?? Difference between version 2.0 and 1.1

I saw both version 1.1 and version 2.0 of Ezrun ESCs. What is actually difference between those two versions?
Does programming cards also have version 1.1 and version 2.0 and is there any compatibility issues with ESCs with different version?

I need quick reply...
Thanks guys
BearPaw is offline   Reply With Quote
Old 07-21-2009, 08:17 PM   #569
Tech Adept
 
Join Date: Aug 2008
Location: Boynton Beach, Florida
Posts: 163
Default Hope you guys can help...

Has anyone tried to run a sensored BL on the Ezrun 35 amp ESC? I need to run 17.5 this weekend and my LHS has run out of trinity Duos. They have a Diggity pulse and was wondering if it would work without the sensor harness with our speedos?
boyntoncyclone is offline   Reply With Quote
Old 07-21-2009, 09:46 PM   #570
Tech Fanatic
 
vlozity's Avatar
 
Join Date: Mar 2005
Posts: 785
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by blanchjd View Post
I purchased the EZRun 60A combo with the 17.5t motor from that same ebay seller (giftshop.com) and was very pleased with the transaction. I received it here in the US about a week after I ordered it. I would definetely order from him again.

As for the motor itself, I have it and the EZRun ESC in a TC5 geared around 3.5 FDR. I haven't run it much, but it seems to do just fine. Geared up like it is, it can cog a bit on startup, but honestly that hasn't bothered me too much. The only other potential issues are what seems like weak braking and a lack of punch on acceleration, but those may be due to the gearing and the limits of the ESC. I haven't played around much yet to figure it out.

-Jeff
hmm ... have you tried reversing the 2 wires? leave the middle and switch the 2 wires around. it's been some time since i've had my ezrun 60a with 9t motor and if i recall correctly thats what i did.
__________________
3Racing Sakura D4 RWD & AWD converted to RWD
Tekin RS ESC Tekin Redline 13.5T BL Sensored Savox 1257TG Sanwa MT4
vlozity is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamiya mini cooper sipaboy Electric On-Road 29687 12-10-2017 04:07 AM
Duratrax Evader cheech4 Electric Off-Road 1159 03-25-2015 02:27 AM
RC equipments for Sale ijnek Malaysian R/C Racers 22836 09-09-2009 02:50 PM
wich brushless system maylemay Electric Off-Road 38 06-09-2009 03:46 PM
Whats a cheap brushless system for a traxxas slash Leroy1234p Electric Off-Road 25 05-17-2009 08:07 PM
Xray copies academygaz Electric On-Road 151 11-03-2008 09:42 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net