R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-28-2009, 10:34 AM   #421
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,542
Default

Quote:
Originally Posted by Hua View Post
Hi guys, i thought of going into brushless system and planned to get a EZ-run brushless set...Bcos im still using Brushed motor..and im not into racing prefer to drive for fun..

But before tat, i got some question would like to ask about brushless system: 1) how long they last for a run with a pack of Ni-Mh 3300MAH pack battery?
2) And those Amp like 35A, 60A esc, wat they means? isit the output current?
with a lower 35A esc means lesser curent drawn from battery but lesser power?
3) How do i differenciate the type of KV motor which is equavilent to how much turn of the motor? (eg. 3000KV = how much turn of a brushed motor.)

Any guys out there able to tell me ?
1) It depends what turn of motor you are using, lower turn will draw more current thus shorter run time.
2) Generally the higher the Amp rating the lower the motor turn you can use.
3) Simple formula to match BL motor equivalent to Brushed motor is (x2)-2 for example 5.5T BL motor, so 5.5x2= 11, 11-2=9 therefore 5.5T BL motor is like equivalent of 9T brushed motor.
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 02-28-2009, 05:32 PM   #422
Tech Elite
 
Tabushi's Avatar
 
Join Date: Feb 2003
Location: Chile - Southamerica
Posts: 3,029
Trader Rating: 1 (100%+)
Send a message via AIM to Tabushi Send a message via Yahoo to Tabushi
Default

Quote:
Originally Posted by cannon View Post
Buy a real sensored ESC

The Hobbywing systems are designed to be run with the Hobbywing sensorless motors. You risk cogging running high turn motors (10.5 17.5 etc) with these ESC's.

I cant believe people purchase these ESC's and expect them to be miracle workers. They are a good economical system when run with the right motors

Which would be the hobbywing system/combo to buy to race legally on 13,5 brushless class ?

thanks,

Pat
Tabushi is offline   Reply With Quote
Old 03-02-2009, 02:44 AM   #423
Tech Apprentice
 
Join Date: Jun 2007
Location: paradise
Posts: 62
Default

Quote:
Originally Posted by Eazy View Post
hi guy just a question, i have the 35a version and running it with a Speed passion 10.5r on 5.4 FDR but it is cogging badly at low speed and recommendation on what i should do? what is the setting that you advice me to change on the esc to reduce the cogging

thanks
Eazy
What I've found with these systems even though 5.5 might be the recomended FDR, being sensorless you have to raise that number to miminise the cogging on take off. Cogging is mostly due to the ECS not being to tell at what position the rotor is in and when it powers the windings, one at a time-A B C A B C , the rotor kind of jerks around until it spins in the proper direction. To get this to happen sooner, try going down a couple pinion sizes. Now by doing this it will decrease the top end of you car so you'll have to up the timing to get back up to speed, also up the punch control to try to get the motor to spin sooner. Remeber to keep an eye on the temperatures.
You've got to have a little play and try some things to get the motor going. There are some slick systems out there that at start the motor is sensored and the "unplugs itself" to get the sonsorless top end but ,big bucks$

Kirstner-I'll go down to the shop tomorrow and have a look at a castle creation
TBOTubed is offline   Reply With Quote
Old 03-03-2009, 02:50 AM   #424
Tech Apprentice
 
Join Date: Jun 2007
Location: paradise
Posts: 62
Default

Quote:
Originally Posted by kistner View Post
TBOTubed, think it, the 17.5, would run ok with a sidewinder esc?

and what is the deal with whole number turns versus the .5 turns. I have not found that explained anywhere. previously I thought it had something to do with sensored versus sensorless - but these ezrun motors are sensorless with .5 turns?
I'm pretty sure it is just that some need another half of a turn of wire in the motor. Unlike brushed motors which basicly only have one configuration for winding and connecting wire, brushless have two- Delta and Wye. It is the two ways to wire a three phase motor. In a wiring diagram one looks like a triangle and the other looks like a "Y".I belive that the Delta wound motors will be whole numbers and they make up most of the low turns and the Wye are the .5 numbers but there are some low turn .5s also.

It is to hard to make it simple!
TBOTubed is offline   Reply With Quote
Old 03-14-2009, 10:17 AM   #425
Tech Regular
 
redzone's Avatar
 
Join Date: Jan 2008
Location: Buderim, QLD, Australia
Posts: 355
Trader Rating: 4 (100%+)
Default

my ezrun 60A esc 8.5t combo has died, it got splashed with water. it runs the motor still, but at low speed, and the motor is chugging like it is not getting pulsed correctly (like its half trying to turn backwards while rotating) and the power caps are getting hot. i pulled the heatshrink off the caps and cleaned them with CO cleaner, and disassembled the esc and cleaned it aswell, but its still doing it. only thing i havnt done is pull the motor apart, but i doubt that will have any water in it..

any ideas what i should do from here? bit cheesed off of course, but my cousin is an electronics whiz, is there any schematics etc floating around for these? anyone had a similar problem?
__________________
79 mk1 Sand Scorcher, 09 Buggy Champ, TB01 Lancer Evo 7, TL01 Lancer Evo 6, TA02 Castrol Celica, TA02SW Taisan Porsche, TA02W Castrol Supra, TA03F Starion drifter, M06pro Gemini coupe, Tamiya Dyna Storm 5.5t, Stadium Blitzer, Bear Hawk, Baja FAV, Egress!
redzone is offline   Reply With Quote
Old 03-14-2009, 10:53 AM   #426
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,542
Default

Quote:
Originally Posted by redzone View Post
my ezrun 60A esc 8.5t combo has died, it got splashed with water. it runs the motor still, but at low speed, and the motor is chugging like it is not getting pulsed correctly (like its half trying to turn backwards while rotating) and the power caps are getting hot. i pulled the heatshrink off the caps and cleaned them with CO cleaner, and disassembled the esc and cleaned it aswell, but its still doing it. only thing i havnt done is pull the motor apart, but i doubt that will have any water in it..

any ideas what i should do from here? bit cheesed off of course, but my cousin is an electronics whiz, is there any schematics etc floating around for these? anyone had a similar problem?
If I m not mistaken the EZRun ESCs are splash proof...so it might be your motor...just a thought...I might be wrong though.
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 03-14-2009, 12:45 PM   #427
Tech Initiate
 
maxtamiya's Avatar
 
Join Date: Aug 2007
Location: Italy, Belluno
Posts: 30
Send a message via MSN to maxtamiya
Talking cAN i ASK YOUR OPINION?

Quote:
Originally Posted by hobbywing View Post
Hi, there

Soon we will have a public test in US, we hope that the public test can show the performance of the "eZRun" series brushless system, and we we are also willing to get suggestions from the testers so we can improve these products
Hello everybady

I'm Italian and I would like ask you what is for your opinion the best combo for my truck http://www.youtube.com/watch?v=c90bb...e=channel_page
I havent decided if better for me the

Hobbywing EZRUN-60A ESC, 5.5T Motor For 1:10

OR

Hobbywing EZRUN-60A ESC, 9T Motor For 1:10

wHAT IS BETTER???
tHANKS A LOT
BEST REGARDS

MAXTAMIYA
__________________
http://www.facebook.com/group.php?gid=75094430938

http://www.youtube.com/user/maxtamiya
maxtamiya is offline   Reply With Quote
Old 03-14-2009, 06:04 PM   #428
Tech Elite
 
Drifting101's Avatar
 
Join Date: Oct 2007
Location: Melbourne, Aus
Posts: 2,199
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by maxtamiya View Post
Hello everybady

I'm Italian and I would like ask you what is for your opinion the best combo for my truck http://www.youtube.com/watch?v=c90bb...e=channel_page
I havent decided if better for me the

Hobbywing EZRUN-60A ESC, 5.5T Motor For 1:10

OR

Hobbywing EZRUN-60A ESC, 9T Motor For 1:10

wHAT IS BETTER???
tHANKS A LOT
BEST REGARDS

MAXTAMIYA
I would say Hobbywing EZRUN-60A ESC, 9T Motor For 1:10

The Hobbywing EZRUN-60A ESC, 5.5T Motor For 1:10 would be a bit to fast in my opinion
__________________
::Mi4::17.5::::::M03R::HW 3000kv::::::T4::7.5::::::HB Cyclone D4::5.5::

"Why follow, when you can lead?"
Schumacher
Drifting101 is offline   Reply With Quote
Old 03-14-2009, 06:52 PM   #429
Tech Regular
 
redzone's Avatar
 
Join Date: Jan 2008
Location: Buderim, QLD, Australia
Posts: 355
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by dameetz View Post
If I m not mistaken the EZRun ESCs are splash proof...so it might be your motor...just a thought...I might be wrong though.
yeah next step is pull the motor apart.. the esc is SUPPOSED to be waterproof.. but who knows.
__________________
79 mk1 Sand Scorcher, 09 Buggy Champ, TB01 Lancer Evo 7, TL01 Lancer Evo 6, TA02 Castrol Celica, TA02SW Taisan Porsche, TA02W Castrol Supra, TA03F Starion drifter, M06pro Gemini coupe, Tamiya Dyna Storm 5.5t, Stadium Blitzer, Bear Hawk, Baja FAV, Egress!
redzone is offline   Reply With Quote
Old 03-15-2009, 04:09 AM   #430
Tech Apprentice
 
Join Date: Jun 2007
Location: paradise
Posts: 62
Default

Quote:
Originally Posted by redzone View Post
my ezrun 60A esc 8.5t combo has died, it got splashed with water. it runs the motor still, but at low speed, and the motor is chugging like it is not getting pulsed correctly (like its half trying to turn backwards while rotating) and the power caps are getting hot. i pulled the heatshrink off the caps and cleaned them with CO cleaner, and disassembled the esc and cleaned it aswell, but its still doing it. only thing i havnt done is pull the motor apart, but i doubt that will have any water in it..

any ideas what i should do from here? bit cheesed off of course, but my cousin is an electronics whiz, is there any schematics etc floating around for these? anyone had a similar problem?
I'm pretty sure if the motor 'drops a phase'(interrupted electrical current to one of the windings,there are three) it will chugg, moan and complain when you apply throttle. This would cause the caps to lose their minds.

If you dissassembel the ESC and it stinks and or there are funky looking bits under the heatsink it needs repair or replacement.
Try looking in the motor for the same thing.

I've let the magic smoke out of a few things in my day
TBOTubed is offline   Reply With Quote
Old 03-15-2009, 06:01 AM   #431
Tech Regular
 
redzone's Avatar
 
Join Date: Jan 2008
Location: Buderim, QLD, Australia
Posts: 355
Trader Rating: 4 (100%+)
Default

yes that makes sense, the esc doesnt have any exploded components or smell bad, so some hope there.. pulled the motor apart and cleaned and checked it aswell, very slight moisture (like i'm not even sure if it was water or a small amount of lubricant) just gotta hook a batt up and check it again. will also try my other spektrum receiver to eliminate that too...
__________________
79 mk1 Sand Scorcher, 09 Buggy Champ, TB01 Lancer Evo 7, TL01 Lancer Evo 6, TA02 Castrol Celica, TA02SW Taisan Porsche, TA02W Castrol Supra, TA03F Starion drifter, M06pro Gemini coupe, Tamiya Dyna Storm 5.5t, Stadium Blitzer, Bear Hawk, Baja FAV, Egress!
redzone is offline   Reply With Quote
Old 03-15-2009, 10:53 AM   #432
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,172
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by maxtamiya View Post
Hello everybady

I'm Italian and I would like ask you what is for your opinion the best combo for my truck http://www.youtube.com/watch?v=c90bb...e=channel_page
I havent decided if better for me the

Hobbywing EZRUN-60A ESC, 5.5T Motor For 1:10

OR

Hobbywing EZRUN-60A ESC, 9T Motor For 1:10

wHAT IS BETTER???
tHANKS A LOT
BEST REGARDS

MAXTAMIYA
5.5T !
RC MARKET is offline   Reply With Quote
Old 03-15-2009, 03:37 PM   #433
Tech Apprentice
 
Join Date: Jun 2007
Location: paradise
Posts: 62
Default

Quote:
Originally Posted by redzone View Post
yes that makes sense, the esc doesnt have any exploded components or smell bad, so some hope there.. pulled the motor apart and cleaned and checked it aswell, very slight moisture (like i'm not even sure if it was water or a small amount of lubricant) just gotta hook a batt up and check it again. will also try my other spektrum receiver to eliminate that too...
Hey Redzone-with the motor disconnected from the ESC use your ohm meter to check continuity between all 3 terminals to one another one at a time, there should be continuity between everyone(no resistance), There should No continuity between any of the 3 terminals and the outside case of the motor or shaft. With a volt meter hooked up between any 2 of the terminals, give the shaft a quick spin with your fingers,it should produce a bit of voltage, do this to every one.


Now, with the motor and esc hooked up like normal in your car,get out your volt meter, the negitive lead goes to the negitive of the battery,the positive you attach to one of the three terminals on the motor,turn on transmitter and esc with battery hooked up like normal, apply very light throttle, you should be able to read voltage, Maybe about 1 volt less than your battery voltage eg. 6.9 volts. Do this for every termial. If you increase the throttle to much you will get a lower reading because of the sampling rate of the digital volt meter. See how you get on.

Kistner -cant find any info on a CC Esc
TBOTubed is offline   Reply With Quote
Old 03-15-2009, 09:20 PM   #434
Tech Adept
 
kistner's Avatar
 
Join Date: Jul 2008
Location: Beaver, PA
Posts: 132
Trader Rating: 11 (100%+)
Default

Quote:
Kistner -cant find any info on a CC Esc
no worries, I am sure it would run fine and I still plan to get one soon.
__________________
Find one in every car. You'll see.
kistner is offline   Reply With Quote
Old 03-16-2009, 03:40 AM   #435
Tech Regular
 
redzone's Avatar
 
Join Date: Jan 2008
Location: Buderim, QLD, Australia
Posts: 355
Trader Rating: 4 (100%+)
Default

awesome info tbotubed i'll check it out
__________________
79 mk1 Sand Scorcher, 09 Buggy Champ, TB01 Lancer Evo 7, TL01 Lancer Evo 6, TA02 Castrol Celica, TA02SW Taisan Porsche, TA02W Castrol Supra, TA03F Starion drifter, M06pro Gemini coupe, Tamiya Dyna Storm 5.5t, Stadium Blitzer, Bear Hawk, Baja FAV, Egress!
redzone is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamiya mini cooper sipaboy Electric On-Road 29687 12-10-2017 04:07 AM
Duratrax Evader cheech4 Electric Off-Road 1159 03-25-2015 02:27 AM
RC equipments for Sale ijnek Malaysian R/C Racers 22836 09-09-2009 02:50 PM
wich brushless system maylemay Electric Off-Road 38 06-09-2009 03:46 PM
Whats a cheap brushless system for a traxxas slash Leroy1234p Electric Off-Road 25 05-17-2009 08:07 PM
Xray copies academygaz Electric On-Road 151 11-03-2008 09:42 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net